Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Microsoft operating system discussion

older | 1 | .... | 69 | 70 | (Page 71) | 72 | 73 | .... | 75 | newer

    0 0
  • 10/01/17--19:17: Where is my user log in Icon
  • hello, 

    I own a xps L1702x with windows 7 x64 this morning at start up windows loaded but i couldn't see my 2 user login. the only things i could see is the windows wall paper and the mouse cursor (whit arrow) and i can move the cursor. Now by running the BIOS diagnose I got the message  ERROR 2000-1046 and the BIOS recognise both hard drive (2 x 500go). I didn't find nothing on the net about my problem.

    help me please thanks


    0 0

    Just received a PowerEdge T330 server, with Win2012 Essentials & 4 disk RAID5

    So, within Win2012 o/s, we have partitions:
    C:\  250 GB (System)
    G:\  1.2 TB (Data)

    We are needing to apply a subsequent software layer of encryption of the Windows partitions, due to nature of our business...

    We have 2 options available:
    1) a license of Symantec PGP
    2)  using the native Win BitLocker

    Any recommendations for software layer encryption of Win2012, particularly with RAID5... to not impact function or performance?


    0 0

    I sent in an XPS 15 laptop to have the display replaced recently. The tech said they did an update of the operating system (Windows 10 Home) as well.  Now the performance using Internet applications has slowed to a crawl.  Checking Performance Monitor, I see a Service Host local system process using nearly all the Internet bandwidth.  I have a 3mbps connection, so it's not very fast and this process uses about 2.8 mbps continuously.  Because it's a system process, I can't tell if it's only Microsoft software hogging the network. 

    In Event Viewer, there are multiple event 1035 instances for Msinstaller, showing it has reconfigured all the applications on the system every time I boot it.  A check of Microsoft's support site shows this is likely due to an incorrect use of Group Policies, but on the Home edition the Group Policy Editor is not available to check further. 

    I also see periodic app crash events for DDVDataCollector.exe.  Since this didn't happen prior to sending the system in for service, I suspect Dell's factory update is at issue.  I'm posting here in case others are seeing similar behavior.  Please chime in if you have and if you've fixed it.  Thanks.


    0 0

    Hello Friends,

                          We have DELL R730 servers running windows 2012 R2 and we are using microsoft windows backup option to backup our servers everyday. I used to check backup of our servers everyday and I've noticed that the wbadmin shows backup successful and data transferred 502 GB whereas the actual file location has 700 gb of data with 4 hard disk image file.
    I am having this issue for long time and whenever I see this, I delete my backup files, run backup manually and reconfigure backup schedule. This function is wokrking fine for next 3 or 4 days (means wbadmin and backup files are as same size) and again I am getting the same issue. Backup files are huge compared to the one showing in wbadmin (More 200gb).

    What cause this to be happened all the time ? How can I stop windows occupying huge space ? Actually if the space in wbadmin and original location are same, I dont have any issue. I suspect the backup functionality on my servers. Please advise   


    0 0

    Hi,

    I have lost my installation DVDs and the OS installation DVD for Windows Storage Server 2008 64 Bit Basic that came with the Dell PowerVault NX200. I have the Service tag with me. Can some one from Dell support provide me an email where I can request the iso files for the Dell PowerVault NX200 NAS server.

    Regards,

    Rithwik


    0 0

    windows xp sp3

    1) start, workstation, local disk C :, properties,
        tab: general, disk clean, cleanmgr.exe,
        the calculation window appears and then disappears after 5
        seconds ~

    2) boot, workstation, folders, local disk C :,
         WINDOWS, system32, cleanmgr.exe, file, open,
         the calculation window appears,
         the second window of the files to clean appears,
         I click "OK", and the program is activated.

    it seems that the link between system32 and
    the workstation is damaged.
    Q: What to do? 


    0 0
  • 10/11/17--01:08: Windows License losted
  • Hello,

    Our Workstation is Dell Precision T1650 . Workstation’s mainboard is defectived. We went it to authorized Service KocSistem in Turkey. We didn’t agree mainboard price and revoked Workstation on service but our Windows license doesn’t include on bios. We called Dell Turkey Team and they said to us “Dell don’t have got your license number”. Please help us.


    0 0
  • 10/11/17--03:46: Windows Explorer Problem
  • Hello! The location/address bar in my windows explorer is not showing anything (e.g. This PC, Local Disk C, etc.). Attached below is a screenshot of the problem. Does anyone know how to solve this? Please help me. I own a Dell Inspiron 14 7460.


    0 0

    I recently had to reinstall windows 10 to a new SSD on my Dell Inspiron Laptop. I added the recommended drivers through the Dell website  

    Problem:  Suppose I have 3 apps open. Their icons are on the task bar and the icons are underlined denoting they are open.  Prior to the new install, I could click a taskbar icon and the app would come to the top. Now it does not do that. The app currently open and on top stays there. 

    Similarly, if I use Atl+Tab selecting an alternative app does not bring it to the front. 

    Similarly if I have 2 apps on the screen and I click on the app at the back, it does not come to the front. 

    How can I fix this ? 

    Many thanks !! 


    0 0

    All

    I believe this is the sequence of events that got me here


    Alienware x51 R2

    I "inherited" this from my son. I bought this for him as a christmas gift in 2014 and he's recently moved to a new box.

    I updated the bios through the Dell site and began receiving Activate Windows shortly thereafter.

    When I try to activate trough windows I receive an error code None of the resolutions to this problem on the net have helped. I have since tried to use the Dell OS recovery tool. When I run it, it recognizes my computer and the service tag, but says, "No OS image for this tag, though images exist for the product.

    I've scanned the answers in this community for this problem, but I haven't identified any that seem relevant.

    Can anyone suggest a path to green?

    Thanks,

    Der Duke


    0 0

    I am attempting to install dell image assist (DIA) onto a 128GB usb drive. I would also like to copy my company's .WIMs onto the same usb drive.

    image assist likes to install on a FAT32 formatted usb. the WIMs are over 10GB each and exceed the file size limit of FAT32.

    i have partitioned the usb drive using win10 creators edition, built two volumes, one NTFS 82GB in size and one FAT32 32GB in size. Windows has assigned these logical drives F: and G:. Hence, use DIA to create a bootable DIA in drive G: and store my WIMs in drive F:.

    The problem is DIA only see one logical drive F: that is 115 GB is size. How may I overcome this problem.


    0 0

    Hi,

    I would like to do a clean reinstall of Windows 7 using my Windows product key and Dell service tag but I have problems:

    I come to the Dell site after I could not download Win7 with my Windows OEM sticker product key, because Microsoft redirected me to Dell for  compatibility issues (fair enough).

    I cannot proceed at the Dell site, because:

    i) with the Dell OS Recovery Tool  it could not get pass the first step of checking the Dell service tag, because it reports for  my tag: " No OS image for this tag, though images exist for the product." and offers me a  'refresh' button, but no way to proceed with the work.

    ii) I also tried here: https://www.dell.com/support/home/us/en/19/Drivers/OSISO where the error message after entering my tag was:

    "Recovery image currently unavailable.

    The recovery image download could not be generated due to missing information. Please contact technical support for assistance."

    What are these error messages? Why do I receive them? How to solve them?

    I have found these unanswered questions on the forum about the same error messages, but without much of an answer this far:

    http://en.community.dell.com/support-forums/software-os/f/3524/t/20022408 

    http://en.community.dell.com/support-forums/software-os/f/3524/t/20018059

    I cannot contact technical support directly from Hungary, but any help about who to contact with this issue on this site is also welcome. I will also try to contact my local retailer.

    Thanks for the support,

    Ferdinand


    0 0
  • 10/13/17--21:45: More laptop help
  • Ok so I can download the windows ten thing from https://www.microsoft.com/en-us/software-download/windows10ISO and when I try booting up with my usb that has the download on it. The laptop will just go to the Dell support assist. (For more information, my laptop was slow so I factory reset it and I stopped it mid way. Then Everytime I boot up I get the Dell support assist and when it's done it says nothing's wrong then the laptop reboot but goes back to the Dell support assist. I have windows media creation on us and Rufus on usb.) My question is how do I boot up using the windows ten from the download. Or how can I create a windows 10 for my laptop to use. Or will I need to buy something to fix it. Like a new eMMC drive or hard drive or something.


    0 0

    can not enable the fingerprint reader what do i need to do to enable it  have win 7 pro 64 bit installed


    0 0
  • 10/16/17--23:20: About PCI EXpress @ GPUZ
  • I've dell 7566 gaming I5-6300HQ+GTX960M and use M.2 Nvme WD Black 256GB with Windows 10 with lasted update, and update driver to. So i've check my system at CPUZ and GPUZ, But GPUZ at PCI Exprees mode just show PCI-EXPRESS X16 3.0@X8 3.0  For First time i use (about 3 month ago) it just x16 @ x16 but to day it go wrongs 

    What happen about my Laptop, anyone who can explain me about this issue ?  and How can i fix it please guide me.

    PS.   - i don't worry about FPS but I want to Know about Sources to make it happen and find out how to clear it for future

    - Sorry For My English Language, And Greeting From Thailand 

    With Sincerity 


    0 0

    No problems with a HP laptop. On this laptop my screen settings, color and text will not hold after

    a reboot or restart. Screen information did not up date from 1703. Intel driver was just updated to 22.20.16.4735   7/7/17

    Wonder if this driver is too new ?


    0 0

    Hi,

    I would like to disable permanently on my notebook the touchpad, because I use a mouse.

    To disable it, I do that operations:

    1) Click on Start

    2) Search "Mouse"

    3) Click on "change touchpad settings" at the window's bottom

    4) Then I have an "Enable/Disable" button

    But, if I do it in that way, if I touch the pad for more than a second, it reactivates automatically.

    I have big hands, so I usually have them on the pad, so it enables again very often.

    Is there a method that disables it permanently, until I do it manually again ?

    Thanks


    0 0

    After installing a few of my programmes, I caught sight of the OS (C) drive and saw it was red. Everything had been installed there with nothing going to the 1.8TB Data drive so it was full. I uninstalled all of them but this didn't get it out of the red so I've done a fresh install of Windows and removed the Windows.old files too via disk cleanup. The OS drive is blue again now but with only 25.1 GB free, I'm wondering how it will cope with updates. There's a big one coming for W10 so how do I make sure there's enough space for it?

    Meanwhile, I need to find a way to stop this default routing of installs. I'm sure there must be something but I wouldn't say no to any expertise anyone might be able to offer. I'm using my creaky old Dell at the moment, pre-transfer to the new one, which could collapse any time!


    0 0

    I have a new Dell Inspiron 7579 computer that was working fine and updated current  before the October Cumulative Update.

    It has Windows 10 Home installed. After Update KB4041676 was applied on October 10th, it now takes waiting 5 minutes for a Black screen that appears after login to go away, and allow use of the machine.

    I read that HP users had a similar problem after the September updates. Example: https://h30434.www3.hp.com/t5/Notebook-Software-and-How-To-Questions/Home-screen-takes-5-minutes-to-load-New-17t-Envy-laptop/m-p/6322441#M232344   

    I have tried uninstalling KB404167 and doing a system restore to before it applied - which fixed the problem temporarily. Unfortunately, since Home users cannot defer updates, the update promptly reapplied and the problem returned. 

    I saw that Microsoft issued a fix for this problem in September (presumably in response to the HP users) Here: 

    https://support.microsoft.com/en-us/help/4043292/windows-10-black-screen-when-restarts-after-windows-update-oem-factory  

    When I tried to run that update, my machine blue screened on restart with the message Inaccessible Boot Device.  I successfully recovered by using System Restore in the Recovery tools. 

    I also tried downloading KB4041676 from the Update catalog, uninstalling it, rebooting, and installing it standalone -- and still have the problem.

    I have now uninstalled and reinstalled the update several times, and no longer have an accessible restore point before the update was first applied. 

    Disabling the App Readiness service does indeed eliminate the 5 minute delay. 

    I have the update, and the Flash Player update installed, and both the App readiness service and the Windows Update service disabled to make the machine usable in the short term. 

    Suggestions to troubleshoot / fix the problem?


    0 0

    I have a XPS 8920 SE 

    I have windows 10 Pro

    Dell OS Recovery Tool says Recovery Image Currently Unavailable. Even if I put in service tag manually same problem

    How can I get it? I had it with the 8920 Black face.


older | 1 | .... | 69 | 70 | (Page 71) | 72 | 73 | .... | 75 | newer