Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Microsoft operating system discussion

older | 1 | .... | 70 | 71 | (Page 72) | 73 | 74 | 75 | newer

    0 0

    Since upgrading Windows 10 to 1709 yesterday, video setting do not hold after reboot. The screen is solid color black and the icon text changed with Winero tweaker also go back to previous small setting.

    The video driver is 22.20.16.4735 I got from Dell.

    My question is if anyone has a video problem after this Fall Creators Upgrade. If not, what Intel video driver do you have installed. 

    My drivers shows Intel HD  Graphics 530 and not 550.

    Thsanks


    0 0

    Dell Vostro 3560 recently clean install of Win 7 Pro 64bit.

    Installed drivers as advised for service tag including ST Microelectronics Free Fall Sensor Driver (Systems Utilities) Version: 4.11.0018 ,A01

    Device Manager has  STMicroelectronics 3-Axis Digital Accelerometer listed as working properly, but above it, it also has listed: ST Micro Accelerometer by which is a yellow "!"  This device is not working properly because Windows cannot load the drivers required for this device. (Code 31)

    Is the nonworking device just an old version? If so, do I uninstall or disable?

    Orrrr... is it another aspect of accelerometer that I need to find drivers for? If so, where?


    0 0

    So I just had this problem.

    I just left my laptop for 30min. with no app or window open...just my desktop and i come back to automatic repair loop.

    i tried everything from command prompt, F8 or F12 start up, tried fixing up my BIOS, tried resetting my computer to wipe out everything but it keep saying error, etc...

    It wont read my hard drive when we try to reboot it with that but when we used command prompt to check if the hard drive was broken or damaged...it read it just fine and says everything is ok.

    so im not sure whats going on...

    Dell isnt helping either because they wont let mw download Dell OS tool because my windows version is 10 S and they dont support that..

    someone please help me....


    0 0

    Hello,

    I cannot start Dell sytem detect. After I run and install DellSystemDetectLauncher I receive the following error message: "Aplication cannot be started. Contact the application vendor". Error details: 

    PLATFORM VERSION INFO
    Windows : 6.1.7601.65536 (Win32NT)
    Common Language Runtime : 4.0.30319.42000
    System.Deployment.dll : 4.6.1590.0 built by: NETFXREL2
    clr.dll : 4.6.1590.0 built by: NETFXREL2
    dfdll.dll : 4.6.1590.0 built by: NETFXREL2
    dfshim.dll : 4.0.41209.0 (Main.041209-0000)

    SOURCES
    Deployment url : file:///C:/Users/rimas/Downloads/DellSystemDetectLauncher.Application
    Deployment Provider url : downloads.dell.com/.../dellsystemdetect.application
    Server : Microsoft-IIS/8.5
    X-Powered-By : ASP.NET
    Application url : downloads.dell.com/.../DellSystemDetect.exe.manifest
    Server : Microsoft-IIS/8.5
    X-Powered-By : ASP.NET

    IDENTITIES
    Deployment Identity : DellSystemDetect.application, Version=8.8.0.1, Culture=neutral, PublicKeyToken=831211ca63b981c5, processorArchitecture=msil
    Application Identity : DellSystemDetect.exe, Version=8.8.0.1, Culture=neutral, PublicKeyToken=831211ca63b981c5, processorArchitecture=msil, type=win32

    APPLICATION SUMMARY
    * Installable application.
    * Trust url parameter is set.
    ERROR SUMMARY
    Below is a summary of the errors, details of these errors are listed later in the log.
    * Activation of C:\Users\rimas\Downloads\DellSystemDetectLauncher.Application resulted in exception. Following failure messages were detected:
    + Store metadata "DeploymentProviderUri" is not valid.

    COMPONENT STORE TRANSACTION FAILURE SUMMARY
    No transaction error was detected.

    WARNINGS
    * The manifest for this application does not have a signature. Signature validation will be ignored.

    OPERATION PROGRESS STATUS
    * [2017.10.22 11:04:09] : Activation of C:\Users\rimas\Downloads\DellSystemDetectLauncher.Application has started.
    * [2017.10.22 11:04:10] : Processing of deployment manifest has successfully completed.
    * [2017.10.22 11:04:10] : Installation of the application has started.
    * [2017.10.22 11:04:10] : Processing of application manifest has successfully completed.
    * [2017.10.22 11:04:12] : Found compatible runtime version 4.0.30319.
    * [2017.10.22 11:04:12] : Request of trust and detection of platform is complete.
    * [2017.10.22 11:04:14] : Downloading of subscription dependencies is complete.
    * [2017.10.22 11:04:14] : Commit of the downloaded application has started.

    ERROR DETAILS
    Following errors were detected during this operation.
    * [2017.10.22 11:04:14] System.Deployment.Application.DeploymentException (SubscriptionState)
    - Store metadata "DeploymentProviderUri" is not valid.
    - Source: System.Deployment
    - Stack trace:
    at System.Deployment.Application.ComponentStore.GetPropertyString(DefinitionAppId appId, String propName)
    at System.Deployment.Application.ComponentStore.GetPropertyUri(DefinitionAppId appId, String propName)
    at System.Deployment.Application.ComponentStore.GetSubscriptionStateInternal(DefinitionIdentity subId)
    at System.Deployment.Application.SubscriptionStore.GetSubscriptionStateInternal(SubscriptionState subState)
    at System.Deployment.Application.ComponentStore.CollectCrossGroupApplications(Uri codebaseUri, DefinitionIdentity deploymentIdentity, Boolean& identityGroupFound, Boolean& locationGroupFound, String& identityGroupProductName)
    at System.Deployment.Application.SubscriptionStore.CommitApplication(SubscriptionState& subState, CommitApplicationParams commitParams)
    at System.Deployment.Application.ApplicationActivator.InstallApplication(SubscriptionState& subState, ActivationDescription actDesc)
    at System.Deployment.Application.ApplicationActivator.PerformDeploymentActivation(Uri activationUri, Boolean isShortcut, String textualSubId, String deploymentProviderUrlFromExtension, BrowserSettings browserSettings, String& errorPageUrl)
    at System.Deployment.Application.ApplicationActivator.ActivateDeploymentWorker(Object state)

    COMPONENT STORE TRANSACTION DETAILS
    No transaction information is available.

    I am using Windows 7 Ultimate x64 SP1. My laptop is Dell Inspiron 15R 5520. Also, I have Microsoft .NET Framework 4.6.2 .

    Waiting for swiftly reply.

    Sincerly,

    Paulius


    0 0

    We have an Inspiron 7586 2-in-1. the hard drive failed and I installed a 160GB Intel SSD with a sysprepped image on it that we use for most laptop and desktop installs. I reset the bios to load legacy hardware as usual and for the first time the image fails to boot and I get the an error saying the drive needs to be repaired.  I image a second SSD, this time a Samsung 120GB - same result, I get the windows with the circle of balls going around, I even do a reboot that's when the error stating I need to repair the drive appears.

    I try to boot the laptop from a windows 10 install flash drive to repair the OS install and it blue screens with an error : Memory Management.

    I swap out the memory module for a known good one and try the flash drive boot again - same error.

    I attach an external DVD/RW and put my windows 10 install DVD in it  - same error.

    I take the drive out of a Latitude E5540 and clone it, but the clone will not boot until I run BOOTREC /Rebuildbcd, but again I cannot get the install DVD or Flash drive to not blue screen.

    Since the original drive is toast, I cant seem to find a way to boot this laptop, neither the set-up image nor the install dvd/flash drive will boot.

    Any ideas?

    I did successfully install Ubuntu 16.04 LTS FWIW, but I need Windows 10 on this Laptop.


    0 0

    Hello Friends,

                           I have an iDRAC default IP (192.168.0.120) for my server but I dont know how to access the server using iDRAC while the server is down. Could anyone guide me to access my server using iDRAC ? I have ever tried it before and I am using DELL server administrator to check hardware and software issue on server when it works. Many thanls  


    0 0

    Hello i has set de admin password, but the password dont work. I have assurance that is correct my password, then i would need reset my password


    0 0

    I set up about 150 new PC's/laptops per year. I have been setting up one new machine when I get a new model in and creating an image to use on other machines of the same model number. Now on new laptops Windows 10 is not activated when I image them with the image I created. Is there a solution to this issue?


    0 0

    I have an Inspiron 17R. After installing a security update from Avast antivirus, I was told to restart to finish the update. After restarting, I get a blue screen stating that this PC needs to be repaired, the boot configuration data file is missing, and I needed to use recovery tools. The error code is: 0xc0000098

    After purchasing the recovery USB from Dell, I ran the recovery tool and it started to scan for errors. After the scan, it said that the Master boot is fine, but the partition has a red X by it. I would have to back up and restore. When I tried to select the files I needed to specifically back up, the computer restarted. I didn't want to factory reset my computer as I still need some book marks and files I can't get any other way on it. Is there anything I can do?


    0 0

    My issues started when I updated to the Windows 10 Fall Creators Update. Even though Dell states that my Dell Inspiron 3541 is fully compatible with Windows 10 Fall Creators Update and IT IS NOT! This update slowed my system down to a crawl! Mouse jumps and skips across the screen when used and ALL programs are very very slow to open and use. And start up is a full 10 MINUTE deal now. I have updated windows and all dell drivers as needed at dell website.

    The Fall Creators Update also caused my Onedrive to ask me each time I booted which files I wanted to sync. Excel and Word would not open some files at all. I uninstalled my paid subscription Office 365 and reinstalled, not solving the problem.

    I reverted back to my previous Windows 10 version and still had all of the same problems. I did get Office to open all my Onedrive files work by uninstalling and reinstalling Office again. But the Laptop is still very very slow and frustrating.

    i have not found anything on the web that relates to this.

    I have checked system settings, devices and device settings, event logs, and monitored cpu, memory, and drive usage without finding a culprit.   I have optimized the laptop and run all Dell test.

    I am currently doing a clean install of Windows, deleting all else on the laptop, in hopes it solves my issue. If not I have the original factory back up and will install it and go from there.
    Has anyone else had this issue?

    Thanks ahead of time for any help you can provide,  Roy

    Addendum:    I finished my clean install and still have a slow start-up, programs and Mouse.   I did restart in Safe Mode and everything is back to normal if not faster.  When I reboot back into normal mode everything slows down.  Any ideas on how I can figure out what is slowing the system down?


    0 0

    Last Friday, I was contacted by a local 'non-profit' to "assess" and recommend what options they might have with four donated Latitude E7440 laptops that "..won't boot"..

    Having these now in my possession, I find that some 'helpful person' (arguably at the previous owner's insistence) has DELETEDallthe partitions on the 256 GB SSD disks in ALL FOUR laptops... (Just wonderful).   Which means, I suppose, that there is no means to restore these (as I might normally expect to do from the 'restore partition') and proceed with Windows 10 upgrades insofar as this 'restore partition' no longer exists (which would be where a new install might retrieve this 'license', right? ).

    But I seem to remember having once accomplished something similar with a 'clean install' of Windows since that particular laptop HAD, in fact, been previously activated with Windows 8.1, as were all four of these units.  But that was then and I simply don't recall how we (Dell Support and myself) accomplished this (and frankly, since I'm not gettin' paid for this effort, I'm not terribly 'motivated' to spend a boatload of time on extended efforts with Dell Support, as I seem to remember was the case previously..).

    Since this non-profit really doesn't have a lot of resources to spend on new licenses, is there no means to 'resurrect' what I'd always thought was an 'embedded' Windows 8 license within the BIOS, or as I've read, a license that is "injected' into the mobo (... uh, believe me, that's not MY term there, I just stumbled across a reference to this on the Dell forums somewhere in the past two hours that I've spent looking into this, and this was how it was 'termed'..).

    I suppose I could talk this place into forking over the cost of 'system restore disks', as I've been told are available  from Dell, but  will this change this scenario..?  Do these come with licenses that can be activated? And truthfully, if I don't REALLY have to do this, I'd certainly like to save them even that small expense.


    0 0

      Power Save Mode causing computer to need  logging again

    When I start the monitor again after Power Save Mode and I press ctrl or another letter on my keyboard there is a new logging request made up of the name of the computer (Gigabyte), Jo Locked (My computer name) and I have to log in. There is nothing wrong with the monitor screen.

    I tried the Dell instruction "

    • "Hard" reset the monitor
      * Turn the monitor off
      * Disconnect the monitor power cable and all other cables from the rear/bottom/side of the monitor
      * If a mechanical monitor power button, press the button in for 30 seconds (clears any residual power in the circuits). If not a mechanical power button, just wait for 30 seconds
      * Reconnect all cabling and retest.

    It was OK for one time and then went back to the problem.

    I would like some help please.

     


    0 0
  • 10/30/17--02:23: Boot problems
  • I want to launch a request to Microsoft and all hardware producers to take action around boot problems. It is unacceptable that their repair remains so complex and badly documented. There is an urgent need for a mode that clearly point to the defective bootsector / file. Or even better leads to appropriate repair tools. Internet shows that there are thousands of victims of similar problems.


    0 0

    Hi all,

    i want to replace my HDD to SSD. My question is how to transfer the windows license in order to proceed with a clean installation.

    My PC initial came with Windows 8, and after Microsoft promo upgraded to Windows 10.

    Could you please advise how to proceed?

    Best Regards,

    Dimitris Pilos


    0 0

    hello

    i used the direct key creator to reinstall my OS windows 7 and in the first step of drive diagnostic it gave me this message  the diagnostics on your device(s) have completed and errors were found that prevent us from continuing with recovery process we will attempt to back up your data if requested

    after completion of the back up steps it gave me message " on of the tasks performed during the process failed or has been cancelled"  for the automated operating system install  

    i hope to find answer for this problem

    regards

    note :- i have a copy of recovery partition  if required


    0 0

    My old Dell Inspiron 531 has been a great computer, but for the longest time, I've had an issue where I'll be browsing the web (usually on Mozilla Firefox) and it will suddenly freeze. If I click, it will show on the top of the window that it's not responding, then I'll have to wait at least 5-10 minutes before it goes back to normal.

    I have done several virus scans/removals using everything from Malwarebytes to AVG and SuperAntiSpyware and ESET. MWB found two things the other day that it quarantined, and SAS removed 555 adware/tracking items yesterday. In the past, removing these types of files has worked to improve performance. However over time, it starts to slow down again, and this time removing spyware/malware didn't do anything. The computer is still painfully slow and I can't use the internet without having a bunch of problems.

    The internet will also cut out every now and again and I'll have to reset the Wi-Fi adapter several times to get it to work, but that's an issue of the adapter being 10 years old and possibly the driver.

    Anyway, I don't think it's Firefox, as I've had Google Chrome in the past and I had the same problem, except it would just show that it's loading a page and never load it. It would just show the loading icon on the tab.

    I thought maybe Avast antivirus was the issue, so I switched to AVG but there has been no change.

    I have done a couple disk cleanups and a defrag, no changes.

    Aside from a factory reset, what else can I do here? I've gone through startup programs and whatnot, but there is nothing that I can find that is affecting the speed. The computer is upgraded to 4gb of RAM, so memory shouldn't be an issue. Plus, being that the issue has been fixed previously by spyware removal, I don't think there is a hardware issue.

    Apart from being slow while browsing the internet, I haven't noticed any issues running any other programs on the computer (e.g. Windows Explorer in documents, pictures, etc., VMWare virtual machine I previously had installed). Every now and again it'll take its time to open pictures, but nothing as severe as with Firefox.

    Any ideas?


    0 0
  • 11/01/17--13:49: Low memory
  • I just did the latest updates to Wibdows 10. But after updates I cannot open one DBX file on flash drive.I click the file to open, the following message came: 'Low memory.'


    Any solution for this issue?


    0 0

    I originally posted this on the Virus and Malware Forum suspecting that an AV product might be causing problems on two different computers. Thought I would appeal to a wider use base here to see if anyone has any idea what might be happening.

    "On my older machine, which keeps chugging along with Vista with IE9 which can go no higher....

    About every 30 to 40 minutes, it gives a "hiccup" and a message appears saying: "Application Host Service has stopped working." At the same time the icon for Panda Protection, my AV, briefly shows a red X which goes out after about 5-7 seconds. I press "Close" and thing's proceed normally until the next occurrance....these periodic interruptions can go on all day.

    On the other computer, which runs Windows 7, I always have to manually start the Windows Firewall and Windows Defender, and Defender seems quite reluctant to do so at times.  Once on, they stay on. I vaguely remember this began when I started to use Panda as my AV.

    Haven't received any Windows Updates on the older computer since a year ago last August, and don't think it, Windows Defender, is even active, although I still scan with it. Needless to say I don't use it for any browsing where security is a must, but scans with my other security programs including MBAM and Hitman Pro show I haven't picked up any malware on it. And Panda never finds anything either.

    Just wondered if Panda might be causing these glitches. Am leery of using Avasta on this computer which has running for about eight years now, or if Avast will even run on it. Any thoughts, as always, appreciated"


    0 0

    I have a problem with the backlit keyboard on my Dell Latitude E6510 (refurbished, from Dell Direct). Backlight function worked fine from the time I got the E6510 (03/2014) until several weeks ago. Because it was not working, I ran Dell Diagnostics scan, which indicated the original HD was operating “outside normal parameters.” I assume maybe that had an impact on the non-functioning backlight.  I therefore replaced with a Sandisk SSD but cannot get the backlight function to work.  I saw a blogpost about accessing the "Windows Mobility Center" in order to adjust keyboard brightness, but when I accessed it there was no “Keyboard Brightness” option present.  I'm assuming somehow the backlight function is disabled and needs to be re-enabled.  Any ideas how I can re-enable the keyboard brightness function? Thx.


    0 0

    After the updating Windows today (NOV 2, 2017) on my new XPS 15 all functionality on my TB16 Dock had failed.

    I fixed it by going to Windows Device Manager and manually updating the drivers for the Thunderbolt Controller - 1575.  

    Nice...


older | 1 | .... | 70 | 71 | (Page 72) | 73 | 74 | 75 | newer