Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Microsoft operating system discussion

older | 1 | .... | 60 | 61 | (Page 62) | 63 | 64 | .... | 75 | newer

    0 0
  • 04/14/17--05:32: Hibernate and blank issue
  • PC can't hibernate

    I just cannot get my computer to hibernate. When I click on hibernate, the screen goes black but the computer will still be on as moving the mouse around takes me back to the lock screen.

    Blank screen

    After my computer runs out of battery and switches off, plugging it in and switching it on gives me a blank screen. The computer will be on but the screen will be blank and never lights up. I usually switch it off by holding down the power button but this is not sustainable.

    Please assist.

    PC config:

    Dell XPS 15 9550

    Windows 8.1


    0 0

    Hello ... I'm curious as to how to create a recovery back up ? I have this Dell OS Recovery Tools program and when I load it  ... it ask for a external (USB )  drive of some sore, but afterwards it ask to choose a recovery file, how can one choose a recovery file if one hasn't made one yet ?  So how is one able to create a recovery drive if one isn't able to create one or is this the wrong tool to use to create? thanks


    0 0

    I have tried to update my drivers for months but install always fails.  Can't understand the problem.  Win 7 on Inspirion 660 desktop.  Unable to play Star Wars because I do not have an Intel driver updated.  Sad...


    0 0

    Hi,

    I've just purchased a Dell Inspiron laptop 15 - 5567 laptop (Scratch and Dent) from the Dell Outlet and it has already crashed upon first use. I had switched it on and managed to set up a username and password and proceeded to customize my PC (Microsoft settings) when it suddenly showed a 'System Error' message (20% complete) and that the PC needed to restart. 

    I waited for the PC to restart automatically but I don't think anything happened so I think I tried to restart it myself. But when I switched my PC back on again, it just 'hangs' on a PURPLE screen that says, "Just a moment..." I have waited for over 45 minutes and nothing happens!

    I've tried switching it on and off again several times but I get the same purple screen with the same wait a moment message each time I try to restart it again. A couple of times upon switching the PC back on again the Dell logo would show before showing the purple screen again. But most of the time when I press the restart button it would go straight to the purple screen.

    Does this mean that there is something seriously wrong with it? Does this sound like a serious or minor fault? I really wasn't expecting this upon first use.

    Can anybody out there help????

    Thanks!

    N :)


    0 0
  • 04/16/17--15:16: Help can't boot my T1700
  • Hi, I can't boot my windows 10 PC I had camera plug into it but had to reboot but keep getting blue screen the system was original windowed 7 pro and I did the free update to windows 10 in 2016 so I don't have any DVD for windows 10 I have tried to unplug on USB ports but still can't boot I will attach some photos I have tried Startup repair but did not fix also I see the system recovery is showing windows 7 any help is much appreciated


    0 0

    Dell Digital Delivery does not show my purchased Office Software.  I have uninstalled Digital Delivery and reinstalled twice.   I just installed a new drive and a clean install of Win10 from ISO on Dell site. 


    0 0

    I purchased a Vostro 3500 with Windows 7 Pro downgraded to XP pro back in 2010.  It still runs well and I would like to keep using it as a spare laptop.  How do I revert back to Windows 7 pro (there is a Windows7 pro label with keys under the battery compartment), without any discs as they didn't come with the notebook? 

    Once upgraded to Windows 7, will I still be able to get the free upgrade to Windows 10?  Is the system capable of a windows 10 install/upgrade? Below are the system specs:

    Processor

    Intel® Core™ i5-520M (2.40GHz base, up to 2.93GHz, 2C/4T, 3MB L3)

    Memory

    4GB (2X2G) DDR3-1066MHz SDRAM, 2 DIMM

    Hard Drive

    500GB Hard Drive, 7200 RPM

    Video Card

    Vostro 3500 NVIDIA® Geforce™ 310M, 512MB Graphics

    I know there are some posts related to my question, but all say to re-install from CD/DVD which I don't have.  I have searched everywhere but have not been able to find a solution specific to my situation so would be very grateful to anyone who can help.


    0 0
  • 04/20/17--20:44: RESTORE FACTORY
  • I would like to restore my notebook dell inspiron 1564 to the factoring settings,

    I need the factory.win file

    my tag number is bh7f5m1


    0 0

    Hi, I own a precision m6500 and am having trouble re-installing windows 7 on my system. contacted tech support and got a recovery image which I burned on a disk and on a thumb drive. try to run it and I come up with a popup saying: a required CD/DVD drive device driver is missing. If you have a driver floppy disk, CD, DVD, or usb flash drive please insert it now. I have already tried the HXT48 workaround but that didn't help. are there any other solutions that are available or am I SOL?


    0 0

    Hello,

    I was wondering if there is any way I could request a Windows 7 64-bit Home Premium Recovery Disc specific for my system?


    0 0
  • 04/23/17--18:55: Not able to boot
  • Hi Team,

    I am using a Dell inspiron 13 7000 series laptop(can't tell the service tag and serial number, Sorry). From couple of weeks I have started facing issues with my machine. First, it was slow and would take me minutes to even navigate through folders. I assumed that might be some issue with the OS so I backuped up all my files and try to perform a factory resotre from setting option while bootup.

    I did a clean swipe which reinstalled windows. Once it was completed I was able to use my laptop for about half a day and then I ran into UNMOUNTABLE_BOOT_VOLUME error. I tied using the Automatic Repair option provided while booting, it helped once and I was able to login again. But just after about an hour I again faced the same error.

    Now I am not able to  perform the Automatic Repair as well as reinstall windows as do not have bootable windows installation drive.

    Would highlt appreciate a quick response form your side.

    Thanks


    0 0

    In the past I've been able to run powershell and command prompt as administrator. Tried today and can't. I don't know how long I've been unable to run either as administrator, it's been a few months since I opened either of them. I can open both not as administrator, but when I try to open them as administrator, nothing happens. No error message, nothing. I log into the computer with a user account that has administrative rights. There's only one user for this computer, and that user account is the administrator. I ran sfc /scannow (in safe mode, the only way I could run it since it has to be run in cmd as administrator) and it didn't find anything wrong. The only recent change to the computer I can think of is the Creators update that I did 2 weeks ago. I've tried opening cmd through Task Manager ("create this task with administrative privileges"), cmd opens, but not as administrator.  I've made a shortcut to cmd.exe, but can't get it to run as administrator. I go into advanced properties of the shortcut and put a checkmark next to "Run as administrator", then click "okay". When I go back into advanced, the checkmark is gone... Why can't I run cmd or powershell as administrator?

    0 0

    Hello

    I am trying to re-configure a Dell 780 MT.

    Strategy: The changes include memory up from 4 GB to 16 GB, and 512 GB SSD backed by a 1 TB HDD.   I would like to install Win XP Pro (64 bit initially) because I have 4 large legacy programs that run under XP, and will never be upgraded because their originators are now deceased.

    Later I would like to install Win 7, and try the XP compatibility mode, but the first priorityis to get the machine running under Win XP.

    I do not want to go down the route of virtual machines, due to external (non Dell) hardware compatibility e.g. the machine can be connected to a microscope or to a large data acquisition system whose performance in VM environments is unstable.

    When I have the OS installed I also need to upgrade the graphics - nVidia K220 and a large flat panel screen for the CAD modelling.

    Problem: In order to work on the bare metal machine (before the OS is installed) I would like to be able to run Win PE 3, generated from the Windows Automated Installation Kit (WAIK), and build the PE image with a set of tools, e.g. Acronis Disk Director and many others.

    Summary of Investigation to Date:  The PE environment needs a bootable USB stick to run from.  However, I cannot get the PE environment to boot on the 780.  The stick is prepared following scrupulously the walk through in the WAIK documentation.  I have checked the USB  for functionality (actually I have used 4 different USB's in the time I have been working on this problem) and there are no problems.  I have checked the contents of the Master Boot Record (MBR) and the Partition Boot Record (PBR) using a disk editor and every thing appears in order.  The USB's are loaded with two versions of the WinPE environment.

    Symptoms: The error messages I get are :

    1. All WinPE files from winpe_x86 build environment at root level on the USB

     "
    Selected boot disk not available.
    Strike F1 to retry boot, F2 for setup utility
    Press F5 for onboard diagnostics
    "

    This is just one version of the disk structure I am using to get the boot to work.  There is a little ambiguity in the WAIK documentation.  This error message suggests to me that the process is not getting as far as the MBR on the USB.

    2. Contents of Win_x86\ISO loaded at root level on the USB, thus there is a directory structure, but the bootmgr file is at the root level.

    "
    bootmgr not present
    Strike F1 to retry boot, F2 for setup utility
    Press F5 for onboard diagnostics
    "

    This is, I believe, the correct interpretation of the WAIK documentation.  This error message suggests that the booting process is getting through the MBR, but is falling over in the PBR where the process tries to execute bootmgr.exe.  This despite the bootmgr file being in the correct location in the file structure i.e. at the root level.

    Naturally, I am setting the BIOS to boot from 'USB device'  I have tried making all other devices dormant and I have tested the USB ports by attaching a USB CD/DVD drive and using a Win 7 system disk to simulate a boot.  This works fine and goes through to the first installation screen.  

    Ironically, at this point in the Win 7 installation process, the Win PE environment is running off the DVD and the contents of the \boot directory on the DVD have been used to start the installation process

    I would be really grateful if people in the community who have more experience than I can comment. Has this problem been seen elsewhere?  Has anybody successfully produced a bootable USB with anything on it?  If so how?  Has anybody got Win PE running of a USB?

    Thanks in advance for any advice you can give.

    Kind regards

    CoventryKid


    0 0

    Hello,

    I'm having an issue installing windows 7 on a Dell Optiplex 3046. Everything goes well except when i'm trying to install the USB drivers on my computer. I tried using the windows 7 full package, i tried to download the USB package appart from the others, i tried to get them from Intel and even tried to use windows update to get the drivers from them. Everytime i get the same result: mouse and keyboard both don't work. Is there an easy fix i haven't tried yet? Thanks for yours answers :)

    Ronan.


    0 0

    I m using dell vostro 3458. i am unable to disable the touch pad..

    operating system is win 8.1 pro

    please can u suggest me


    0 0
  • 04/26/17--10:08: Recovery CD not working
  • Hopefully someone out there has a good answer for this because I cannot seem to find it on my own. 

    Went to reinstall Windows on my m17xr3 from the recovery disk and when it gets to 'starting windows services' I get a message saying "Windows cannot configure Windows on this hardware." After which, the laptop just reboots constantly. 

    I thought maybe this was a driver issue, so I tried to install Windows again, and at the screen where it asks "Where do you want to install Windows" I hit load driver, but now, because I assume the eject button on the bar above the keyboard is software controlled I can eject the setup disk to insert another disk. 

    Regardless, I'm not certain its the drivers causing this issue, just trying to provide everything I know. 

    Any help would be much appreciated in getting Windows installed on this laptop. Thanks!


    0 0
  • 04/27/17--12:48: E6500 laptop freezes
  • I have an E6500 which locks up when left idle for some period of time.

    This computer was sold new with Vista.  When I bought it used it came with Windows 7 Professional.  I have since upgraded it to Windows 10 Professional.

    I have had this problem running both 7 and 10.  I have never put a timer to it, but leave it on and inactive for a while and it will freeze.  Screen is black, nothing works, not mouse, not keyboard.  All I can do is shut it down.  When I do, I must hold the power button for 5 seconds.  When it reboots, Windows comes back to where it was when I turned it off.

    One work-around I use is to close the lid and let it go into hibernate mode.  This way it will come back when I raise the lid.

    Any and all hints, suggestions and guesses are welcome.


    0 0

    Bought a brand new Inspiron from the Microsoft store and installed Chrome where I do 99% on my browsing on all devices, but it won't run. Upon launch it immediately closes. FireFox and of course Edge work fine but aren't my core browsers.

    Any ideas? I've tried reinstalling several times...

    Thanks!


    0 0

    I start my system and I get this message :

    Windows could not connect to the system event notification service service. this problem prevents standard users from logging on to the system. as an administrative user, you can review the system event log for details about why the service didn`t respond

    Any help with this ?

    Thanks.


    0 0
  • 04/29/17--15:31: factory reset
  • I have a Dell Inspirion N5110 that I received from my son-in-law that I would like to re-set to "new factory" and have everything that is on the computer erased. I don't want to have his personal files on the computer, not my business to snoop. The computer came with windows 7 home premium installed. I have since added SP1 to it. Is there some way to use the original factory image that I downloaded from Dell to do so that would included the SP1 pack? Would creating another image work? I have a complete back up of the computer.

    Thanks

    Rick 


older | 1 | .... | 60 | 61 | (Page 62) | 63 | 64 | .... | 75 | newer