Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Microsoft operating system discussion

older | 1 | .... | 59 | 60 | (Page 61) | 62 | 63 | .... | 75 | newer

    0 0

    Hi, where i work we have all new DELLs machines(some optiplex, some latitude, depends).
    They all have the Windows Pro sticker(so no CD Key for Windows). Since they have downgrade rights we requested Win 7 from the company that supplied us with them. 
    So, 95% of machines are good, Windows 7 is activated, genuine and working. 
    One the other 5% after some time we got a "Windows 7 is not genuine" 
    When trying to activate via internet we get a message saying "this key is blocked"
    After some time in google i found that the key used in the non genuine machines is a generic key used only for installation puprose. I get that this is what you do when downgrading in mass to Win7, okay.
    The company that provided us with the machines told us"you know, its microsoft, sometimes you have to use the phone activation" - Still need to try this.

    Another check we did was to see what kind of key for Windows is used: 
    in the activated machines the key is a OEM SLP, in the non activated machines the key is from RETAIL channel. 
    Will it be possibile to activate this via phone?
    Another thing... i know changing the key to a default, generic DELL OEM SLP(its the one cd key that is used for all dell machines i believe) key will activate the machines, but is this a legit way to do it? 


    0 0

    After this last patch Tuesday my USB ports have stopped working when I get to the login screen.  The ports themselves work fine in bios mode.  Any ideas on how I can access the o/s to rollback the driver?  Keep mind my mouse and keyboard are usb and I have no ps/2 ports on the T410.  Nor, can I get in via RDC.

    Thanks, Dave


    0 0
  • 03/27/17--10:57: Old product key
  • I came across my original Windows xp SP2 reinstall disc for a laptop I purchased and registered. I also have that laptop (Dell 1560), however no Windows key sticker. How may I get this key?

    Thanks!


    0 0

    Hello,

    I am trying to re use Windows 7 Pro 64 Bit which came originally with Alienware laptop, which I no longer use and I want to set the Windows on my new desktop (non Alienware).

    On windows activation I get the following message:


    a problem occured when windows tried to activate error code 0xC004E003 (the error code means The Software Licensing Service reported that license evaluation failed).

    I have tried several options:

    * downloaded legitcheck from Microsoft but it did not work
    * tried replacing my product key with cmd / slmgr
    * called Microsoft they were asking for installation ID which I don't have the option to see, also the product ID I have given them was invalid, they were suggesting to contact you directly and ask for product KEY?


    I have the original cd, a copy of the product ID and CD Key. The Windows sticker with the product information at the back of the laptop is no longer readable. I could also look for service tag number if needed.

    Is there any solution to this?

    Thank you.



    0 0

    Hello - I have a friend with the above system that was running Windows 8.1. Earlier this week the stopped loading correctly. When powered on it went to the desktop but their was no mouse or keyboard support and all desktop icons appeared in the center of the screen. Tried different mice and keyboards but it did not help.

    Booted the system to a Linux live CD and mouse and keyboard worked fine.

    Put in a new hard drive but when I go to reinstall any version of Windows I get to the Welcome to Windows screen and I have no mouse or keyboard support. Regardless of version of Windows (8.1 or 10) whether on a USB key or DVD. Keyboard continues to work fine while in the bios or for selecting F2 or F12 during startup.

    Any suggestions for getting the system reloaded with Windows would be appreciated.


    0 0

    Hello, I got this dell precision t5600 with no hard drives and I can't install windows 7 on it. I have 2 300gb hard drives it does not recognize the drives while in raid or not. I tested each drive and they both work. They are both recognized in the raid menu too. I do not have any kind of raid card installed, just the raid software that comes with the computer. Also in the windows 7 installer, it can't find any drivers. I put the correct drivers on a cd and a usb drive and it can't find them.


    0 0

    We are testing SCCM operating sstem deployment and therefore running it several times on a test machine. Each time we do that it creates a new 'Boot Manager' partition. over time many of these are created and although we can manually delete them in the BIOS, we would rather be able to delete them in the SCCM task sequence.

    Can this be done please?

    Thanks

    David


    0 0

    Dear all,

    Yesterday I received the new Inspirion 7000 gaming (7567). As it only has 256gb in the m.2 ssd slot I wanted to add an extra SSD in the HDD area. I tried to add a Crucial MX100 which I had in an old computer but it won't find it. (Both in BIOS as in Windows System storage). I already tried changing configuring the disks from RAID to AHCI but this doesn't work.

    Are there any known compatibility issues between Dell and some SSD's manufacturers or are there any other solutions?

    Thank you in advance!

    Alex


    0 0

    I am trying to have a dual boot machine where I have the option of pressing F12 and choosing which SSD it boots too.  Below are the steps I followed;

     

    Changed Boot list option to Legacy 

     

    Changed SATA operation to AHCI 

     

    F12 boot menu works fine, choose USB Dell Windows 7 

    Once this Windows 7 language screen appears the mouse and keyboard are dead.  I have tried this in the different USB ports on the back with no luck. 

     

     

    Any suggestions?

    Thanks


    0 0

    Hi!

    I have a 3442 Inspiron notebook with Windows 7 64 bits.

    However, it does not recognize the video card... In the Devices Manager, it only shows: Standard VGA Graphics Adapter, and the HDMI output is not working either...

    I downloaded this file: Video_Driver_3YDMC_WN32_20.19.15.4531_A06 (from: http://www.dell.com/support/home/br/pt/brbsdt1/product-support/product/inspiron-14-3442-laptop/drivers/advanced) but, when I tried to install it (so many times), it says: "Your computer does not meet the minimum requirement for installing the software." and exit the installation... It does not makes any sense to me.

    Can you, please, send me a link to download a valid driver for the Inspiron I14 3442 D10?

    Thank you!


    0 0

    Im trying to install windows 7 onto a new harddrive, when the computer boots to the DVD drive to start the installation, it (appears to) load the setup files properly, but when it displays the text saying "Starting Windows" the screen goes blank and the computer goes to the POST screen. I've tried multiple harddrives and both the 32 and 64 bit versions of Windows 7.

    Any ideas on what is causing this?



    0 0
  • 04/07/17--18:01: Microsoft windows 8
  • I have a Dell Optiplex 620 running windows 7.  Can this computer be upgraded to Windows 8 or Windows 8.1  My e-mail address is <Admin Note: removed per privacy policy~RK>


    0 0
  • 04/07/17--21:48: Retaining the Dell software
  • I just finished setting up this laptop for my sister. I reinstalled windows to so that I could start from scratch, but I realized that I lost the pre-installed software from Dell. Can that software be downloaded from the Dell website?


    0 0

    I purchased a new Dell Optiplex 5040 that came with Win7 Pro 64 installed and included a licensed Win 10 Upgrade DVD.  I Just installed  a fresh Win7 Pro 64 onto a new SSD and found out that there is no Win 7 product key sticker on the machine like Dell typically includes.

    I used 3rd party software to extract the windows product key from the original HDD and used that when booting up the SSD but windows gives an error saying that product key is invalid. How do I reactivate an OEM Dell Win 7 if there is no key sticker on the machine?

    Thank you in advance for any help you can offer.

    Gary


    0 0
  • 04/09/17--10:39: My Dell Downloads
  • How do I access and download software from My Dell Downloads after I install a new hard drive? Specifically Windows 7. I tried to access it from different devices I have but it appears that it needs to be from the original computer because it wants to check my service tag. I can't use my original computer because the current hard drive is bad and the new one won't have Windows installed until I'm able to download it from Dell.


    0 0

    i dont know what i need to do to get this driver update to install Serial ATA - Intel Matrix Storage Manager driver  v.9.5.0.1037, A03 to install  It says (OS Pre - Install Driver Only)  i have windows 7  (64 - bit) Service Pack 1  id be very grateful is someone could walk me through this ty vm


    0 0

    I replaced my hard drive as the original crashed and when I put in the recovery discs i had created from original hdd the first one ran OK then put 2nd disc in and it stuck at 51% then gave error message 0x4001100200001005. Then when I tried to boot from hdd it said pxe-e61 media test failure and pxe-m0f exiting pxe rom. I tried running the recovery discs again and when i load the 2nd disc at tne prompt it now says the inserted disc is not the required supplemental recovery disc.

    Having searched online I now believe that I cannot reinstall windows 7 from these discs?! I am out of warranty and so it doesn't let me download the OS from Dell website. What is my best way of getting windows back on my laptop.

    Also I have read that I need to put back on the same version that it came preinstalled with. Is this correct or could I load on windows 10 from a disc as it would probably be easier sourced than windows 7 now. It only lists windows 7 and vista as supported for my service tag on Dell site.

    I'm struggling.  Any help appreciated.


    0 0

    I am very satisfied with my new Dell Inspiron 15-5578 Laptop. One thing I miss though is dual booting Mint Linux. So I hesitate to blank disk; partition and install Windows 10 and Mint. I see that Dell has 5 (yikes) partitions. I'd like to know what Dell software I would have to re-install to get back to default without the added partitions. I'm not concerned about backups as I have Acronis for that. I also am a bit puzzled on booting to USB with UEFI. I haven't been able to so far; although I presume if I disable secure boot and go to legacy I should be able to. I just don't want to mess anything up.

    Anyone out there done this yet with a Dell UEFI machine?


    0 0

    I had a ton of issues with using the Dell factory recovery method.  I did the recommended way of getting the recovery image and installing it to a USB stick.  It would get to a place where after setting up the Windows privacy settings it would stay on the "Getting Ready..." screen forever.

    I have found out that if you do a simple Windows 10 reinstall, it works.  This makes me think that there is a bug in the recovery image for 9560s.

    This has caused me a bunch of trouble and headaches, so hopefully this information helps someone else out.

    I used the method found here:  

    Thank you Philip Yip for your valuable information!

    -- Michael


    0 0
  • 04/12/17--10:36: Microsoft Office Word
  • I am using Microsoft Office Word 2013
    Everything was running fine until it recently stopped running for no real apparent reason. The error message occurs:  Microsoft Word has encountered a problem and needs to close. We are sorry for the inconvenience. Please tell Microsoft about this problem.

    Is there something a way to fix Word?

    I am on Windows 10


older | 1 | .... | 59 | 60 | (Page 61) | 62 | 63 | .... | 75 | newer