Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Microsoft operating system discussion

older | 1 | .... | 55 | 56 | (Page 57) | 58 | 59 | .... | 75 | newer

    0 0
  • 01/25/17--18:20: Upgrade DirectX?
  • Can I upgrade my DirectX version?


    0 0

    Hello guys

    I desperatly need your help. I'm tryng to downgrade some workstation XPS 8910 and Aurora R5 from Windows 10 to Windows 7.

    Unfortunaly we can't use yet Windows 10 and i have a lot of problem installing both system. i tried to install with usb stick.

    The First problem i met was that after  installation start i don't have the use of mouse and keybords so basically i was not able to start the installation. i fix this problem serching on google and i have added the usb 3.0 driver with some utility downloaded from  intel  onto  WIM files of windows. So now i'm able to start the installation, i'm not able to finish

    In both workstation i have disabled secure boot and i enable legacy boot

    Into the Alienware Aurora R5

    After the installation has finished during the first access where i have to create an username and assign the name of the workstation i l'm not able again to use mouse and Keyboard....so i can not do anything again. I thought that when i had inject usb 3.0 driver with the intel utility i had solve the problem....what i can do? maybe the utility i used have added the usb 3.0 driver into the boot.wim file only and not into the install.wim file?

    Into the XPS 8910 

    I have the use of the mouse and the keyboards at the start of the installation, but is impossible to start the installion because of the error " Setup was unable to create a new system partition or locate an existing system partition"

    I tried to delete all the partition during the installation of windows, i tried to clean the disk with the diskpart utility, i tried also some tricks found on google..... but nothing....

    I don't know what i can do......in both systems....

    :-(

    Please Help


    0 0

    I am trying to download the recovery image from Dell and it has twice now frozen about half way. It isn't my connection as I am downloading at 100MB.

    I saw someone else had the same problem the other day and he was eventually able to download it after a couple of days.

    Can someone from Dell please help with this?


    0 0

    Hi all,

    I installed Windows 7 Ultimate x64 on this laptop model. Drivers for the touchpad I have not found. What are the ways to disable the touchpad? Can be in UEFI ? Or you can find a compatible driver?


    0 0

    Don't know if anyone can help but here goes.

    I recently had to have my hard drive replaced on my laptop (dell inspiron 15R).  The recovery programme was initiated, and when it was compete I found I had a 'D' and 'E' version of Recovery on my Windows Explorer page.  The D version is almost full and I have no idea how to either reduce the load or even remove it if that's possible.  Any attempts to reduce to load take me to the Recycle Bin which is empty.  I downloaded a copy of Recovery onto my F drive for safety.

    Can anyone offer any advice please?

    Gary.


    0 0

    I have a Dell Inspiron desktop that was pre-loaded with Windows 7 Home.  The computer was upgraded to Win 10 and now there's no wireless internet and I can't get it to recognize my WD My Book external hard drive.  Dell doesn't support Win 10 on this device.  How do I do a factory reset on this desktop?  It's been a year or so since it was updated to Windows 10.


    0 0
  • 01/28/17--18:10: New XPS 15 9560 Log In
  • When I close the lid for sleep mode on my laptop, I then have a question to resolve when opening.

    When I open the lid the screen shows a picture with the time. I have to press a key or tap the touchpad. When I do, then I have to click sign in.

    Is there a way I can get the computer to automatically sign directly in to windows without touching anything when opening?


    0 0

    I have a Windows 7 Home Premium x64 on a Dell Inspiron 15 3521 and I was wondering... how do you disable the thumbnails for only the videos?

    I already have a new driver installed last week and on the old driver, the videos, while browsing on my Explorer program, had no thumbnails while the photos and DVD video files do (and that's how I like it). Plus, swmedia.dll was not in my old driver (and the same applies to my new driver).


    Any kind of help is highly appreciated.


    0 0

    I got the error code while running diagnostictest

    2000-0151

    validation 109663  incorrect status =32

    than I got

    2000-1042 validation 79093

    I bought a drive, installed it, started to load from supplied disk (Windows 8.1 Recovery Media for Win 8.1) 
    I can see one screen with Window 8 than another to select country and others things
    than it asks me for the activation key 
    I found few numbers on the disc envelop but they were incorrect.
    Anybody had this problem?

    0 0

    I have been to Microsoft board trying to fix the windows update. Every month it is a new KB # and it still won't updates these. Other updates have been updated. I went through all the troubleshooting methods which did not work. The last one on the troubleshooting method is to refresh the OS and some other options in recovery.

    Windows 10 upgraded from Windows 8.1
    Dell Inspiron 15 3542

    December and January Cumulative Updates will not install, fails every time. It's been failing at 8% and some at 18% then goes to 100% and says it failed.

    Others have the same problem over on the Microsoft board as well. I really don't want to reinstall windows 10 if I don't have to. PC is running pretty good except windows updates.

    Any suggestions


    0 0

    I have a Dell XPS 15 (9550).  I notice that after so much time, the computer shuts down.  I found this out because I would leave something running, go to wake it up from sleep mode, and it would boot up like I had powered it down.  Are there settings that are doing this?


    0 0

    I got an XPS 15 3 years ago. I think it had Windows 7 at the time so I've had it install every upgrade from Windows 8 to Windows 10.

    Lately it's become ridiculously slow - taking 30 seconds or more to open a small folder even though it has SSD, lots of ram, and I'm barely running anything most of the time. There is clearly some kind of configuration problem that got messed up over time.

    I'd like to re-install Windows but I'm not sure what will happen. Will it install Windows 7 from the original image? Will that upgrade to Windows 10 directly? Is that still free?


    0 0

    We have a number of Optiplex 3040 units that we purchased from DELL. These have been downgraded to Windows 7 SP1 using the Windows 10 downgrade licensing from DELL. They have the DELL factory Windows 7 Pro SP1 image on them. When trying to activate Windows, the activation fails. We pulled the OEM KEY from Windows and SMBIOS and had it checked on Microsoft site and there is a problem with the key according to Microsoft. We have tried DELL level 1 support who then transfered us to a REC tech for higher level support but communication with this Resolution Expert Center analyst has been awful.  I have seen very similar issues in this forum but have not seen a resolution. Need Help


    0 0

    Hello,

    i have almost 300 machines Dell latitude E5470 with Windows 7 enterprise 64-bit. Each time we send critical and security updates from wsus and a user restart the machine, on these specific models we have all users stopped while they need to insert the recovery key.

    I have an incident opened but until now, no answer about a solution.


    0 0

    Hello,

    I am trying to recover a Dell Inspiron One 2330 computer. I tried to do it from a recovery DVD but it failed.

    Now I am trying to do it from a BIOS download from the Dell support web page but the file was not recognized from the USB drive.

    Can someone help me with more precise steps to get the BIOS or Windows 8 operating system recognized from the USB drive?

    I will answer any question I get to clarify the situation if needed.

    Desperate thanks in advance for the help.


    0 0

    I have recently noticed, in Task Manager, multiple instances of ShellExecute.exe running at the same time and all related to  Dell Customer Connect .

    As many as ten times on one occasion, but with as few as three, using about 70% of CPU. Important to me as an app I'm using relies heavily on available CPU time. Don't know exactly when it started, but it wasn't happening about a month ago nor before that as far as I know.

    Now, I've disabled the  Dell Customer Connect  Service to see if that stops ShellExecute from running. And, given the age of the machine, I could probably uninstall  Dell Customer Connect  altogether. It's an Inspiron 3647  

    [Admin NOTE: Service tag removed per TOU policy] 

    The question is not so much about why ShellExecute.exe is running at all, but:

    Why multiple instances and why such high CPU usage?

    I checked it for malware, on VirusTotal. That doesn't seem to be the problem, although I did read that malware sometimes masquerades as ShellExecute.exe.

    Any Ideas?

    Thank you.


    0 0

    My Laptop Dell Inspiron 5759 is working very slow. When I open a page must wait a lot. I have windows 10 installed. Don't know what happen, please help me with this big problem..Thank you.


    0 0

    Good morning and congratulations for your forum.

    Sorry for translation.


    Please, I have an Optiplex 740 with windows vista oemact and many programs now seek at least Windows 7.

    Please, how to safely switch to windows vista (probably 32bit).

    Thank you.


    0 0

    Hello,

    I am system administrator in a company where I have several Optipex 7010 and I have a problem that still cannot solve. In several Optipex 7010, if the user takes 4/ 5min to login on Windows, when it inserts credentials as windows shutdown. I have already configured as power options in various ways and no solution or problem.

    This is not Windows 7 as not Windows 10, so I think it doesn't make the Windows definition but the BIOS.

    I also have a last BIOS update installed.

    Has anyone had this problem?

    Thanks


    0 0

    My desktop XPS 8700 The hard disk broke down, I changed new hard disk, downloaded window 10 Home. Now it asks to activate window, which I can't because no product key. how to activate the window? (This desktop came with window 8.1, later I upgraded to window 10 when the offer was provided) How to solve this problem. HELP THANKS.


older | 1 | .... | 55 | 56 | (Page 57) | 58 | 59 | .... | 75 | newer