Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Microsoft operating system discussion

older | 1 | .... | 48 | 49 | (Page 50) | 51 | 52 | .... | 75 | newer

    0 0

    Hypothetically, what if you were to accidentally remove all of your "Windows Boot Manager" entries in the UEFI BIOS.  Let's say the partitions and filesystems are still fine, and you can boot to recovery media, but the startup repair fails.  And bcdedit can't find the BCD store in \EFI\Microsoft\Boot, even though it exists.

    Hypothetically, of course. :-/


    0 0

    I've been deploying windows 7 for quite some time without issue with MDT.  I'm generally familiar with storage driver issues but this machine has me stumped.

    After successfully booting to PXE windows PE environment and loading the image to the drive, I keep getting hit with the "Windows failed to start, IASTORA.SYS, 0xc0000098, Required file in missing or corrupt" error on the first reboot.   -So it appears the wrong storage driver is loading.

    I have done the following:

    I have realized the machine name changed from Precision 'T5810' to 'Tower 5810' (So my driver selection profile is correct)

    Driver selection profile is both the 5810 CAB as well as files loaded from the service tag page -I've attempted to scale back older drivers thinking that perhaps an older bad copy is loading.  I think I'm loading v4.3

    I've injected drivers into the WIM image using DISM just in case. (including the Samsung NMVe drivers)

    I've attempted to use windows repair -it can't find the issue... also loaded drivers there without helpful results.

    Drivers (I think) are the intel drivers with Plug and Play ID VEN  8086,  DEV 8D62

    -I verified this because I can load windows 7 using the recovery DVD and there I saw the storage drivers loaded...

    For everything above I have cycled between SATA emulation ATA, ACHI, RAID

    BIOS looks good I think.. Secure boot is off, legacy options on.... Nothing umping out at me

    It's driving me batty...


    0 0

    Over the last few days, since I started using my Inspiron 3520 with Windows 10 on it after a hardware issue that arose a while back from my own doing, I barely did anything on the laptop before it started acting all crazy and all. I did have to do a hard Shutdown quite a few times when it seemed to freeze up on a black screen or at other times before this all started, but I'm assuming that had nothing to do with it... though it couldn't have helped.

    I've tried multiple times to do a System Restore, only to keep coming up with an error code 0x80070005, because of some anti-virus program installed/currently running, when I have more than one installed (which I know shouldn't be done, but dunno which work or not at any given time). And now, I can't even do one to before this all started, as I've repeatedly kept trying to do while disabling certain services in Windows Task Manager. Because I tried uninstalling some Windows C++ Redistributable programs from other people who've had the same problem, where with some programs or whatever, I keep getting a "The application has failed to start because its side-by-side configuration is incorrect." message. And after I attempted installing the files I downloaded to fix this problem, I got the SAME message as I do for the programs that refuse to run.

    So did I do/see something wrong in what I needed to do? As at this point, I feel like my only option is to reset my PC to its default settings (but keeping what files I have installed), even though I might lose certain programs that despite the fact they shouldn't still be working, they do and doubt I can use them again after resetting the PC if I back them up and reinstall them (like McAfee, even if I have another Virus protection program that is still being paid for afaik). But I think this is the only I can fix whatever issue is causing it, as well as hopefully get back what programs I already (or rather, the only ones it would let me do so with) deleted. As I dunno what is causing said issue on apps/programs to prevent me from installing downloadable files like the C++ Redistributable files I downloaded, if that's not the issue or even installing one I didn't already have. I tried looking at my Windows Event Viewer to see if it'd tell me anything, but it didn't do so, when I redirected it to be examined through the Internet.

    And I did maybe also try upgrading my Windows 10 earlier, before I interrupted it when I needed use of my laptop during a live television event earlier for something that I didn't even get. But I dunno if that would even help at this point. So... thoughts?


    0 0

    I have a Dell Inspiron laptop and I need to know how to remove an administrator.


    0 0
  • 10/15/16--07:41: Downgrading
  • Hi! I have a Dell laptop Inspiron 3541, and it came with Windows 8.1 installed. I would like to know if I can get windows 7 for it, and which one should be. It has touchscreen, but I read that installing the drivers for that would keep it working. I also want to know if getting W7 installed could slow it down, make it go faster or there would be no chanche at all.

     

    Thanks!


    0 0

    I'm setting up two new computers for a small business, an Inspiron mini tower desktop with Dell Ultra monitor and an Inspiron laptop. Both computers came with Windows 7 installed. After discussion, we decided to upgrade to Windows 10 now (included, supposedly) to avoid a second learning curve for the crew later. 

    After spending 2 hours on my own (I'm Windows savvy) and 3 (three!) additional hours online with Dell Tech Support, we were unable to get Windows 10 to install on either machine. Here's what we tried:

    1. Reading the how-to on Dell's support page. It refers to desktop icons to upgrade to W10. Neither machine had the required icons and there was no other on-line instructions on what to do next.
    2. Tried the included W10 discs. Turns out they are not bootable and do not install anything.

    Contacted Dell Tech Support. We did the following:

    1. Downloaded the MSFT media creation tool. Ran it, first on the laptop then on the desktop.
    2. Creation tool eventually went through the install procedure then announced "Checking for updates". The creation tool then hung the computer, doing nothing else for hours.
    3. The same problem happened on the desktop.
    4. The tech support guy though helpful was at the end of his skill set. He started making suggestions like changing the BIOS (EUFI) before re-installing rather than later.
    5. We rebooted the desktop and it hung completely, saying it couldn't find any media.

    Etc. Etc. Etc. Finally I ended the support call and reset everything to default. I now have Windows 7 running just fine on both machines. 

    I've been buying Dells for over 25 years and I've never seen such a mess as the way these two machines were delivered regarding the OS. And tech support's inability to solve the issue in 3 hours was crazy. Surely we're not the first to want to upgrade to W10.

    I'm not sure we'll continue to try to upgrade, but just in case, can someone point me to a solution here?

    Thanks for reading.

    EdB


    0 0

    Attempting clean install of Win 7 Pro 64-bit to new SSD installed  in Latitude E6510; system boots, unable to connect to the Internet because network adapters not working:

    Adapters:

    1. Intel 82577LM Gigabit Connection
    2. Intel Advanced N-6250
    3. Intel WiMax 6250
    4. Virtual WiFi Miniport  Adapter
    5. Virtual WiFi Miniport Adapter #2

    What should I do?  

    KCav


    0 0

    When I received a computer first, Windows 7 was installed and I reinstalled Windows 10.  Now I would like to install Windows 7 again.

    How can I Windows 7 OCEM product number?

    How can I install the Windows 7?

    Thank you.


    0 0

    I'm homeless and this random guy walks up to me and asked a friend and I if we would like some clothes and such. We both said sure. <deleted> Well it's pretty clear he's suffering from some kind of drug induced mental health crisis. But there isn't much I can do for him. He gets around to telling us what's in the bag and mentions a laptop. He says,  "I'll know it's not stolen because I'll see his info when I open the Computer up.". Then he basically walks away. I carry this laptop around for three days. The first chance I get I find out. I don't have his Windows password. He never gave it too me. And since I'm homeless I don't have access to the resources I need to get past this so I gave it to a friend to keep it safe. About 6 months later, I get it back and I turn it on and it has a bios lock. I was devastated. But I called up Dell and told them my problem. They said they would be glad to help and it was no problem. Then they made this already awful issue even worse, they asked me when it was purchased. And my hopes went right out the window. It goes off warranty this month. So Dell I'm asking begging you to help me out.


    0 0

    every time I start or restart I have to enter a system password in the blue screen and it boots from PXE how can I escape those two things everyone wants to charge me $150 I am a senior citizen on a fixed income and somewhat technological challenged


    0 0

    I just upgraded on my XPS 8300  motherboard from a Dell 0y2mgr to an Asrock Z77 EXTREME4-M. I have listed below specs in there.  I've taken it apart and put it back together many times now because I get a blue screen saying hardware failure. The longest I got it to turn on for was about 10 minutes, after I installed windows. I'm not quite sure what's going on.

     

    1. Asrock Z77 EXTREME4-M (Motherboard)
    2. Intel i5-3570k CPU
    3. Thermaltake 850W modular power supply
    4. 4 sticks, 4gb sticks of RAM. (Corsair Vengeance DDR3 1866 MHz)
    5. Nvidia GTX 660 Ti graphics card

    I have been slowly upgrading the internal components over the years so at this point the only original part is the case.

     

    Any suggestion on what’s going on.

    Thanks in advance.


    0 0

    I have a Dell Vostro 3500, after 6 years it was time for a clean install. I used the DVD that was delivered with the PC. It was a Windows 7 Home edition 32 bit, but when I bought it the 64 bit version was installed. 

    After installing this, I inserted the DVD that was also delivered with the laptop with all the drivers on it.

    I started to install them, everything went fine until I tried installing the Drivers (there were two) for the WLAN. Every time I try to install them it just says that the hardware was not found. 

    I know for a fact that the laptop has a WLAN inside since I've been using the WIFI for the passed 6 years now.

    Can someone help me figure out how to fix this problem? Should I just try downloading different drivers on a different computer and install those? Should I do a new clean install of the computer (this time 64 bit perhaps?)?


    0 0

    Hi. I apologize as this is going to be a long post. So, here goes-

    I bought my Inspiron mini early in 2013. I don't use it much..been using it on and off last two years. The laptop got a bit slow but it dint bother me. Later I updated it to windows 10 thinking it might speed it up but no use.
    Two days ago, I reset my laptop and chose " Keep my files" option but the reset dint happen. Then I chose the " remove everything option" with "remove everything and clean the drive" option and it resetted. Then I got a page with choose an option written with three options-
    1. Continue with Windows 10
    2. Troubleshoot
    3. Restart my PC

    I chose the first option and it restarted. The Dell logo came and after that it's blank screen! I shut it down and switched it on again and it's the same thing!! It's been two days..  I tried everything in the troubleshooting option too but no result! 
    Can anyone help me out? Please?


    0 0

    My hard drive died in my Inspiron 660. I ordered a new hard drive and a Dell USB recovery key. Dell recommended a recovery key for Windows 8 pro based on my service tag. I installed the new drive and used the recovery key to install Windows 8 pro. I then used a third party tool to get the product key from the BIOS. The product key does not work. I'm wondering if the product key on the BIOS is for Windows 8, not Windows 8 pro. If so, Dell recommended the wrong recovery key.

    What do I need to do to successfully activate Windows?

    Secondly, on my old hard drive, I had upgraded to Windows 10 when it was a free upgrade. How do I get the free upgrade back?


    0 0
  • 10/26/16--07:00: Dell 620 Desktop
  • Hi, a while back my pc tried to update to win 10, i wanted to keep win 7 for the music progs i was using, i managed to rollback to w7 but i believe some files maybe missing, anyway my question is, can i restore win 7 on the pc without losing files and folders, no disks came with the pc when i bought it directly from dell, however as i also bought a laptop from dell at the same time which went haywire a few months ago, dell sent me a win 7 disk for the laptop, so can i reset win 7 on the pc without losing my data?

    Thank you


    0 0

    I have a Dell R320 server that has suddenly stopped recognising USB devices in Windows Server 2012 R2

    USB still works Ok at the boot/BIOS level so I don't think it is hardware, I can press F2 and get into the System Setup and use the keyboard OK.

    But when the OS is up, the USB ports stop working as devices are not detecting correctly in device manager.  I have since deleted and redetected the USB hub devices, reboot, removed all external USB devices completely and still getting devices as failed.  They appear to be coming from the iDRAC as they disappear and reappear when the iDRAC is restarted.

    I am confident if I fix this iDRAC device issue, then my external USB devices will also detect again.  Tech support have suggested installing the latest Chipset driver, but I don't think this is the problem as there were no problems about a month ago.

    Any other thoughts on what I can do before I go rebooting a production system again unnecessarily? [:P]


    0 0
  • 10/27/16--05:06: problem with driver
  • Prompt, whether a problem has arisen due to the fact that the driver is updated by proxy? Most likely, ip displayed incorrectly.


    0 0

    Hi all, I have a 2015 dell xps 13 touch screen. A few weeks back my laptop started the insider build update for Microsoft and is still stuck on 80%. Hown do I rectify this?. Please send help


    0 0

    Hi all, I have a dell xps 13 2015 touch screen. It started an insider build update on Windows 10 a week or two back and is still stuck on 80%, howner can i fix this? Please send help.


    0 0

    When applying this driver via Plug-n-Play during an OS deployment (Win7 x64) or when manually installing post OS deployment, this driver causes a BSOD.

    There are no other drivers available for this. Anyone have a solution?


older | 1 | .... | 48 | 49 | (Page 50) | 51 | 52 | .... | 75 | newer