Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Microsoft operating system discussion

older | 1 | .... | 47 | 48 | (Page 49) | 50 | 51 | .... | 75 | newer

    0 0

    I bought this about 3 years ago, and had a HD failure.  Tried to download window recovery image but service tag is not found.


    0 0
  • 08/31/16--04:50: Bad image error
  • Hello I have a dell N5110 and I am using windows 7 home basic operating system. The problem is that I have installed a game and when I try to run the game I keep getting this error:

    wsock32.dll is either not designed to run on Windows or it contains an error. Try installing the program again using the original inatallation media or contact your system administratot or the software vendor for support.

    How can I fix this problem?please help me.


    0 0
  • 09/02/16--09:08: PowerPoint 2003
  • Greetings.

    When i try to open a presentation (which was created 2 years ago) in PowerPoint 2003 i recieve an error: PowerPoint found unreadable content in Presentation.pptx.

    How to repair PowerPoint file?


    0 0
  • 09/02/16--09:40: EASY TRANSFER
  • About to buy new laptop from Dell

    Can I get printout from web showing what different options are available with EASY TRANSFER (buying cable etc)

    I prefer to be able to see what would get done instead of 'lets see what happens if I click here?

    Also: important: can I have old and new computer using BT broadband hub at same time. Would wimdows update be updating two different windows (old 7;  new 10) on 2 different computers?

    Confused

    I have already had online chat with BT broadband and think I can get email up!

    If this should be sent elsewhere then let me know.

    Thanks


    0 0

    Hi!

    Last year I purchased a XPS 13 and was pretty happy with it until the mini Displayport stopped working and I had to send the device to Dell two weeks ago. Unfortunately they reset my laptop and Windows 8 was the operating system again (I upgraded to Windows 10).

    Then I tried to use my system image, which I created before sending the laptop in. This did not work because of Windows 8 instead of Windows 10. I read in some help forums and one person recommended to restart the laptop by using a USB as recovery disk, which I did. I made the recovery disk and entered the BIOS/UEFI and changed the boot order to USB first.

    Now I cannot reset my laptop with the USB recovery disk, since the laptop then tells me:

    "Unable to reset your PC. A required drive partition is missing."

    I also cannot change back to the original boot sequence since the HDD is missing in the options. When I enable legacy mode, there is no HDD. When I take out the USB recovery disk, I automatically get to a black screen which says:

    "No bootable devices--strike F1 to retry boot, F2 for setup utility, F5 for system check. I did the system check and it found no error."

    Can anybody please help me with this?


    0 0
  • 09/08/16--07:26: Restore point failure
  • Though I have created restore points before under Windows Vista, suddenly it doesn't work. Though I am logged in with administrator privileges, when I click the Create button to create a restore point, a pop-up says "Could not apply a restore point for the following reasons: Access is denied. (0x80070005)". What's wrong?


    0 0

    Just a minor bug report about Dell Update Software. ;)

    On mouse over tray icon a message show the last update date. On PT-BR there is an "\ n" lost in the middle of the string.


    0 0

    Just wondering how that name after C:\user was generated please. I don't recall being asked for a username during setup and would like to know if it can be changed easily. It just seems to have taken the first part of my email address and used that. Many thanks.


    0 0

    First of all I have had my XPS for over a year and LOVE it and have no issues until now.

    Bios update was installed and windows updates yesterday....now...

    - touchscreen non responsive does say I have the ten point touchscreen

    - under device manager to exclamation marks

    - random zooming and jumping on screen

    - white circles appearing

    - almost impossible to access anything to try to troubleshoot

    - rendering computer useless now

    - can't calibrate as touchscreen non responsive

    Have tried everything, all drivers up to date, restarting doesn't resolve, unplugged and discharged al power, no change....

    Please help....desperate!

    Thanks in advance


    0 0
  • 09/15/16--04:55: Driver Updater Software
  •  Can anyone tell me if they know of a dependable Driver Update Program that will allow you to "Save" the downloaded driver-like to desktop-then install it yourself?

     I have tried several and they show they installed, but I know better! Intel and some others won't install until you agree to the Terms and Conditions of the risk concerns of getting the wrong software package!

     However, they say this or that needs updating and they say they are backing up the old Drivers. Then they say they are downloading the new Updates. Then they announce that the new Drivers are being installed, but the Intel Agreement is never shown for you to agree to.

     I have yet to find one that will allow you to save them, burn them to disk and install them yourself! I know that you can get a free Driver Backup Software from Microsoft, but unless you have new drivers installed, what would be the point? Just go to Dell and get a bunch of 2011 Drivers free, save them to Desktop and burn them to disk without the cost!

     Please advise me if you know of a Driver Update Program that will allow you to download and save them-then install them yourself!

    Harmie W Johnson 


    0 0

    My 1TB (931GB) hard drive crashed, so I replaced it with a 250GB Samsung 850 evo SSD. I run Dell recovery from recovery disks to reinstall windows and it says hard drive size is not supported & it install a hard drive at 931GB in size. Please help me fix the problem.


    0 0

    Hi guys,

    I just wondering is it good to remove those recovery partitions as indicated below ? (especially the 12.98GB one)

    I am not sure what's inside this partition but I am assuming it could be a recovery image for Windows 8, because my laptop was running Windows 8 since I bought it in November 2013 but then I transferred all the data from the original HDD that comes with the laptop into a new SSD in December 2015, and since that day those partitions start appearing there.

    I tried to perform a clean install Windows 10 on my laptop, but those partitions are still sitting there. Will my operating system fail/crash if I decided to remove them ? will I still be able to perform a full reset or clean install on Windows 10 if they are not exist anymore ?

    My laptop model: Dell Inspiron 15 7537 (2013 mid)

    Thank you!


    0 0
  • 09/19/16--10:05: EXCEL SHEET NOT DISPLAYED
  • I have a spreadsheet containing several worksheets

    It should show names of worksheet at bottom of desktop!

    Today it just gives me blank worksheet and F1 for NAME at RIBBON....

    However if I do print & preview I see the expected text and I can print it OK

    I had been working with page breaks  yesterday  with different file

    HELP would be appreciated

    UPDATED:

    I have looked at PROPERTIES(ADVANCED) ;

    Somewhere within that reference to 3 worksheets. I have LOTS (>1o!) I)s this relevant.

    I was also able to 'find' text  which is a good sign

    The worksheet is grey rather than white

    I believe I had something very similar several months ago disappeared (possible  virus....??)

    By the way: I'm not a robot! Does this serve any useful purpose, or just annoys your loyal customers.

    Thanks. Keep up the g8ood work.

    I am running windows 7


    0 0

    Hi, I have a DELL XPS All in One 2710, bought 17/01/2013, OS Windows 8. It will not upgrade to Windows 10 and stopped connecting with the router/internet. Decided to format it back to factory settings. Tried F8 and CTRL F11 and it didn't work. Tried to go through Windows .. Recovery & Restore ... it goes to 'Inistialise Backup and Migration ... then stops ... any ideas would be great because I have tried everything to restore to factory settings.


    0 0
  • 09/20/16--09:37: Freeze on Inspiron 15r N5110
  • Hello,

    More and more often (almost every day, now), my Inspiron 15R N5110 will freeze and, sometime, get a blue screen, and shut down completely. Windows 7 is up to date. BIOS not updated (5 years, now, I think).

    Should I update the BIOS to A11 (the last one) ?

    Any concern with Win-7 ?

    Any concern with AVG (virus protection) ?

    Any clue or your experience wil be appreciated,

    Marcel


    0 0

    Hai guys

    I'm using dell 15 inspiron 3521 with windows 10. I reset my PC this morning due to software issue. After resetting all programs and drivers are unistalled(ie: I can't find a single program in control panel> uninstall program and features). I want reinstall all drivers and program. I want to know the correct order to install all driver. Please suggest me an installation order.

    Thanks in advance...


    0 0

    I had purchased a Dell Inspiron 660S Desktop with Windows pre-installed.  However, by accident, the entire files were lost during installation of Ubuntu software .  Now I am left without backup to get the system restored to factory settings.  Somebody please help me.

    Thanks and regards in advance.

    firoz acm


    0 0

    Greetings!

    This evening I tried to reset my Windows Installation because it became sluggish.

    I am running Windows 7 Home Office on a Dell XPS 17 l702x. The Laptop has seen a faulty Windows Installation a few years back (¬3) which I managed to mostly override with a Factory Recovery.

    The Recovery Partition and the Hidden Partition are untouched. Yet I still get a small glimpse of the Laptop offering me two distinct windows installations during booting from which to choose. Both of which shouldn't exist anymore.

    I have already tried:

    1. Restoring it via suggested booting up of the recovery portion.

    That did not yield any result. No matter how often I tap F8 during boot, there's no advanced boot options and thus no option for me to simply repair my computer.

    2. Restoring it via Datasafe Local Backup

    The option to restore the factory settings is simply greyed out. The program doesn't appear to do anything.

    2.a) Restoring it via Dell Backup and Recovery

    The program prompts me to deinstall Datasafe first. When I try to do this I get a colorful error message: "InstallScript Setup Launcher Unicode has stopped working".

    3. Manually restoring via the original factory image I kept separate USB Stick.

    The image is the one from my recovery partition, the exact same one I used years ago. When I slot it in and try to boot from there it just says "invalid partition table". The PC refuses to work, unless I restart without the USB.

    Also I don't seem to be able to boot the dos or the advanced settings to manually reinstall windows.

    Slowly I am losing my mind. :/ This has kept me up for 4 Hours now and I only wanted to set back Windows because the Laptop was getting slower and spewing randomly named orders everywhere that I couldn't delete.

    And I don't know what else I could try.


    0 0

    I have a new Inspirion 13 and when using Firefox or Chrome within Firefox or Chrome by itself, I see most things blacked out either by a code or just blacked out see attached.


    The only software I've added is Office 365 and Norton.


    Can anyone help with this?


    0 0

    I am having major problems restoring my dell xps computer to factory setting. I want a full clean and go thru all the options. It gets to the black start screen and says it is resetting. However after a couple of minutes the blue screen comes back on and says "there was a problem resetting your pc. No changes were made. "

    Please help me with this problem. Thank you. JD


older | 1 | .... | 47 | 48 | (Page 49) | 50 | 51 | .... | 75 | newer