Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Microsoft operating system discussion

older | 1 | .... | 49 | 50 | (Page 51) | 52 | 53 | .... | 75 | newer

    0 0

    Hi guys!
    I need a little help:

    I got a Dell Inspiron 15 3558 laptop: i5 5200u , gt920m 2GB, 4GB RAM, 500GB HDD.

    I installed win7 professional 64bit OS, but i got DirectX issues: after i installed all of my drivers with the official website and AdvancedSystemCare, it worked well.

    After few days, i cant play any games, even i got no high expectation: GTA SA, GTA 4, COD 2, COD4.

    It seems to be a DirectX 9 and 11 problem, but i got no idea what to do (i also tried "DirectX End-User Runtime Web Installer")


    0 0

    Old Dimension 5000, running Windows 10 Pro 64-bit better than it ever did any previous Windows version, quite surprisingly.

    What I've always wondered and never fully understood is why usable RAM is less than the physically installed.  I know this mobo and chipset is limited to 4Gb, which is installed in the form of 2x2Gb.  Both memory sticks are tested and come back 100% ok, and Windows does recognize 4Gb, but reports only 3Gb of it "usable".

    Interestingly, when I played with different new video cards for an upgrade, the usable memory varied between 2.25 and 3.25 Gb depending on the card.  The card I ended up keeping since it worked best in this old system leaves Windows with 3Gb usable RAM.  This would indicate to me this issue is also rooted in the mobo and chipset, and maybe limited options of the rather archaic BIOS.

    I've been using 64-bit versions of Windows 7, 8, and 10 on this machine, and showing the same amount of usable RAM with the video card I used at the time, so I'm assuming they're all behaving the same here.

    Any insights beyond my assumption that this issue lies in the hardware/architecture?  Any remedies maybe?  I know I have the latest BIOS v07.


    0 0

    Hi,

    We bought several optiplex 3040 that came with windows 7 preloaded, all the machines include a purple cd with windows 10. I follow the instructions to reboot in UEFI mode, access the CD menu and selected to restore the PC, the machine starts working and after it shows that the restore is complete it reboots and shows the same menu all over again. What do I have to do in order to install windows 10 using this CD? what am I doing wrong?

    Thank very much for your help

    Kind regards!


    0 0

    Can install 

    Intel Chipset Software Installation Driver

    This package provides the Intel Chipset Software Installation Driver and is supported on Dimension 9200c/E520, OptiPlex 630/745/745c/GX520/G...

     File Name: R132539.exe

    web site link:

    Hope this can help.

    Henry


    0 0
  • 11/01/16--10:41: Windows 10 reset issue.
  • I reset Windows 10 and all of my wireless mouse & keyboard drivers are gone and I'm stuck at the Windows set-up screen. I tried buying a ps/2 mouse & keyboard with a ps/2 usb adapter that is compatible with Windows 10 and still nothing. Is there anything else I could try?


    0 0
  • 11/01/16--23:29: blue screen related issues
  • I am facing blue screen related issues with the Dell Inspiron/Studio laptop. The laptop abruptly crashes with blue screen errors. I have updated the latest ATI Radeon drivers and still see the same errors. What are some solutions to the problem?


    0 0

    Hi,

    I have a laptop Inspiron 5559 with service tag DKLX262 which has Windows 10 installed.

    I decided to format my laptop and install Windows 7 Professional.

    Do the drivers for Windows 7 exist and are compatible with my laptop in order to perform the above action?

    Thank you for your help.


    0 0

    Inspiron Mini 1018 won't boot - hard drive errors. No recovery partition, no recovery media created so I called Dell to get the media.

    They no longer have it. And since it's factory installed, Msft won't let me download it and tells me to get it from Dell.

    The thing is only 4-5 years old and I"ve no problem replacing the hard drive as long as I can get the os reinstalled.

    Any suggestions?

     


    0 0

    I had to go into the BIOS and change the type from Secure Boot / UEFI to Legacy Boot in order to get the firmware program for my SSD to run from a removable USB drive. No big deal, I figured after the firmware is updated, I'll go in to change it back to Secure / UEFI, right?  Wrong.

    So, hours later now, I cannot enter the BIOS at all. During the POST screen, I see the "Press F2 for Setup / F12 for Boot Options" and I even notice that the "F2 for Setup" become highlighted/selected after holding the F2 key down. But, instead of going into the BIOS, it goes to a DOS menu in which you can either select the OS or Windows Memory Diagnostic.  

    I ended up doing a clean install of Win 10, and disabled fast boot. That didn't help. Then I thought installing Win 7 would fix it. Nope. Same deal; can't get into BIOS.  I did some googling and found one suggestion to press Alt+F2 and all combinations thereof including F8, ESC, DEL etc - no luck.  Another suggestion I tried was removing the CMOS battery / unplugging the SSD / laptop battery in order to force it to a hold POST screen.  What happened then after pressing F2 was lots of beeping and a Boot from PXE menu came up (Bizarre).

    Any other suggestions?  I can use Windows but Win 10 doesn't have full functionality without UEFI / Secure Boot enabled. And I'd hate not being able to access the BIOS or boot menu forever.  I hope some Dell expert can help me get in to the dang BIOS.  I might add that the reason for me updating my SSD's firmware is crashing issues related to the Win 10 Anniversary update... separate complex issue lol...

    Appreciate the help. -Dave

    Inspiron 11 3137 - Win 10 x64 - 128GB Transcend SSD - 8GB G.SKILL RAM


    0 0

    Hello

    We use MDT, Microsoft Deployment Toolkit, To deploy windows 7 and windows 8.1 images to our latitude laptops.

    the Control Vault driver is not installing as part of the cab file that has been imported into MDT, there for I have to install it as an post install application.

    the switches for the control vault by typing "/?" are shown as /s /f.

    the driver installs fine if I run it on a laptop by opening command prompt and the silent install switches but it will fail when MDT tries to run the same command during deployment.

    Has ayone had this problem and how have you fixed it?

    Thanks


    0 0

    Hello everyone,

    My old hard drive had some issues and unfortunately died. I'm in the process of going through data recovery because I wasn't able to back up all of the files.

    However, I'm also getting a new hard drive (SSD this time) and I need a Windows installation file in order to get Windows back on it. I have an Alienware 17. I understand that the product key is in the BIOS itself, but I need to get a Windows 10 installation file. I checked the Drivers and Downloads section of the Support Page but it doesn't seem to be there.

    Lastly, when I do get it, all I will need to do is turn off Secure Boot, right?

    Thanks for your time!


    0 0

    Can you guys help me find a driver for a Latitude E7450? The OS is Windows 7 x64. The hardware IDs are:

    PCI\VEN_8086&DEV_9CA2&SUBSYS_062E1028&REV_03
    PCI\VEN_8086&DEV_9CA2&SUBSYS_062E1028
    PCI\VEN_8086&DEV_9CA2&CC_0C0500
    PCI\VEN_8086&DEV_9CA2&CC_0C05


    0 0

    Hello,

    I bought a new laptop Dell 15R 5558 series 5000 yesterday, with ubuntu preinstalled on it. I want to install my Windows 7 on it instead of Ubuntu.

    Here are my hard drivers details 

    And when I try to install my Windows 7, I get this message

    What should I do?


    0 0

    Hello, 

    I have installed the latest september version of bios and we still have problems initialize tpm. It says 

    "Cannot take ownership of the TPM. Access is denied. error code 0x80070005"

    I have checked on the bios to see if the TPM is still on and activated. 

    I have reinstalled windows twice. Please let me know what I can do avoid this error. 


    0 0

    I purchased this all-in-one about 3 months ago and have used it fine until today when I started it, I could not get the start menu to pull up and can't open any of the apps on the tool bar, including the window app store, explorer or pandora that I have a link for on my desktop. I can only open programs I downloaded separately (AutoCAD and Firefox), but nothing that came installed. I tried to download the detector from dell.com to run a diagnostic but it won't install. I've restarted a few times and it's the same.


    0 0

    Hello,

    I have a Inspirion n5010. Recently My HDD got corrupted and I replaced it with a new one. When I rebooted my machine, it requested for the recovery disks, which I used and able to reboot my win 7. However its only showing the c: drive with 60 gb of space which I initially partitioned.

    I want to increase my c:drive however have to use any 3rd party software to increase it. So I was thinking of to do a fresh clean format of my Win 7 Home Premium and then do a fresh partition. I have the Factory USB Image with me which I made through Dell DataSafe. I have complete backup of my machine. Please suggest if I am good to go for the format and what steps I Need to do for a clean format of my machine.

    Sushant


    0 0

    Hello

    I Don’t upgrade Windows 7 to the Windows 10 preview on a PC you depend on for everyday use. A “Dual Boot” setup a far better choice. Just reboot to switch between Windows 7 and the Windows 10 preview. It’s the best way to compare the differences between Windows 7 and Windows 10.

    Please help me

    Thanks


    0 0
  • 11/09/16--18:40: 3 Passwords Reset
  • Hello,

    I have a Dell inspiron model 17 5758 17 inch screen laptop running Windows 10.  New model that is. I have had an accident recently while in my F2 setup.  You know how it is controlled by 3 passwords to enter of like so:

    1.  Administrator Password

    2.  System Password (Bootup)

    3.  HDD Drive Password

    Well in password 1, I have set an administration password that was off in my keying to it becoming a dud set that locked me out of setup to make any other changes or delete it for another set right.  Ive unplugged the power cable, removed the primary opering big battery, removed the coin cell battery, pressed power to drain the charges, left to sit, and replaced all plugged back in to still be remained locked out of F2 Setup.  Dell has issued me a master password, entered it, and got nothing but wrong password.  I think they misunderstand my problem, they say that can't issue me another, but to send it in for motherboard replacement telling me as well as there are no jumpers to set.  "whoah"  Then they also tell me that im not under a warranty, and if damages made by me are found in my situation, which arent, they would bill me for a motherboard.  All I need is to reset this **mn password.  Is there a way to find the chip to short it safely, anything I missed period.  All help is greatly appreciated vs. me out of misjustice, buying a 300.00 password to pretty much buying a new mother board replacing a new one there bought at least nine months ago when I bought this PC?.....


    0 0
  • 11/10/16--08:36: Reinstall
  • I have Dell Inspirion 5558 laptop. It can pre installed with windows 8.1. 
    I updated it with windows 10 and it was working fine. But recently i found my laptop working slow and i consulted one of my friend regarding this problem. He told me that the problem is with the OS. 
    And told me to change the OS. He performed a clean install and installed windows 7 starter 32 bit (Genuine)in my laptop.

    But i am not comfortable with it.

    Is their any way i can reinstall my original OS in my laptop?


    0 0
  • 11/10/16--08:39: wifi
  • I have a dell inspirion 5558 laptop.
    Recently i performed a clean install and installed windows 7 starter in my laptop.

    since then i am unable to use wifi. 
    i have no idea how to connect to wifi in windows 7 starter.

    please help me !


older | 1 | .... | 49 | 50 | (Page 51) | 52 | 53 | .... | 75 | newer