Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Microsoft operating system discussion

older | 1 | .... | 23 | 24 | (Page 25) | 26 | 27 | .... | 75 | newer

    0 0

    Hi,

    This summer a upgraded my laptop, who was on windows 7, to windows 10 and i have been having some serious bugs since ... My screen goes grey with some lines like distortion .... I have to disconnect my session to stop it .. Really unpleasant ... Will Dell do something to correct this problem ?? My computer has only 3 years and i am really disappointed that i didn't receive an email who was telling me not to upgrade until Dell make some test on my model .... What can i do ? I cannot reinstall Windows 7 since i don't have the CD to do it .... My computer was bought directly on your website ...

    Thanks


    0 0
  • 01/17/16--17:51: Start menu not working
  • I recently was asked to upgrade Dell backup and recovery. When I did this the upgrade did not complete but since then the start menu is no longer working. Initially I got a critical error and was asked to restart. Since then nothing happens when I click on the start menu (just the indication for a few seconds that it does try to do something - blue ring - is showing). Also the Internet explorer icon is no longer showing in the bottom task line. 

    I can still right click on the start menu and get the power option but I cannot call up any apps or programs from there anymore.

    How can I get the start menu with the apps and programs call running again?


    0 0

    I need some help ... my Dell XPS 8300 experienced a fatal hard drive crash last week.  I went out and purchased a new hard drive, then Dell Support sent me a copy of Windows 7 to load up on the machine.  I successfully loaded the OS, however all drivers are missing.  

    Fast forward, I went to a different (functioning) machine and downloaded (onto a flash drive) all the applicable drivers from the Dell site associated with my Service Tag.  I also burned the drivers onto a disk.

    Here's the question:  how do I load the drivers onto the Dell XPS? The files (on the flash drive or burned cd) are not recognized by the desktop?  


    0 0

    My laptop is now encrypted with DDPE and all 25% of all icons (bottom-left quadrant) get gobbled up with a 'key' graphic.

    Can this be turned off?

    I can always use WSScan.exe to scan for unencrypted files.

    Any help would be appreciated.


    0 0

    Hi

    I am wondering if anyone can help me out. I have a dell XPS 8500 and I recently did the free upgrade to Windows 10 not realising until later that dell will not make drivers for windows 10 for my computer. Mostly it works okay but I have been having some problems with it so decided to go back to windows 7. Its been more than a month so I cant use the automatic roll back feature, and a tech support person I shouldn't have trusted deleted the factory restore partition a while back, which leaves reinstalling from a windows 7 disc, However when I get to the part that says "where do you want to install windows" the box is empty and it says "No drives were found, Click Load Driver to provide a mass storage driver for installation".

    If I click on "Drive options (advanced)", 'Delete', 'Extend', 'Format' and 'New' are greyed out.

    If I select "Load Driver" and the Windows Disk it says "No signed device drivers were found. Make sure that the installation media contains the correct drivers, then click OK,"

    Ive read stuff online that suggests I should go back to system repair go into the command prompt and use diskpart listdisk select disk and clean but I am not sure. Ive checked and disk 0 has the following partitions:

    39MB

    Healthy (OEM partition)

    RECOVERY

    12.25 GB NTFS

    Healthy (System, Active, Primary Partition)

    OS (C:)

    1850.72 GB NTFS

    Healthy (Boot, Page File, Crash Dump, Primary Partition)

    I am not sure if I can or should delete all of these partitions or what, or even how to do it, so I can complete the install. Any advice or help would be much appreciated.

    Cheers


    0 0

    Hi Folks,

    After 4 years I decided to restore my Dell Inspiron 5110 to factory setting as it started running slow and I wanted to clear all the *** from over the years.

    I have saved all pics, music and documents to external Hard Drive.

    The recovery disks take me through Windows setup (windows 7 home premium dell version) and it reboots into operating system fine.  However, when I try to install updates etc. and reboot manually I get this

    WINDOWS BOOT MANAGER

    Failed to start,....

    1. Insert your windows installation disk

    2. choose language

    3. click repair computer

    Status: 0xc000000e

    Info: The boot selection failed because a required device is inaccessible.

    I have done thorough HD diagnostics through F12 function, after 4hrs or so it said passed ok.

    Despite trying the recovery three or 4 times I keep getting this error when I try to manually reboot or turn on the computer.  To be clear it reboots twice fine as part of recovery process?

    I am now in the operating sytsem and do not want to recover again,...

    Can anyone tell me what I need to do to correct this?  PLEASE ;-)


    0 0
  • 01/19/16--14:43: Windows 7 Product key
  • I just had to reinstall  Windows on a Dell XPS 8700 that I bought 8 months , but now I do not have the Windows product key.The PC was bought from Dell's website.Please advise


    0 0

    My hard disk died so I replaced it with a hardware RAID (mirror). When I tried to install Win 7 from the disk that came with the computer, it proceeded well until near the end when it crashed during the step that says it is setting up the system for first use. I tried to do an upgrade from the same disk, but the same thing happened.

    The system works to some degree, so I tried to download updates; the updater would not run because "the service" was not running. I tried to download service pack 1 manually, but all I got was something about debugging symbols.

    Does anyone have any idea how I can get my operating system up to date?


    0 0

    A customer brought me an Inspiron 17R 5720 to refurbish for them. I'm assuming it came pre-loaded with either Windows 8 or 8.1 judging by the lack of product key under the battery and the Windows 8 logo on the bottom. The parts list on Dell's support site using the service tag even says it came with Windows 8 recovery media. The user said they had upgraded it to Windows 10 at some point. 

    The hard drive was failing so I replaced it. The problem I'm having is there doesn't seem to be a Windows 8, 8.1, or 10 product key. This has been confirmed by 3rd party software which extracts the product key from the BIOS and by Microsoft's activation support, who connected to the laptop and executed something in Command Prompt which turned up nothing. Microsoft's activation support told me I needed to contact Dell to have them give me the product key for the laptop which is laughable. 

    I've never had this issue before and I'm at a loss as to what to do other than tell my customer that they have to purchase a copy of Windows for me to install. The question is, what happened? I know Microsoft stopped with the sticker COA's and they're somehow embedded in the motherboard's BIOS, but nothing I use seems to turn up anything. Secure boot and UEFI are both enabled in the BIOS. 

    Is there something else I could try to see what happened to the product key? I should also mention the customer no longer has the recovery media. I tried using a Dell 8.1 disc that I had lying around, but I still get the same issue with activation and no product key found. 

    Any help is appreciated. 


    0 0
  • 01/20/16--19:08: Dell Inspirion 3520
  • I have a Inspirion 3520.Bad HDD replaced with a new blank one but cannot get Bios to boot to DVD for reinstall of OS.  Bios is A09.  Looked at several Forums and they say to add boot option CD but I do not have that option...Please help


    0 0
  • 01/21/16--09:12: Microsoft office
  • When trying to open a .DOCX file in Word 2013 I receive the following error message:
    “there was an error opening the file.”
    What can be causing this to happen?


    0 0

    I have a friend's Dell Latitude D620 that she had tried to upgrade to Win10 and has totally screwed up machine. It will not recover at all.   On a tag on back of computer, it appears this was originally a WinXP machine but it also has a sticker "Windows7 Home Prem Refurbishe3d PC so I assume it did have Win7.  Now it won't boot to Windows at all.  She has no discs at all...is there a way to download Win7 for this Dell computer and perhaps get it running again?  Thank you in advance...


    0 0

    Question 
    • You are subscribed to this thread

    1 view

    Unable to access apps after period of inactivity

    CW
    CWHMDW asked on January 21, 2016See post history

    I have a XPS 8700 desktop. The following problem first appeared on Windows 8.1 and continues now on Windows 10.

    When I open an app (any app really - Outlook, Chrome, anything), it works fine. Frequently, though, after a period of inactivity the app minimizes. It is still active in the taskbar, but if I click on it I am unable to re-enter the app or start any others. I can close the app (by either hovering and clicking the "X" in the upper right, or right clicking and choosing "Close Window"), but I can not restart it. Subsequently any app I try to start will become active in the taskbar but I will not be able to access or maximize it. The only recourse I have at that point (that I have found anyway) is to restart the computer.


    0 0
  • 01/21/16--21:28: Dell Inspiron N7110 Restore
  • Hi I bought a dell inspiron n7110 on eBay and they had upgraded it to windows 10 but when i look in the system management it showed a recovery 19GB partition so is that the restore partition? and it has windows .old folder in the hard drive so should i try to revert back to windows 7 and then try the recovery partition or can i do it from windows 10. any help would be gratefully appreciated.


    0 0

    Hello. I have a Inspiron N5050 and used it for about 3 or 4 years now. It worked very slow so i decided to reinstall it. A friend had a disk with windows 7 home premium (that's what i also had) but after the installation i realised he had a 64 bit version so i got on the internet and downloaded a windows 7 home premium 32 bit. But now i need to enter the product key and now i get the message that it's invalid (or something like that). Does anyone know what the problem is?


    0 0

    I want to check that a specific folder will get backed up by windows backup.

    I can click on DOCUMENT

    Which brings up DOCUMENT LIBRARY and shows 5 locations  

    Dell has created couple of shortcuts on current desktop

    Trying to do some tests myself!

    Thanks

    I had some sort of corruption of operating system... not yet fully resolved


    0 0

    My insprion 15  5558 ran into bluescreen error again and again and even my nvidia display adaptor didn't respond or reinstall...and window crashes down..even if i ran diagnostics using Dell SupportAssist so.. to get it fix ...i used dell backup and recovery to factory reset my insprion ..but every thing was ok except i lost MS Office 2007 enterprise that came preinstalled...and was activated already...Also MS Office 2013 was also preinstalled but it was a trial so..i wan't to know How to get MS Office 2007 and reinstall it.


    0 0

    how can I get my window 7 home basic operating system boot disc if I have lost the disc. 


    0 0

    I purchased the Dell XPS 13 (2015) Developer Edition in the UK which comes with linux factory pre-installed. Can I upgrade to windows 10? Does the upgrade void Dell's warranty? Is the upgrade for free, or do I need to purchase a license? I will not be reverting to linux.


    0 0

    Can't install win 7 stops at starting win insignia


older | 1 | .... | 23 | 24 | (Page 25) | 26 | 27 | .... | 75 | newer