Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

Microsoft operating system discussion

older | 1 | .... | 24 | 25 | (Page 26) | 27 | 28 | .... | 75 | newer

    0 0

    I just made a new Complete Factory Restore of my XPS 8700. I used an external WD My Passport drive. I cleaned and reformatted the drive before I started and the creation seems to have been successful.   I wasn't sure how much space it would take so I had this 500GB Passport available. The restore took about 10 GB.

    MY QUESTION IS : Can I store other folders/files on this drive and it won't mess up the restore function?

    Regards

    JH


    0 0

    An Optiplex 790 that came w/win7pro. virus messed it up so bad had to wipe and start over. It didn't have the on-disk factory restore. Media is long gone. I have the key# on the side. I've tried a dozen ways to rebuild it and MS blocks me at every turn. I could download win7 from MS but not with an OEM key. I tried a win8 disk from another Dell but doesn't like the key. Have win7 loaded but won't activate from a retail win7pro upgrade dvd and I have the key with that but it doesn't like it. Tried the key from another Dell that came with win7. downloaded win10 but it doesn't like any key I have. don't want to order and wait days for Dell to send a new disk. Somebody get me out of this MS rat maze before I go crazy. please.

    Thanks.


    0 0

    Can someone help me with this issue?

    I just purchased a dell XPS890 and have attempted (twice on 2 different 32 GB USB drives) to create Recovery Media (in accordance w/ instructions provided in Dell Quick Start Guide).  Every time I attempted to perform recovery to USB, i got the same error, which is "We can't create the recovery drive , A problem occurred while creating the recovery drive." This happens after the initial copying begins (and appears to be working but within a few minutes, the error pops up).

    Please note: I was able to utilize these same USB drives with another computer (Dell 720H2C) to create a recovery disk with no problem.  Please help me understand how to deal with this problem.  Thank you - Trudy


    0 0

    Is it just me or do others find many of the posts here in the Alienware forum to be 2014 or before? Why is that?


    0 0
  • 01/25/16--05:02: Alienrespawn can't update
  • Hi everyone,

    My alienrespawn turns to a black box (as shown in the attachment) whenever it tries update itself. I thought about reinstalling the program but worried that I would lose my factory backup... What should I do?

    Thanks!!


    0 0

    I have testet BitLocker on Dell E6330 and Dell E7440 and it worked fine. In the Group Policy I have enabled the use of BitLocker without TPM and the recovery key is stored in AD DS.

    When I try to activate it on a Dell XPS 13 9343 I get an error stating "TPM on this machine does not work With the current BIOS-Version. Contact the manufacturer to get instructions about how to Upgrade BIOS". (The Message is translated from Norwegian). The machine have the newest BIOS and I have tried to boot the machine with the hdd as the first boot object.

    Any idea how to solve this?


    0 0

    Hello, I have a Latitude E5520 which has been hanging at srartup with a Startup Repair that is going on for ever. 
    I run the ePSA diagnostics and got the Error Code 2000-0142 with validation 14116, which means the hard drive is not working properly and should be replaced. This part is covered by my warranty and eligible for an automated dispatch. So all I have to do is fill in my shipping info. 
    BUT I don't have an OS CD. I see you provide online all the drivers etc., but I am worried how I would be restoring the system with the windows 7 OS without a CD, or a restore CD. Is the replacement hard drive equiped with the restore the OS option? Or it comes totaly blank?

    T.I.A.


    0 0

    Hi. I tried to install Windows 7 but no hard disk is found.

    I already mounted the boot.wim and install.wim and installed the sata Driver on it.

    In BIOS I changed the Setting from Raid to AHCI. Still the same Problem.

    Can someone help me please?

    Many thanks. Claus


    0 0

    I tried to make a clean Windows 7 Installation on an OptiPlex 7040 but no hard disk is found.

    I already mounted the boot.wim and install.wim and installed the latest storage driver.

    I changed the BIOS Setting from Raid to AHCi. Still the same error.

    Can someone please help me.

    Many thanks.

    Claus


    0 0

    Hi.

    I created a Factory Recovery Media on a Flash Drive from Dell  Backup & Recovery Panel.

    Do I still need to keep the Factory Recovery Partition (6GB) on my C:\ Drive? 

    Or can I delete this partition and still be able to restore my Software back to it's factory image using the bootable Recovery media Flash Drive?

    TC.


    0 0

    Hello... I just got this PC Windows 7 OptiPlex 990 SFF and I'm curious since I can see a hidden recovery partition within the hard drive . I'm curious how does one start this process to reinstall back to factory setting? And is recovery partition all that needed to reinstall back to factory setting? Also, what do you recommend one should do if one ever needs to reinstall the operating system on a new hard drive? The PC didn't come with a Windows disc, just the recovery partition. Thank you


    0 0

    I installed updates last night on my work computer (Alienware X51 R2 Windows 7 Ultimate).  When I came into work this morning and fired it up I'm getting a message "Failure configuring Windows updates...Reverting changes Do not turn off your computer". 

    After letting it sit for four hours, I wasn't getting anywhere.  Forced a restart with the power button, tried to get to the Repair My Computer option under advanced boot options, and I have no repair option.

    I can't boot into safe mode, and I can't boot normally.  Any suggestions on how to get to where I can do a system restore?


    0 0

    I had serious problems originated through winzip (we think)

    Following discussion with telephone support I have been led to believe I should not open a previously used file by  ; START; EXCEL: RECENT WORKBOOK but must go completely back to complete list of files in the folder concerned. Is this correct?


    0 0

    Running on a new XPS 8900.  Whenever Dell Support Assist runs, a Blue Screeen of Death appears.  I am now experiencing a Windows Blue Screen of Death daily -- it appears to be running automatically every 12 to 24 hours..

    The Windows minidump identifies the failures as coming from the address GenHC.sys+1509ewhich is adriver to support a USBSer device.  I've contacted the vendor to see if they can provide a fix, no new updates are on their website.

    SO, how can I either get a version of Dell Support Assist  that does not trigger the BSOD?

    Or how can I prevent Dell Support Assist from running? 

    1)  Is there an option to disable it 

    2) What should I uninstall?

    Win10 shows Dell SupportAssist 1.1.6664.93 is installed.


    0 0

    When I log into My dell downloads check the box to agree to "End User Licence Agreement" and click on "Register system" I get  "Service tag not supported" as a response. Why cant I get in?


    0 0
  • 01/28/16--09:46: Dell Backup and Recovery
  • Hi,

    I have a Dell Dimension C521 computer with Windows 10 Pro on it, and it came with Windows Vista Home Basic on it. The recovery partition on that computer was deleted. If I were to download and install Dell Backup and Recovery on that computer, then would it install the recovery partition that was factory installed on it, install the Operating System that was factory installed on it, install the programs that were factory installed on it, and save the sample music that came with that computer on that computer?

    Thank you,

    Sherri


    0 0
  • 01/29/16--08:02: Optiplex 1070 factory reset
  • Hi

    Dell OptiPlex 7010 came preinstalled with Win 7 64 bit and a Win 8.x DVD. Original partitions are intact.

    We needed to restore the pc to Win 7 factory settings as pc is playing up. We went into Windows Recovery (F8 at start up and Recovery option). Tried Dell Backup and Recovery, nothing happened.

    Rebooted into Win 7 and used the Dell Backup and Recovery software to create the factory reset USB media.  Booted from the media and still Dell Backup and Recovery option does nothing.

    Downloaded Dell backup and Recovery software with new interface. It tries to prepare environment for a long time and then fails and uninstalls itself.

    What are we missing and how can we reset the pc to the Win 7 factory settings?

    Thanks

    Regards


    0 0

    Where can I find the DVD/ISO image of the OS that came with the server. We cannot seem to find the original media that (probably) came with the PowerEdge server.

    Server: PowerEdge R415

    OS: Windows Server 2008 R2

    I have the image of the license keys. Need only the media. Apparently the key works only with the OEM version of the software i.e. from DELL only.

    Thanks.


    0 0
  • 01/29/16--20:05: Install Windows7
  • I am in Thailand and my old Dell 1458 needed service. I contacted Dell (Malaysia) for a service location and the final result was a fried motherboard and Dell accepting no responsibility.  So I went and bought a new Dell  Inspiron 5559 (Why?). Computers here come with either no OS or Ubuntu even though Dell advertises Windows 10. I have the original reinstallation Windows 7 disc from the Dell 1458. Can I use that to install Windows 7 on the new computer? 


    0 0
  • 01/30/16--10:42: Product Key
  • I have a pre-installed Windows 7 Home Premium on a Studio 1749.  I changed to Windows 10, now I wish I hadn't, but I need the product Key to re install it, and the label on the bottom is faded out.  I have all the disks but no Key.  I would greatly appreciate any help you can give me on this matter.

    Thank you,

    Stephen Case


older | 1 | .... | 24 | 25 | (Page 26) | 27 | 28 | .... | 75 | newer