Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Microsoft operating system discussion

older | 1 | .... | 21 | 22 | (Page 23) | 24 | 25 | .... | 75 | newer

    0 0

    About a year ago, I reset my inspiron n5110 to its original settings without any problems.  I need to do another reset.  When I turn the computer on and hit the F8 key, I get a menu selection of several options.  I highlight repair my computer and hit enter.  It responds with windows loading files.  Next my windows sign in screen comes up.  After signing it, it starts windows 7 program.  Nothing about resetting computer.

    Whats up.


    0 0

    Hi, 

    I have a Dell XPS 8500, OEM Windows 7 64-bit installed, nvidia geforce GT640.
    I did a Windows update last week but i stop halfway due to thunderstorm, i did a system restore and then continue Windows update the next day. 

    now my PC restart automatically after a few hours, so I did another system restore but this time the system restore was not successful, and now my PC is stuck in endless restarting cycle.

    Can someone assist me step by step? thank you in advance!

    0 0

    All right, so my company has a try-buy 7710 that we're thinking of making our high end standard. This unit has 2x M.2 PCIe drives in it.

    I have integrated the following hotfix into our installation wim for Windows 7 (not necessary in the boot wim, since its WinPE 10): 

    All of our drivers are successfully imported into MDT, and they're injected during the task sequence. However, when MDT reboots from PE into Windows, I get a BSOD 0x7B. When booting in safe mode, it crashes at DISK.SYS

    All right. Tells me it's a driver issue then.

    What driver do I need to remove / inject in order to get this functioning? I'm really trying to make a strong case about Dell to my manager, but issues like this make it really hard on my part.


    0 0
  • 01/07/16--08:49: os loss
  • hi my friend lost her original OS 8 (updated to 10) which she got with her new Dell laptop on 2015 christmas. she tried to uninstall somethings and now only bios.

    is there any option to get back her original OS 8?

    Regards


    0 0
  • 01/07/16--09:05: Preinstalled Office 2010
  • Somehow my Office 2010 got corrupted that came preinstalled in my Dell XPS8500.  I went through "smartsource.dell.com/web in hopes of downloading it but it was not listed under software?  How do I go about requesting to get Office 2010 reinstalled in my computer?  Thank you.


    0 0
  • 01/07/16--10:58: OEM Blocked key
  • Hello,

    Laptop had issues with Win7 Ultimate 64bit and had to do reinstall. After reinstal the key does not work. Microsoft chat says it is OEM blocked. The problem is there is NO WAY to contact Dell support. Mail, Phone, Chat none. Phone asks for express service code and it cannot recognize the code. Same for mail it does not want to accept service codes and chat is not for my product. Please Dell I have a blocked product and no way to talk to support. I need help!


    0 0

    hi , i m using Inspiron N5010 laptop with windows 8.1 , I m facing fol problems :-

    1. Problem regarding Screen resolution as every thing showing More Wider then Normal , i cant adjust it in screen resolution, please tell me Graphic driver for windows 8.1 .

    2.i also cannot connect it with projector as driver not installed error comes every time  , please help me

    3. i also cannot find rest all drivers of my computer dell inspiron N5010

    please help me :( 


    0 0
  • 01/08/16--15:36: No product key for oem
  • Hi,

    Dell have sent me a new windows 8.1 disk so that I can reinstall windows as the current install is messed up.

    Problem is that when I boot from this disk it asks for a product key which I don't have.

    I contacted the person who sent me it but got an out of office, wouldn't mind but I'm supposed to have next day service from Dell.

    Any ideas?


    0 0

    I installed the latest drivers and BIOS (A15), and put the W10 upgrade software on a USB drive using Rufus to make it .iso.  Booted up in W7 and selected setup on the USB.  It started with the following screen:

    It rebooted at about 24% and again at about 75%, but got this message:

    Followed by:

    Anti-virus software has been removed.  Any ideas?  Thanks.


    0 0

    I have a few questions and issues at the moment. I had my alienware 18 serviced for a new HDD and SSD a few hours ago and now I am stuck with a $4000 bulky 12lb paperweight.

    Issues:
    1. When booted from the USB supplied I receive a "no boot disk" error.
    2. Was able to install the OS with the DVDs supplied with a fresh partition on the SSD. However frameworks won't download and it's throwing a wrench in updating my drivers.
    3. Just plain unsure how to proceed with the partitioning of the drives. I'm assuming it's probably the same as my desktop... but that leads to the questions below.
    4. I've seen some of the guides on the support page but I haven't seen anything with a SSD and HDD setup.

    Questions:
    1. Is there a guide out there I can use to reinstall windows to a fresh HDD and SSD for an alienware laptop?
    2. Do I need to manually configure my hard drives for a SSD and HDD format? (I am familiar with setting it since I had done it for my custom desktop but I want to know if this may or may not happen automatically somewhere or somehow?)
    3. Is there a guide for question 2?

    This thing has been a headache since day one with it's random lockups and just want to have it operating properly for once. When you have a deadline, no access to your desktop due to location, and a device that locks up around 5-20 times in an hour randomly... The frustration.

    Thanks in advance. Hope to hear from you guys soon.


    0 0

    I got an xps desktop back in 2014 and cant remember if I got a windows disk with it or not?  I would like to get a larger hard drive and replace the one I currently have. 

    0 0

    Hi,

    I need help with updating the drivers on my Dell Inspiron 3537!I have had some issues with some drivers for my laptop and I need a a reliable drivers update utility which would update the drivers to their latest versions or repair corrupted drivers.I have installed Dell Command but it doesn't support my laptop model.

    The laptop's os is Win 7 ultimate 64 bit.

    So,please help me with choosing the right and reliable  drivers update utility which would automatically or manually(anyway) update my laptop's drivers to their latest versions!

    Thanks to all in advance!

    Best regards!


    0 0
  • 01/09/16--18:26: Factory Image Restore
  • I have a Dell XPS 7100. I upgraded to Windows 10. I did not know that you just had so much time to decide to keep the upgrade or not. My Dell came with a Factory Image Restore that I used a couple of times to restore it to factory state. I cannot get to it now in Windows 10. Did Windows 10 delete the files or am I missing something? Thanks.


    0 0
  • 01/10/16--01:27: BIOS A15 NOT HAPPENING ! ! !
  • sorry this is all such old stuff, but that's how life is sometimes...

    so, I'm trying to apply the newest (and probably last) BIOS update for my trusty OptiPlex 780 SFF, but the new version isn't a flash file - it's download, put on a 'bootable' disk, and run from there ... problem is there's no 'bootable system disk' for windows 7...   that's problem # 1.

    problem # 2 is, even if I wanted to, how could I make a bootable disk ?  I even went so far as to buy one that has a "access system prompt" that very politely drops me as x:\  - in some variation of Linux which just happens to be incompatible with the BIOS / windows 7 entirely.

    so, i'll give a big fat cigar to whomever can solve this one - I sure can't......

    thanks,

    tool_tip


    0 0

    hi guys , I recently purchased a dell inspiron 15 5000 and i wanted to know if the batter meter utility : desktop mode and Longevity Mode are available for my band . thank you


    0 0

    I can no longer use Dell backup and Restore, PC doctor, OR make an updated image for emergency AND my copy of the initial Dell and Backup restore image will not work.  In fact I can't even load it by restarting and booting to the DVD.  I can't boot to any rescue.  I can not even uninstall so I can then reinstall.  And I've been trying to fix this problem since before X-mas.  Now my "limited service" from Dell ran out Dec 31st and I am assuming that is why I can not click ANY links on the support page to get me some contact with Dell support.  None of the links work...phone, tech support, etc links will do anything. 
    But links work on other pages on Dell.  Just not to any that would help me figure out what to do with my specific system. 


    All I know is I had an alert to update Dell backup and restore the factory restore disk.  I did this to an external drive because I had no other option since it did not give me option for a USB or DVD/CD.

    Walked away while it ran it's Dell thing.  Came back to PC alarmed to see that PC had rebooted, and was in process of reinstalling the Dell Factory image without my input.  At that point I had no choice but to let it complete itself cause it said to not turn off PC.

    SOOOOO I ended up with a freshly installed Windows 7.  Went to the Dell Restore and Backup applet.  I got some weird code type print of the interface, and no way to know what to click since it was not any language but in code.  Since then I have had issues.  OF course I could not use any of my Dell backups to restore my backups.  Can't run PC doctor with errors saying it can not run and did I want to go to the internet to search for a problem.  Can't find a solution any way I have found.  Can't boot into the recovery environment.  I don't know if the OS and recovery partition has been corrupted cause of course I can't get anything to work.  I will attach some sample pics of my backup and recovery. 


    Please tell me that I can get a Windows 7 disk mailed to me.  I did all my due diligence and made my images immediately upon getting PC and also after setting up the PC.  But none work because of this problem that happened AFTER I updated Dell Backup and Restore based on the alert from Dell.  At this point...I can't even run a repair to the installation because I have no recognizable Windows install disk other than the one made by Dell backup and restore.


    0 0
  • 01/11/16--00:14: DBO_Invalid_Views rule
  • Hi all

    I have just one question..how I can find variable of Number of total invalid objects per Schema Name.

    I have my own rule and I want alarm according number of Total invalid objects.

    here is my condition:

    def tmp = scope.get("agent/monitoredHost/name")
    condition = (#views# >= registry("DBO_views_Low"));

    return DBWC_RacAndSingleInstanceRuleFilter(scope, "DBO - Invalid Views", "2", condition);

    And here is my problem...

     Schema @schemaName on @agentname @PDBLabel contain @value invalid views.

    how I can get the value variable????

    thanks

    Nikola 


    0 0
  • 01/11/16--11:57: excel attach file open
  • I have two queries:

    1. What produces the print preview. Until very recently I did not get this. I have two different things I do with excel. One gives it, one does not.

    2. More serious! If I click mouse within the postage stamp of the icon of the attachment, rather than the word download then I get part of another file of mine at end of the real file I wanted to download......

    the real size should be 2 pages, the 'corrupt' file is 11 pages. This problem is reproducible.

    excel 2010 ; laptop  XPS702X ; Windows 7


    0 0
  • 01/11/16--12:34: Optiplex 7040 + WDS 2008R2
  • Hi,

    From a base Windows 10 64 bit Enterprise disk, I cannot boot into WDS 2008R2.

    I get error;

    WdsClient:  An error occurred while obtaining an IP address from the DHCP server.  Please check to ensure that there is an operational DHCP server on this network segment.  

    99/100 times that means a driver is missing.  

    So I download Network_Driver_KJTXR_WN32_20.2.0.0_A00 from Dell which is the correct version listed for Windows 10.  Do a simple import and bam failures.  These are unsigned<ADMIN NOTE: Substitute character removed as per TOU> drivers making this 35 times more complicated.

     I extract the drivers.  I then extract the boot.wim right off the Windows 10 iso.  I do a DISM import:

    Make the following directories:

    C:\Mount 
    C:\Mount\Drivers 
    C:\Mount\BootWIM 
    C:\Scratch

    Place boot.wim in C:\Mount

    elevated command prompt;

    1: DISM /Mount-Wim /WimFile:C:\Mount\boot.wim /Index:1 /ScratchDir:c:\Scratch /MountDir:C:\Mount\BootWIM

    2. DISM /Image:C:\Mount\BootWIM /Add-Driver /Driver:C:\Mount\Drivers /recurse /forceunsigned

    3. DISM /Unmount-Wim /MountDir:C:\Mount\BootWIM /Commit

    The drivers are imported yay.  Replace the boot.wim

    Boot into the new file and same error.

    I go to load the drivers by hand (shift-F10) - drvload (insert all 3 .inis) with the same 0x800070002 error.

    I got mad and added the ENTIRE windows 10 cab into the boot.ini just to see what happens.  Still has a DHCP error.  DHCP is up because I have other hardware connecting to it.  

    So how do you get a 7040 working with WDS?

    Thanks


    0 0

    Upgraded to Windows 10 (involuntarily), didn't like it, downgraded to Windows 7 Pro per instructions.  Now laptop won't restart, says I need a windows installation disc.  I am fairly sure this didn't come with my laptop.  How to I get one of these?  Thank you in advance for your help.

    Status: 0xc0000225

    Info:  The boot selection failed because a required device is inaccessible.


older | 1 | .... | 21 | 22 | (Page 23) | 24 | 25 | .... | 75 | newer