Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Microsoft operating system discussion

older | 1 | .... | 19 | 20 | (Page 21) | 22 | 23 | .... | 75 | newer

    0 0

    Dear sir/madam,

    Service Tag: <ADMIN NOTE: Service tag removed per privacy policy>

    While attempting to dual boot my system with Ubuntu, I accidentally erased Windows 7 during partitioning. I bought my system used from a store and now I need a way to recover Windows 7. I do not want to pay too much for support. I talked to a Dell technician and they said for out of warranty systems they charged $120 for each case. I am not sure how true that is or whether there are exceptions. I am not quite willing to pay $120 for support because I only paid about US$300 for the system. If I were asked to pay US$120 for it, I might as well buy a new one right? It is not that I am not willing to pay for support but if the charge is a significant percentage of the value of the system, then I am not willing to pay for it.


    Any help you can give me in this regard will be highly appreciated.

    Thank you

    Sun


    0 0
  • 12/16/15--13:43: Dell Precision M6500
  • Hi
    I have a problem with my Dell. II bought used laptop Dell Precison M6500
    Week ago I add a SSD drive and clon system to it. Now after restart i see "No bootmgr"
    I dont have a cd with system to boot it, i try to repair system witch another Win 7 but i recive information that its not the same as system on my computer..

    So, where can i download right stystem ISO (i will bot it from pendrive and then repair it) ?

    Please Help


    0 0

    A few days ago I installed Windows 10 on my Dell Inspiron N5110. Because of constant explorer.exe crashing I decided to go back on the original Windows 7 64bit installation (from within windows 10 recovery console). On my first attempt to run Windows 7 after the downgrade a blue screen pops with with Error STOP: 0X0000007B for almost a second and reboots. In my attempt to restart in safe mode it hangs after classpnp.sys, but probably this not the case because I renamed classpnp.sys to classpnp.old and it hangs now on disk.sys that it’s loaded just before classpnp.sys. 

    I have already checked the disk with the chkdsk /f /r command from a windows 7 Instalation disk, bootrec commands and bcdedit.

    None of these worked so I tried to recover the factory system, from the Windows repair console (F8) and the error 0x400110020000100C pops.


    0 0

    Hi, when I turn my computer on it goes straight to a black screen showing only the cursor but I am unable to use it.  I can bring up options by using ctrl+alt+delete but when I click on task manager it takes me back to the black screen.  

    I've got an Alienware 15R2 running windows 10.  It's been going fine until today and I'm at a loss as to how to fix it as I can't even get to the lock screen.  When I googled it seemed to be a common issue with Windows 10 confusing the external graphics card.

    However I really don't know, is there anybody that has any suggestions that I can do from home?   I do have a second computer that can be used.

    Thanks

    Tineka


    0 0

    I recently had to reinstall WIndows 7 after an ongoing error. I used the disk provided by Dell.  However, once the reinstall was complete I saw that most/many of the drivers never redownloaded.  As such, I can't access the internet.  So I have been downloading the drivers to a thumbdrive and then installing them that way.  The computer is saying that things are downloaded but after doing a reboot I still don't see the drivers in the Driver Device Manager. Please advise, here are some stats:

    Service Tag<ADMIN NOTE: Service tag removed per privacy policy>

    System TypeVostro 230
    Product ship date:3/1/2011
    Thanks!

    0 0

    I recently had to reinstall WIndows 7 after an ongoing error. I used the disk provided by Dell.  However, once the reinstall was complete I saw that most/many of the drivers never redownloaded.  As such, I can't access the internet.  So I have been downloading the drivers to a thumbdrive and then installing them that way.  The computer is saying that things are downloaded but after doing a reboot I still don't see the drivers in the Driver Device Manager. Please advise, here are some stats:

    Service Tag<Admin Note: removed per privacy policy~RK>

    System TypeVostro 230
    Product ship date:3/1/2011
    Thanks!

    0 0

    I have successfully upgraded from Win 7 to Win 10 except for one problem:  The Synaptics touchpad driver.  Dell won't provide an updated driver to work with my laptop.  The Win 7 driver won't do a 1-finger scroll in Windows 10.  Any other Dell driver installation packages (off of their download server) say they install successfully, but the driver for the PS/2 mouse doesn't change.

    I'm angry at Microsoft for pushing me into upgrading to W10 with their continual reminder prompts, saying that my laptop is compatible.  And I'm angry at Dell for not providing a W10 compatible driver.

    Any suggestions?


    0 0

    Several times a day for the past 2 or 3 weeks I've been getting a pop-up in the lower right corner of my screen that says "Dell Update - 1 update is ready to install." When I click "Details" I'm told, "Dell Inspiron 2350 System BIOS." There are options to install now or later, and I've always clicked later. Before installing, I'd like to be certain that this is a legitimate Dell update. I would prefer approving a BIOS update on the Dell website itself - not in response to a suspicious-looking pop-up. My wife has the same model Dell PC that I have, and she is also getting the same pop-up, so that makes me think that it is probably legitimate, but I want to be sure. Should I install it? Or should I go to the Dell support website to look for that update and perhaps drivers as well? I called Dell support to try to find out if the update is legitimate, but because my PC is out of warranty, the Dell agent wasn't very interested in giving me any information other than how much a warranty would cost me.


    0 0

    another user reported black screen re windows 10??

    For a few weeks when doing routine excel copy / paste and such a quarter screen which looks like DOS flashes up and disappears without giving me any cause for concern (it does not affect what I am trying to do.

    Windows 7

    laptop


    0 0
  • 12/20/15--09:49: problem installing updates
  • i have a Dell Vostro 1510 and have installed windows 7 proff on it  no problems at all apart from a cannot get windows updates to download at all yet all other updates i have no problem.

    can anyone help  please

    thanks


    0 0
  • 12/21/15--01:56: QuickSet for Latitude E6540
  • I just got my new Latitude E6540 and noticed that there isn't any kind of onscreen display for volume control etc. Found on the forums that Dell QuickSet software is providing those. I downloaded the software and tried to install it, but got only message that my operating system (Windows 7, 64 bit) is not supported. And yes, I downloaded version that should support W7, 64 bit.

    How am I able to install QuickSet to my laptop or get the onscreen display somehow?


    0 0

    I tried to install Dell SupportAssist in my Dell Inspiron n5110. It is showing only " No updates available " and an Exit button at the bottom. No other window for PC check up. How to install it for PC check up.


    0 0

    Hi,

    I have a dell optiplex 7020, with Windows 7 pro 64 bit installed. I have tried to update the system and install all the drivers/application on dell website, but there's still one "Unknown device"

    I also tried to uninstall the device driver and let windows to search for any update. But still does not work.

    Any idea what this device is? And how to find a driver for it?

    Thanks~


    0 0

    Dear Microsoft+Dell,

    I recently bought a Dell laptop coming with Windows 7 Pro. The Windows were preinstalled, and of course they were running fine. A small worry come up to me when I noticed that the laptop did not have the familiar sticker certifying the genuinity of windows and its activation key anymore.

    I am very scarcely using Windows and the only reason I bought it on this machine was in order to accomplish some administrative tasks run by windows programs of my university. Therefore, I was planning to install windows as a guest operating system on a virtual machine and run Windows from my host Linux OS. I did NOT want to use windows by dual booting the machine, since this destroys my main work in order to accomplish a secondary task.

    I was shocked to learn that this was not possible and that I needed to buy a NEW license in order to be able to do so. I am not happy, because the advertising of the product does not make this clear (see e.g. this ad and click on the  Help me Choose link of the operating system paragraph, of course all other ads from various shops that I found are not any better on this issue).  I consider this as not a fair consumer practice that needs to be corrected. I am sure that you can find technical solutions to such problems.

    Making things complicated for us does not help. I know you guys are complaining a lot about piracy. But as Google said:piracy is an availability and pricing problem. I would add, trying to control how we run our machines does not help either.

    Posted on my blog


    0 0

    Against better judgement, I allowed my 14z to install W10. It performed like a dog, but worked OK. However Office 10 was unusably slow, possibly because I was running a 32-bit version. My troubles really began when I tried to uninstall Office. First W10 wouldn't reboot on restart. I tried to run the recovery disk from my initial installation of W8, but this crashed with a disk error. I ran full diagnostics, including disk partitions, which were all fine. On reboot, it failed - I just get beeping after about 20 seconds. I have repeatedly tried to restart holding the F12 key but it just doesn't activate. Same with the F2 key for set up. It just will not go into a boot sequence or access the BIOS. Lights are flashing and Disks are whirring, but I just get the beeping starting up after about 20 seconds.

    How can I break in? My Ultrabook is only 2 years old and I cant afford a new one!


    0 0

    greetings!

    i bought this dell inspiron 5520 few years ago for my son to university.  over the years i had reformatted / reinstalled couple of times (as with my other computers, to clean out the garbage /  cookies / virus etc).  now i had just upgraded to windows 10 (clean install,using mediacreationtool), but there is always a message on the lower right - "activate windows, go to settings to activate windows"...

    i went to settings / update & security / activation and there is a message that "this device doesnt have a valid digital entitlement or product key.  error code 0x803f7001"...

    called dell to ask for the original product key but was told its out of warranty, and i basically had to pay to get the original product key!

    is there any other way to get the original product key?

    thanks and have a Merry Christmas and a wonderful New Year!

    AO


    0 0
  • 12/24/15--17:22: Windows 7 Installation Disk
  • I need to reinstall Windows 7 on my Dell Latitude E6230 laptop. I went to the Microsoft web site to download Windows 7 but when I entered the Windows Product Key, they told me to ask Dell for support.

    Where can I download Windows 7 from? 


    0 0

    Hello

    Can someone help me out how to do a clean install on a SSD hard disk. I have a Dell XPS L502x windows 7 home premium.

    The told me its better to do a clean install on you're new SSD hard disk. But I never had a windows 7 recovery disc. 

    I thougt I could use my product key on the microsoft site to download windows 7 iso file. But that's not working for me. So I thought I didn't had the correct code because I can't nearly read it anymore. So I started to download a program to check you're product key. And it not seems the same as my sticker on my dell laptop.

    I hope there is some easy solution to just install a clean windos 7 on my new SSD hard disk.

    Many thanks.


    0 0

    Hi,

    i have a Inspiron  N5110 with Windows 7 on it - and would like to reinstall Windows 7 home premium on it, but keep the old installation active (ie. be able to dual boot the old installation and the new installation).


    Is this possible?  Im sure I have done it with older versions of windows, but dont seem to be able to see the option with Windows 7.

    thanks for your help


    0 0

    I have the following system:

    Dell M6600

    Windows 7 Pro SP1

    Sandy Bridge 2620QM

    NVidia Quadro 3000M

    BIOS A15

    I have had this system since 2011. It has always been a super system. I use it for some light video production and complex solid modeling using Solidworks. It was operating perfectly using all the OEM drivers (incl. IDT Audio) that came with it, with the occasional update. Early in 2015 I received a pop up or email, I cannot recall where exactly, from NVidia. It was legitimate, I checked it thoroughly at their website. It offered to improve my display resolution, video control and sound to better HD and even 3D using the newest NVidia drivers and NVidia console for my GPU. It sounded good so I installed it

    Now my system is screwed. I cannot multi-task anymore. The CPU is always operating near 100% and both the CPU and GPU are running above 80C. If I open two tabs, with flash in a browser it crashes. If I open a browser or video while in Solidworks they crash. If I open two videos, they crash. If I open a video while in a video editor, they crash. As long as I don't multi-task, I can manage OK. After some research it appears that the new drivers did not remove or replace the OEM drivers. They appear to be in conflict with each other and trying to run simultaneously. This generates two questions.

    First, is there a way to resolve this without doing an OS reinstall or factory reset? I checked system restore, but none of the dates available predate this installation and start of the problem. Can I somehow revert to the OEM display and sound drivers?

    Or is there a way to do a reinstall without deleting or harming my Solidworks program. I ask because I am a third party consultant working for a firm in Chicago. The Solidworks is on loan to me during my contract. I cannot reinstall my Solidworks license unless I am logged onto their servers physically in Chicago. I have no reason, near term to fly there. I cannot log on by proxy because they won';t allow that due to company secrets. So for now, I cannot reinstall Solidworks, but also cannot be without it.

    Help? Thank you, Chris


older | 1 | .... | 19 | 20 | (Page 21) | 22 | 23 | .... | 75 | newer