Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Articles on this Page

(showing articles 1 to 50 of 50)
(showing articles 1 to 50 of 50)

Channel Description:

Microsoft operating system discussion
    0 0
  • 11/10/17--04:29: WHY MY LAPTOP STUCK
  • Hello

    My laptop is Dell Inspiron 14 N4050.

    The problem is why it stucks in BIOS and cannot go to windows after I tried installing Windows 10 last time. That time the screen showed "there is not complete drivers inside". After that when I shut down forcefully and turn it on back the screen appeared in blue color and saying please call technician.

     

    These happened after I send my laptop to a Computer shop for reformat. Then backed home I downloaded the new Windows 10 OS and after completed the laptop cannot be used. I think maybe the shop that I send my laptop do not put all the drivers. and the result my laptop cannot be upgraded and now cannot use anymore. many files located inside and I cannot take them back. so sad. please help me.


    0 0

    Hello all,thank you for being there with all this free info and I hope this is the right forum. My machine: Vostro 430,2g ram,Windows 7 Ultimate,500g hdd,cd/dvdd.My problem,and it's happened before: On startup computer goes to screen that sez Launch recovery or Start Windows as normal.It won't load my recovery disc even when I changed the boot order to cd 1st , I then get the black screen,then Windows is Starting and just as the colored balls are coming in the computer goes to the bsod with error 0x000000f and sometimes 0x000000Fb. I"

    ve searched youtube,various other forums,removed/re-installed my memory,changed bios and reset and it just keeps doing the same thing. Problem started one day when it just froze up and hasn't worked correctly since. Thank you for any help and apologizes if I posted in the wrong area.


    0 0

    Hello, I have Dell T5500 workstation with windows 7 pro 64 bit. There is a win product key sticker on the casing. However Dell windows installation cd is lost. Is there any way I can download iso image again or retrieve this cd/dvd? I have tried to use this product key with another windows installatiot but key is not recognized. Microsoft support sugfested me to try to obtain oem install disk again. How to do that?

    Thank you!


    0 0

    Hi,

    I am trying to upgrade the OS on my optiplex from Vista to W7.

    It has an E4500 2.2GHz Core two and is currently running 32 bit Vista Business.

    I have tried to upgrade to both 32 and 64 bit W7 home premium and 64 bit W7 professional. I have tried to upgrade onto the HD vista is currently installed on and onto an empty replacement HD. I have tried using a Dell reinstall CD for 64 bit home premium and using a MS iso installed using MS USB writer for all three options.

    Whatever method I have tried I always ends up with the same results. A BSOD, the gist of which is 

    SYSTEM_SERVICE_EXCEPTION

    A suggestion to disable BIOS memory options and the following error code

    ***STOP: 0X0000003B (0X00000000C0000005, 0XFFFFF8001CA080BF, 0XFFFFF88002B2C970, 0X0000000000000000)

    I have upgraded the BIOS from A08 to A22 via A14, A17 & A21.

    Any clues as to what I can do or am I stuck with 32 bit Vista? I would like to at least move to 64 bit as there are a couple of things I want to run which won't work on 32 bit.


    0 0

    Hello. I am having a few problems with my laptop. When i first started it up, I did a factory reset once by going into Dell Backup & Recovery (version 1.6.0.3, preloaded) located in the Troubleshoot options. it was a Windows 8.1, once the reset was complete, i decided to upgrade to Windows 10 i didn't update any drivers and applications before i upgraded to W10.

    Once upgraded, i went to the dell website downloaded a couple of the latest drivers and BIOS. I installed them and updated the Dell Backup & Recovery (1.9.2.8) for Windows 8.1; I did this because in the Windows 10 tab didn't have a DB&R install, so i just went to the W8.1 tab and took that. I did not uninstall the old one that was left over from Windows 8.1.

    Once that was done i went into the program and it told me to update it, which i did and then it told me to create a recovery media, i did this with a USB stick and all was fine. I went into the troubleshoot options to reset the PC, and the option for DB&R was not there. Because that option wasn't there i knew something was wrong and decided to downgrade to Windows 8.1 just to fix this issue.

    So instead i booted up into the recovery USB i created with the latest DB&R and factory reset there. Then there was a error and then the laptop had shutdown. I booted it up again and continued to factory reset from USB again. This time there was no problems. Windows reinstalled all fine, with all original loaded stuff, but the DB&R option in the advanced options was still not there.

    I also downloaded an older DB&R and downgraded the latest one i installed in WIN10 and encountered a error in the "Updating PE Environment" loading bar with the error "factorysetup error 2". I also cannot refresh or reset the PC through windows. I get an error saying "cannot find recovery environment". Can someone help me with this issue, i would really like to fix this. Thanks in advance.


    0 0
  • 11/13/17--09:08: Help about M3800 's touchpad
  • It suddenly stopped working. I can't find it in the device manager. And I reinstalled the device driver, still doesn't work. 

    What should I do? 

    Thank you very much!


    0 0
  • 11/15/17--19:32: Windows 10
  • I tried to reset my Inspiron 3147 to fix problems I was having after windows 10 updates. Now when I turn on the laptop it boots up to the Dell logo but won’t go any further. It acts like there isn’t an operating system. I’ve tried booting from a recovery disk & that does’t work either.  


    0 0

    Trying to get an operating system image to reinstall Windows 7 on a Studio XPS machine.

    This KB page  directs me to download the Dell USB Recovery Tool.

    The support page for this tool tells me to run the tool and enter the service tag. However the tool, when run, does not show the window as given on the support page, never prompts for the service tag, and doesn't appear to do anything useful.

    This is what I see, instead of what is shown on the support page (nowhere to enter service tag):

    So how do I get an OS image from this tool?

    Thanks in advance for any assistance.

    Eamon


    0 0

    "Can't continue. the application is improperly formatted.
    Contact the application vendor for assistance."

    MY OS is : Windows 7 Professional Service pack 1

    Old OS : was Windows 10 Pro

    PLATFORM VERSION INFO
    Windows : 6.1.7601.65536 (Win32NT)
    Common Language Runtime : 4.0.30319.1
    System.Deployment.dll : 4.0.30319.1 (RTMRel.030319-0100)
    clr.dll : 4.0.30319.1 (RTMRel.030319-0100)
    dfdll.dll : 4.0.30319.1 (RTMRel.030319-0100)
    dfshim.dll : 4.0.31106.0 (Main.031106-0000)

    SOURCES
    Deployment url : file:///C:/Users/Max/Downloads/DellSystemDetectLauncher.Application

    ERROR SUMMARY
    Below is a summary of the errors, details of these errors are listed later in the log.
    * Activation of C:\Users\Max\Downloads\DellSystemDetectLauncher.Application resulted in exception. Following failure messages were detected:
    + Exception reading manifest from file:///C:/Users/Max/Downloads/DellSystemDetectLauncher.Application: the manifest may not be valid or the file could not be opened.
    + Manifest XML signature is not valid.
    + SignatureDescription could not be created for the signature algorithm supplied.

    COMPONENT STORE TRANSACTION FAILURE SUMMARY
    No transaction error was detected.

    WARNINGS
    There were no warnings during this operation.

    OPERATION PROGRESS STATUS
    * [11/18/2017 8:59:45 AM] : Activation of C:\Users\Max\Downloads\DellSystemDetectLauncher.Application has started.

    ERROR DETAILS
    Following errors were detected during this operation.
    * [11/18/2017 8:59:45 AM] System.Deployment.Application.InvalidDeploymentException (ManifestParse)
    - Exception reading manifest from file:///C:/Users/Max/Downloads/DellSystemDetectLauncher.Application: the manifest may not be valid or the file could not be opened.
    - Source: System.Deployment
    - Stack trace:
    at System.Deployment.Application.ManifestReader.FromDocument(String localPath, ManifestType manifestType, Uri sourceUri)
    at System.Deployment.Application.DownloadManager.DownloadDeploymentManifestDirectBypass(SubscriptionStore subStore, Uri& sourceUri, TempFile& tempFile, SubscriptionState& subState, IDownloadNotification notification, DownloadOptions options, ServerInformation& serverInformation)
    at System.Deployment.Application.DownloadManager.DownloadDeploymentManifestBypass(SubscriptionStore subStore, Uri& sourceUri, TempFile& tempFile, SubscriptionState& subState, IDownloadNotification notification, DownloadOptions options)
    at System.Deployment.Application.ApplicationActivator.PerformDeploymentActivation(Uri activationUri, Boolean isShortcut, String textualSubId, String deploymentProviderUrlFromExtension, BrowserSettings browserSettings, String& errorPageUrl)
    at System.Deployment.Application.ApplicationActivator.ActivateDeploymentWorker(Object state)
    --- Inner Exception ---
    System.Deployment.Application.InvalidDeploymentException (SignatureValidation)
    - Manifest XML signature is not valid.
    - Source: System.Deployment
    - Stack trace:
    at System.Deployment.Application.Manifest.AssemblyManifest.ValidateSignature(Stream s)
    at System.Deployment.Application.ManifestReader.FromDocument(String localPath, ManifestType manifestType, Uri sourceUri)
    --- Inner Exception ---
    System.Security.Cryptography.CryptographicException
    - SignatureDescription could not be created for the signature algorithm supplied.
    - Source: System.Security
    - Stack trace:
    at System.Security.Cryptography.Xml.SignedXml.CheckSignedInfo(AsymmetricAlgorithm key)
    at System.Security.Cryptography.Xml.SignedXml.CheckSignature(AsymmetricAlgorithm key)
    at System.Security.Cryptography.Xml.SignedXml.CheckSignatureReturningKey(AsymmetricAlgorithm& signingKey)
    at System.Deployment.Internal.CodeSigning.SignedCmiManifest.Verify(CmiManifestVerifyFlags verifyFlags)
    at System.Deployment.Application.Manifest.AssemblyManifest.ValidateSignature(Stream s)

    COMPONENT STORE TRANSACTION DETAILS
    No transaction information is available.


    0 0

    Hi guys,

    I have several missing driver issues that I am sure would be cured by installing the chipset drivers that I have downloaded from the Dell support site, however, when I try to install the chipset drivers, I get the above message!!!

    Can anyone help?!

    Laptop is Dell Latitude D630C, originally came with Vista installed but I have done a clean install of XP.

    Thanks in advance, Jack


    0 0

    Date of initial issues:
    11/18/2017 11:26:13 AM
    Steps taken to resolve, but unsuccessful?:
    Running dell system detect to see if any newer drivers are found for the IRST, but none was found. Looking around on Intel's website for the latest driver, but unsuccessful in finding the particular one (typically I can find these quite fast).

    Trying to see if a hard reset on the computer would do anything (didn't think it would), but no luck.
    Operating System:
    Windows 10 64-bit HOME Fall Creators Update (Older Builds Perfectly Fine Without Any Issues)
    List current issues or symptoms:
    The iaStorA.sys appears to be at fault (I'm thinking its the driver). Caused By Address : iaStorA.sys+5f578. Crash Address : iaStorA.sys+5f473

    This happened after I updated my laptop to the latest Windows 10 64-bit Latest Bild Fall Creators Update (Older Builds Perfectly Fine Without Any Issues). The error only happens on startup; however, after the BSOD everything boots up just fine. This only happens when I turn on the computer and not during a restart. I can restart the computer without any BSOD. This happens mainly when I shutdown the computer and turn it on again at a later time (even if its a few minutes later for testing purposes).

    I have scanned my computer quite extensively, but if you'd like for me to scan with other tools to just rule out any Malware or anything I'm open to this.
    OS Architecture:
    64-bit
    The iaStorA.sys Error.txt file was taken through BlueScreen View as I use this as a technician from time to time.

    0 0

    I am having inspiron 15R 7520SE with 6 GB RAM, I do not understand why my laptop is running slow.

    I found that the CPU load remains only 20 to 3- % MAX but RAM reaches to 80%.

    Even in the ideal condition alos RAM usage is too much. It should not go beyound 20% but in ideal it goes to 80-90%.

    Dont know which background process is doing it.

    Kindly support, I cannot format my system all the time.


    0 0

    i have done a fresh install ,Latitude E5500, Vista 32 Bit.  I have managed to find all the drivers except the SM BUS CONTROLLER.   Not sure what the driver would be listed as on the driver site or where I can find it..  Any help on this?


    0 0

    Since last Thursday 11/15, when a windows update was applied, my PC keeps waking up by itself at 5:55 am every day by itself.     From what I know about these things, which I've had before, I looked at the windows event log and see under System ... "Wake Source: Timer - Windows will execute 'Maintenance Activator' scheduled task that requested waking the computer.".     In Task Scheduler, I'm trying to find the property of whatever task is 'scheduled' to run, with the property 'wake the computer', so I can uncheck it, but can't find it.     Running Win 10 on a Dell Inspiron 3847.     I've encountered unexpected wakes before, and seen a lot of posts on this topic.     Any ideas on this specific issue?


    0 0

    I have Vostro 2420 Laptop with Windows 8

    The hard disk has problem. I replace by new one

    Is there any way I can get a Windows 8 SL re-installation media?. I cannot found windows key on label

    Please help me in this regard. Tag services: <Service tag removed>

     


    0 0

    ISO made using Windows media creation tool.  do I need to download anything from DELL after the install ?   Drivers or anything ?  If so, what.

    Many thanks,

    using a Dell 8900 desktop


    0 0
  • 11/25/17--02:36: Re-installing Windows 7
  • I have a Dell Latitude E5420 with a new hard drive on which I would like to re-install Windows 7 Home Premium.  I have the OEM Windows activation code supplied by Dell.  I have no installation disks.

    Microsoft referred me to Dell as the installation is OEM.  When I put the Service Tag into Dell they tell me that no OS is available for that tag.

    I have tried a USB stick with a Windows10 installation but my OEM activation code is not accepted.

    Any suggestions please?

    Thanks  Harry


    0 0
  • 11/26/17--07:54: Reinstall Windows
  • I have an Inspiron N5010 which i was planning to donate. For security reasons,  I used a software called DBAN to completely wipe the hard drive before donating. Now there is no operating  system.

    Of course now my wife says she can use it as a secondary pc at work.

    How do i reinstall windows 7. I understand it has to be the pre-installed version that came with Dell.


    0 0

    My WINDOWS 7 PRO LAPTOP, a VOSTRO 3560 model, had a motherboard replacement with an original DELL motherboard P/N PYFNX.  However, it can't select a sleep mode or hibernate since the repair.  In addition, I can't connect it to an external monitor. 

    Any ideas how to overcome these issues?

    Thank you -

    Jon


    0 0

    I was trying to install and create a recovery disk - ( is an dell xps 8700)

    The DELL Update package returns with the following error log - can you advice what to do?

    [05/20/16 00:32:29] Update Package Execution Started
    [05/20/16 00:32:29] Original command line: "C:\Users\u\Downloads\Backup-and-Recovery_Application_GX7TX_WN32_1.9.2.8_A00.EXE"
    [05/20/16 00:32:29] DUP Framework EXE Version: 3.4.1.76
    [05/20/16 00:32:29] DUP Release: GX7TXA00
    [05/20/16 00:32:29] Initializing framework...
    [05/20/16 00:32:29] logo.png
    [05/20/16 00:32:31] User Command: attended
    [05/20/16 00:32:31] DUP Capabilities Value: 2097151 (0x1FFFFF)
    [05/20/16 00:32:31] DUP Vendor Software Version: 1.9.2.8
    [05/20/16 00:32:31] Local System/Model Compatible with this Package? Yes
    [05/20/16 00:32:31] Local System OS Version: 6.3.0.0
    [05/20/16 00:32:31] OS Compatible with this Package? Yes
    [05/20/16 00:32:31] Local System OS Language: EN
    [05/20/16 00:32:31] Language Compatible with this Package? Yes
    [05/20/16 00:32:31] Extraction-miniunz path: C:\PROGRA~3\dell\drivers\BACKUP~1.8_A\miniunz.exe
    [05/20/16 00:32:31] Extraction-arguments: -x C:\Users\u\DOWNLO~1\BACKUP~1.EXE -o -d C:\PROGRA~3\dell\drivers\BACKUP~1.8_A
    [05/20/16 00:32:31] Extraction-GetExitCode: 0
    [05/20/16 00:32:31] Identified Behavior : attended
    [05/20/16 00:32:31] Temporary payload log file name: C:\ProgramData\dell\drivers\Backup-and-Recovery_Application_GX7TX_WN32_1.9.2.8_A00\DUP5AEA.tmp
    [05/20/16 00:32:31] Translated Command Line : Setup.exe LOGFILE=C:\ProgramData\dell\drivers\Backup-and-Recovery_Application_GX7TX_WN32_1.9.2.8_A00\DUP5AEA.tmp
    [05/20/16 00:32:31] Path : C:\ProgramData\dell\drivers\Backup-and-Recovery_Application_GX7TX_WN32_1.9.2.8_A00
    [05/20/16 00:32:31] Identified Behavior : attended
    ਍਍[11/22/17 17:26:24] Update Package Execution Started
    [11/22/17 17:26:24] Original command line: "M:\Software\dellxps8700\Backup-and-Recovery_Application_GX7TX_WN32_1.9.2.8_A00.EXE"
    [11/22/17 17:26:24] DUP Framework EXE Version: 3.4.1.76
    [11/22/17 17:26:24] DUP Release: GX7TXA00
    [11/22/17 17:26:24] Initializing framework...
    [11/22/17 17:26:24] logo.png
    [11/22/17 17:26:29] User Command: attended
    [11/22/17 17:26:29] DUP Capabilities Value: 2097151 (0x1FFFFF)
    [11/22/17 17:26:29] DUP Vendor Software Version: 1.9.2.8
    [11/22/17 17:26:29] Local System/Model Compatible with this Package? Yes
    [11/22/17 17:26:29] Local System OS Version: 6.3.0.0
    [11/22/17 17:26:29] OS Compatible with this Package? Yes
    [11/22/17 17:26:29] Local System OS Language: EN
    [11/22/17 17:26:29] Language Compatible with this Package? Yes
    [11/22/17 17:26:29] Extraction-miniunz path: C:\PROGRA~3\dell\drivers\BACKUP~1.8_A\miniunz.exe
    [11/22/17 17:26:29] Extraction-arguments: -x M:\Software\dellxps8700\Backup-and-Recovery_Application_GX7TX_WN32_1.9.2.8_A00.EXE -o -d C:\PROGRA~3\dell\drivers\BACKUP~1.8_A
    [11/22/17 17:26:30] Extraction-GetExitCode: 0
    [11/22/17 17:26:30] Identified Behavior : attended
    [11/22/17 17:26:30] Temporary payload log file name: C:\ProgramData\dell\drivers\Backup-and-Recovery_Application_GX7TX_WN32_1.9.2.8_A00\DUP3918.tmp
    [11/22/17 17:26:30] Translated Command Line : Setup.exe LOGFILE=C:\ProgramData\dell\drivers\Backup-and-Recovery_Application_GX7TX_WN32_1.9.2.8_A00\DUP3918.tmp
    [11/22/17 17:26:30] Path : C:\ProgramData\dell\drivers\Backup-and-Recovery_Application_GX7TX_WN32_1.9.2.8_A00
    [11/22/17 17:26:30] Identified Behavior : attended
    [11/22/17 17:41:41] (DupAPI::ExecutePayload): *** Vendor Software Execute Wait Timeout Exceeded
    [11/22/17 17:41:41] Append Vendor Software Log: C:\ProgramData\dell\drivers\Backup-and-Recovery_Application_GX7TX_WN32_1.9.2.8_A00\DUP3918.tmp
    [11/22/17 17:41:41]
    --- Start of Vendor Software Log ---

    [11/22/17 17:41:41]
    --- End of Vendor Software Log ---

    [11/22/17 17:41:41] Vendor Software Return Code: 259
    [11/22/17 17:41:41] (FileUtility::DeleteDirectoryTree): *** DeleteFile() has reported failure. The error message reported by the system is: Access is denied.
    [11/22/17 17:41:41] logo.png
    [11/22/17 17:41:41] (MUPXMLParser::GetResultName): *** Vendor Return Code is not found in Mup.xml
    [11/22/17 17:41:41] Name of Exit Code:
    [11/22/17 17:41:41] (DupAPI::GetReturnCode): *** Unable to find DUP value for:
    [11/22/17 17:41:41] Exit Code set to: 1 (0x1)
    [11/22/17 17:41:41] Result: FAILURE
    [11/22/17 17:41:56] Open file: C:\ProgramData\Dell\UpdatePackage\Log\Backup-and-Recovery_Application_GX7TX_WN32_1.9.2.8_A00.txt


    0 0

    I am rebuilding an Inspiron 15-N5030 Laptop with windows 7. It had Windows 10 but it fell over and crashed. Not all the drivers are installed and I can't find the driver page, I've put in the tag number but all it gives me is a Bios and a SATA update, where are the drivers for this. I do not have a disk that came with it. Where are the drivers?


    0 0

    I'm considering about eventually upgrading and install an Samsung 250 GB 950 EVO.

    I've got the xps8920-version with a 32GB SandiskZ400 cachedisk and as I assume having Intel chipset Z270 and not H270 (which is the one that support Intel Smart Response Tech.)

    I've looked in here in the forum and found another thread being into the actual M2-slot on this version, and where the cache is installed now. Whether this has a connection only for Sata3 or if it is NVMe?! I also read from that thread (from this spring) that there was some issues getting the similar Samsung to actually work and get it all to boot correctly?!

    Possibly there's been some updates since in bios etc vs then?!

    Otherwise I assume I will have to install the ssd-card through an adapter over the PCIe-busx4 location?!

    I would also like to have my OS W10 and all other programs on there as well, like Photoshop Elements and some games etc, and use the 2TB hdd for files and storage.

    If I install over the PCIe, if not possible at all over the m2-connection on the motherboard, can I still be using the 32GB cache and let it be there? Could perhaps help speedup at rendering photos?!

    Anyone been doing this and having some experience (cloning the hdd, or re-install W10 etc)?

    Thanks!


    0 0
  • 11/28/17--14:46: Microsoft Office 2013 Lost
  • Hello. Can someone tell me how to check if my laptop came with Microsoft Office? When i received my laptop just a couple of weeks back, i was told it came with Microsoft Office. However if i open it, it tells me to either Buy, Activate or Try  Is it possible to try and check to see if it really came with the laptop or not? I would like to try and sort this out. Thanks in advance.


    0 0

    Good Day,

    Dell Inspiron B120

    Service Tag: G4HBD81

    Laptop is used for Media storage etc.

    The hard drive died.

    I am trying to build an Unattended install XP sp3 CD.

    Perhaps I should try Win 7 but I do not know if it is compatible.

    I would like to avoid the “activate” and “registrtion” process.

    The Dell OS Recovery Tool cannot find the OS.

    I cannot get the XP Product Key used for the original Installation.

    Hard Drive died. “Read Fail” on Boot.

    I also cannot get the Product ID.

    Nor can I get the “OEMBIOS” and “WPA” or “winnt.sif” files.

    Finally, do you recommend NTFS or FAT32?

    Can you help?

    Thank you,

    Joe


    0 0

    I keep getting this error when trying to do an online restore, "Failed to initialize reporter: Cannot open database <DBName> requested by the login. Login Failed."  What can I do to resolve this issue?  We are running Management Console 3.0 Version 6.3 (Build 9600).

    Recovery Manager for Active Directory

    Dell Inc.

    Version: 8.7.1.8918

    Thanks.

     


    0 0
  • 11/30/17--13:11: Optiplex 755 disk drivers
  • I am trying to do a fresh install of windows 7 on optiplex 755 workstation 32b.  I have downloaded all  Vista Sata drivers and have tried to manually install during OS installation.  None of these work, and there are no drivers for Windows 7 on dell website.  Can anyone provide guidance?


    0 0

    Hi, 

    I have a Dell XPS 8700 and need to test some USB devices under USB 2.0 speed. When I try to plug the USB 2.0 device at the back USB 2.0 ports, the device will appear or attached to Intel USB 3.0 xHCI host controller under Device Manager. I need to uninstall the Intel 3.0 driver just to be able to see my USB 2.0 device under Intel EHCI controller. 

    Can anyone help?

    Mike 


    0 0

    Hi Guys,

    the laptop in my hard drive dead so I was advised to buy a new hard drive and restore in using the OS disc that came with new laptop. Unfortunately I don't have the disc so I was advised To get the recovery disc's from the Dell Site, but when I put the Express Service code in I get this message

    "no OS image for this Tag, though images exist for this product"

    So where do I get them from?


    0 0

    I just got a Dell Inspiron 7000 Gamer laptop and when I looked at the startup there are two instances of the delayed launcher in task manager, a primary instance and under that, almost like a "sub" instance is another delayed launcher and IAStorIcon.  Is this normal with Window 10 Home edition?


    0 0

    My Desktop come with Windows 10 pre-installed, however, how can I do it. I search it before and make me confused. I got Inspiron 3650


    0 0

    I have used the service tag and downloaded the USB Recovery tool to install the OS for the system. It starts to install windows but then stops at "driver for the DVD is required. Please placed the driver disk in the drive....etc." The install will not continue. Please help.


    Scott


    0 0

    I need a disc to reinstall factory due to hard drive crash. My PC did not come with one nor am I able to find an ISO online. Please help with this matter

    Thank you


    0 0

    Hello everybody 

    I just bought dell laptop and very strange problem is happening with me . My laptop is not caching websites . I dint know weather this problem is with my laptop or my browser . But the strange problem is that my laptop does not cache this website . I am very frustrated with this ,caching is very important in my business. If anybody faced this problem or have any solution please reply to this?


    0 0

    Some software I previously bought only works in windows 7.

    As the latest version of that software is costly, I decided to install windows 7 in by Inspiron 3162 (Pentium 3700, Windows 10 home, 500 gb hdd, 4gb ram).

    Copied the original windows 7 to boot-able USB Flash drive.

    Tried to install... boot from USB drive....

    struck in the screen showing

    CD/DVD driver device driver is missing...

    Tried steps

    - change usb port

    - formatted USB drive and rewrite windows 7

    - downloaded some drivers said in some forums and tried to install

    - try to change bios. - no option of changing usb 3 or AHCI to any other

    Please help


    0 0

    Greetings
    I have a Dell Optiplex 390, for the compatibility with at least a very big important printer and certain applications, I need to install  Windows XP in this machine, but the audio does not work and especially the video is fashion standard VGA, none pilots(drivers) DELL for this one for XP of 32 bits but for W7 of 64 bits a driver GMA INTEL HD
    I tried the driver of Dell download of Dell .pourtant it was indicated for XP
    I have Windows XP 32 bits SP3 in French installed in these machines.

    Please to help at least if I little to have the video standard VGA it is 30 % of the difficult screen has  read lira there was certainly a video driver for XP of 32 bits Windows Home or PRO 


    Thank you


    0 0
  • 12/11/17--15:24: Dell E 6400
  • And I got from work and it has a bio password and I cannot get past it I tried to reinstall Windows and it tells me that I cannot do it because it's GPT and not mrb I I can get to this command prompt page after putting in the drivers and utilities disc I just need to know how to partition that harddrive to get started


    0 0

    My Computer (Dell Inspiron)  started to install important updates,  before it was finished the computer shut down. Now each time I start it up I get this error message.  Error status  0xc000012f

    How can I fix ( correct) that?

    Thanks


    0 0

    hello - Im convincedmy hard drive has failed - - No boot disc.  Its happenned a few times and have always been able to get it to a chkdsk and recover...Cant even get that far this time

    So, im potentially left with replacing the hard drive.   My question is I have a Dell Desktop 5100 which came with Windows 7 preinstalled - but later upgraded to Windows 10.

    If I put a new hard drive in - how do i recover the operating sytsem side of things - because in the model I have I was never provided any Windows recovery media....


    0 0
  • 12/15/17--04:42: HARD DROVE FAILURE
  • i have a hard drive failure.   I can easily replace but my Dell Inspirion 620 came with no media recovery Windows 7 later upgrded to WIn 10

    Whats the recommended process here given no media disc


    0 0
  • 12/17/17--08:18: Screen Resolution
  • My 3000 was supplied with XP;  I eventually changed to Linux when MS threatened to withdraw support for XP.  I've now replaced Linux with Windows 7 Home.The only(?) problem so far is the screen resolution.

    The resolution is stuck on 640x480 with no option to change; thescreen is shown as Generic PnP Monitor (standard VGA etc).  The screen is a Dell 15" lcd which came with 3000.  The hardware description in Device Manager is MONITOR\DELA00B.

    Does anyone have any suggestions on how to change the resolution?

    tp


    0 0

    I've verified that Hyper-V is turned off in Windows Features and Virtualization is enabled in the BIOS along with Hyper-threading. But when I try to install HAXM it gives me a message box saying..."This computer does not support Intel Virtualization Technology (VT-x) or it is being exclusively used by Hyper-V. HAXM cannot be installed. Please ensure Hyper-V is disabled"...which it is.

    I've installed and used HAXM on a few computers in the past with no issues. This is the first computer I've faced this on. And I'm about up against a wall on it as I've googled/tried everything I have found that was reasonable.

    Can someone please shed some light for me?

    Thank to anyone...


    0 0

    for the past few days, every day I log in to my computer, the main window's operating system doesn't remember my password, I've reset it twice, and the next morning I log in - it says I put in the wrong password, I've written it down each time so I know it's correct.... so I go thru the steps again of resetting it and when I do get in - I get an internal error message - no code number - just a box that says internal error... no other issues... I'm going on day 3 - now I did have to restart my system this afternoon - and I put the same password as this morning change and it worked, but I bet if I did a total shut down, I would have to reset my windows password again.... has anyone else had this issue or know how to clear??

    All-in-One - Inspiron 2330

    Processor : Intel Core i3-3240 - CPU @ 3.40 GHz, RAM 8.0 GHz, 64 bit 

    Windows 10 

    HTH!

    Stacey


    0 0

    I received a flash drive from Dell support to reinstall windows 7 home premium on my 660s. I do not know how to run/install the OS from the from the flash drive from Windows. 

    The F2  does not get me into the Bios so the boot option from Bios is not an option.


    0 0
  • 12/30/17--05:09: Windows 3.11
  • Anyone here old enough to have used windows 3.11 ?  I used it in school and thought it was great compared to msdos command line.  I still have copies of rbbs and several other bbs telephone software.  When i look at the internet today and compare to a phone bbs it is a huge difference.

    Just wondering.


    0 0
  • 12/30/17--05:58: Winxp
  • I have several buddies who still use winxp ..  One even has about 220 still running it.  None of his machines connect to the outside world.  They work fine they run openoffice spreadsheet and writer, 

    He also uses external hard drive enclusures for data storage simuliar to mediasonic's 4 bay device. 

    Everything is and has been all paid for.  He said when these machines will not run a word processor and /or spreadsheet he will upgrade.  He is not spending his hard earned cash giving it away just to be with the times , as he said.

    The few machines of his bussiness that connect to the intranets are running redhat linux. He has what i believe he said was a service contract with redhat or another company which takes care of those machines.

    So I am wondering how many winxp machines are out there that have never seen the internet and are still in a productive life ?  Anyone got any guess ?


    0 0
  • 12/31/17--10:45: Password Authentication
  • I am getting stuck in a screen to enter password. It states as "This computer system is protected by Password Authentication System. You cannot access the data on this computer without the correct password". Though I enter all possible passwords which I remember, I am unable to enter. It still remains on the same screen. Please advise a way forward.


    0 0

    i am not able to locate and download media for windows 7. I download dell OS recovery tool, but for service tag there is no download available getting error "No image available".


    0 0

    Estimados,

    Me apareció el mensaje que aparece en la imagen y no tengo el código.

    Agradezco me puedan ayudar.

    Saludos.


    0 0

    Ok, so I made a bad choice and decided after all else had failed to force the bios update with less then 10% battery left. This was because it would not charge, ordered three new chargers from Dell and battery tests at 92% health . anyways my issue is, the puppy disinfected the cord while doing so and now I have the NO OPERATING SYSTEM screen, I have a USB restore media from Dell off of my previous Inspiron 11 3147. Which is also the same model I have now. I place the usb in and get to recovery, but it cannot reset nor restore. I go to command prompt and I reach the Adminstrative X:windows\system32\cms.exe . I have done diskpart to search for disk drive C: however while doing so I noticed I have 465GB drive with 462GB free. So (and I'm assuming this because I'm not tech savvy at all) I assume my drive got wiped somehow. Under the X:windows\system32> I did the( dir ) and see that everything there looks good. My question is, can I copy this to a new vol and make it my C: or can I somehow get the USB to a really install my operating system somehow? Any help would be greatly appreciated. I am no longer under warranty although this was a rent to own laptop brand new and only paid it off as of April so would figure it would still be in warranty.


    0 0

    Relevant specs:
    Dell XPS 8930
    GeForce GTX 1080
    Windows 10

    I'm having two problems with my new Dell XPS 8930, and I suspect they're related.

    First, the power settings keep reverting to "Power saver." I repeatedly set it on "High Performance," but it frequently switches back for no clear reason. Another thread suggesting that it switches automatically when the GPU (NVIDIA GeForce GTX 1080) is running too hot, but I don't think this is the case, given the switch often happens in the middle of the night when no applications are in use. CPU idle is 41C, GPU idle is 55C.

    Normally, I wouldn't care too much about the "Power Saver" setting, except that the setting allows the system to go to sleep, which prohibits me from remotely accessing the desktop from TeamViewer. My goal in this case is to ensure that my system never, ever goes to sleep under any circumstances, so I can remote-access it at any time.

    =================

    In addition, some mornings when I bring the desktop out of sleep mode, it demands a password. A month ago, I followed the instructions here to disable the password screen:

    www.tekrevue.com/.../

    ... The checkbox remains unchecked, and it should not be asking for a password. Regardless, I'm forced to enter it when the system comes out of sleep mode, which it shouldn't be entering in the first place. My goal is to disable the password requirement completely. It's possible that if the Power Settings issue is fixed, then the sleep mode problem will never manifest.

    Many thanks for any help.