Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Microsoft operating system discussion

older | 1 | .... | 73 | 74 | (Page 75)

    0 0

    Hello everybody 

    I just bought dell laptop and very strange problem is happening with me . My laptop is not caching websites . I dint know weather this problem is with my laptop or my browser . But the strange problem is that my laptop does not cache this website . I am very frustrated with this ,caching is very important in my business. If anybody faced this problem or have any solution please reply to this?


    0 0

    Some software I previously bought only works in windows 7.

    As the latest version of that software is costly, I decided to install windows 7 in by Inspiron 3162 (Pentium 3700, Windows 10 home, 500 gb hdd, 4gb ram).

    Copied the original windows 7 to boot-able USB Flash drive.

    Tried to install... boot from USB drive....

    struck in the screen showing

    CD/DVD driver device driver is missing...

    Tried steps

    - change usb port

    - formatted USB drive and rewrite windows 7

    - downloaded some drivers said in some forums and tried to install

    - try to change bios. - no option of changing usb 3 or AHCI to any other

    Please help


    0 0

    Greetings
    I have a Dell Optiplex 390, for the compatibility with at least a very big important printer and certain applications, I need to install  Windows XP in this machine, but the audio does not work and especially the video is fashion standard VGA, none pilots(drivers) DELL for this one for XP of 32 bits but for W7 of 64 bits a driver GMA INTEL HD
    I tried the driver of Dell download of Dell .pourtant it was indicated for XP
    I have Windows XP 32 bits SP3 in French installed in these machines.

    Please to help at least if I little to have the video standard VGA it is 30 % of the difficult screen has  read lira there was certainly a video driver for XP of 32 bits Windows Home or PRO 


    Thank you


    0 0
  • 12/11/17--15:24: Dell E 6400
  • And I got from work and it has a bio password and I cannot get past it I tried to reinstall Windows and it tells me that I cannot do it because it's GPT and not mrb I I can get to this command prompt page after putting in the drivers and utilities disc I just need to know how to partition that harddrive to get started


    0 0

    My Computer (Dell Inspiron)  started to install important updates,  before it was finished the computer shut down. Now each time I start it up I get this error message.  Error status  0xc000012f

    How can I fix ( correct) that?

    Thanks


    0 0

    hello - Im convincedmy hard drive has failed - - No boot disc.  Its happenned a few times and have always been able to get it to a chkdsk and recover...Cant even get that far this time

    So, im potentially left with replacing the hard drive.   My question is I have a Dell Desktop 5100 which came with Windows 7 preinstalled - but later upgraded to Windows 10.

    If I put a new hard drive in - how do i recover the operating sytsem side of things - because in the model I have I was never provided any Windows recovery media....


    0 0
  • 12/15/17--04:42: HARD DROVE FAILURE
  • i have a hard drive failure.   I can easily replace but my Dell Inspirion 620 came with no media recovery Windows 7 later upgrded to WIn 10

    Whats the recommended process here given no media disc


    0 0
  • 12/17/17--08:18: Screen Resolution
  • My 3000 was supplied with XP;  I eventually changed to Linux when MS threatened to withdraw support for XP.  I've now replaced Linux with Windows 7 Home.The only(?) problem so far is the screen resolution.

    The resolution is stuck on 640x480 with no option to change; thescreen is shown as Generic PnP Monitor (standard VGA etc).  The screen is a Dell 15" lcd which came with 3000.  The hardware description in Device Manager is MONITOR\DELA00B.

    Does anyone have any suggestions on how to change the resolution?

    tp


    0 0

    I've verified that Hyper-V is turned off in Windows Features and Virtualization is enabled in the BIOS along with Hyper-threading. But when I try to install HAXM it gives me a message box saying..."This computer does not support Intel Virtualization Technology (VT-x) or it is being exclusively used by Hyper-V. HAXM cannot be installed. Please ensure Hyper-V is disabled"...which it is.

    I've installed and used HAXM on a few computers in the past with no issues. This is the first computer I've faced this on. And I'm about up against a wall on it as I've googled/tried everything I have found that was reasonable.

    Can someone please shed some light for me?

    Thank to anyone...


    0 0

    for the past few days, every day I log in to my computer, the main window's operating system doesn't remember my password, I've reset it twice, and the next morning I log in - it says I put in the wrong password, I've written it down each time so I know it's correct.... so I go thru the steps again of resetting it and when I do get in - I get an internal error message - no code number - just a box that says internal error... no other issues... I'm going on day 3 - now I did have to restart my system this afternoon - and I put the same password as this morning change and it worked, but I bet if I did a total shut down, I would have to reset my windows password again.... has anyone else had this issue or know how to clear??

    All-in-One - Inspiron 2330

    Processor : Intel Core i3-3240 - CPU @ 3.40 GHz, RAM 8.0 GHz, 64 bit 

    Windows 10 

    HTH!

    Stacey


    0 0

    I received a flash drive from Dell support to reinstall windows 7 home premium on my 660s. I do not know how to run/install the OS from the from the flash drive from Windows. 

    The F2  does not get me into the Bios so the boot option from Bios is not an option.


    0 0
  • 12/30/17--05:09: Windows 3.11
  • Anyone here old enough to have used windows 3.11 ?  I used it in school and thought it was great compared to msdos command line.  I still have copies of rbbs and several other bbs telephone software.  When i look at the internet today and compare to a phone bbs it is a huge difference.

    Just wondering.


    0 0
  • 12/30/17--05:58: Winxp
  • I have several buddies who still use winxp ..  One even has about 220 still running it.  None of his machines connect to the outside world.  They work fine they run openoffice spreadsheet and writer, 

    He also uses external hard drive enclusures for data storage simuliar to mediasonic's 4 bay device. 

    Everything is and has been all paid for.  He said when these machines will not run a word processor and /or spreadsheet he will upgrade.  He is not spending his hard earned cash giving it away just to be with the times , as he said.

    The few machines of his bussiness that connect to the intranets are running redhat linux. He has what i believe he said was a service contract with redhat or another company which takes care of those machines.

    So I am wondering how many winxp machines are out there that have never seen the internet and are still in a productive life ?  Anyone got any guess ?


    0 0
  • 12/31/17--10:45: Password Authentication
  • I am getting stuck in a screen to enter password. It states as "This computer system is protected by Password Authentication System. You cannot access the data on this computer without the correct password". Though I enter all possible passwords which I remember, I am unable to enter. It still remains on the same screen. Please advise a way forward.


    0 0

    i am not able to locate and download media for windows 7. I download dell OS recovery tool, but for service tag there is no download available getting error "No image available".


    0 0

    Estimados,

    Me apareció el mensaje que aparece en la imagen y no tengo el código.

    Agradezco me puedan ayudar.

    Saludos.


    0 0

    Ok, so I made a bad choice and decided after all else had failed to force the bios update with less then 10% battery left. This was because it would not charge, ordered three new chargers from Dell and battery tests at 92% health . anyways my issue is, the puppy disinfected the cord while doing so and now I have the NO OPERATING SYSTEM screen, I have a USB restore media from Dell off of my previous Inspiron 11 3147. Which is also the same model I have now. I place the usb in and get to recovery, but it cannot reset nor restore. I go to command prompt and I reach the Adminstrative X:windows\system32\cms.exe . I have done diskpart to search for disk drive C: however while doing so I noticed I have 465GB drive with 462GB free. So (and I'm assuming this because I'm not tech savvy at all) I assume my drive got wiped somehow. Under the X:windows\system32> I did the( dir ) and see that everything there looks good. My question is, can I copy this to a new vol and make it my C: or can I somehow get the USB to a really install my operating system somehow? Any help would be greatly appreciated. I am no longer under warranty although this was a rent to own laptop brand new and only paid it off as of April so would figure it would still be in warranty.


    0 0

    Relevant specs:
    Dell XPS 8930
    GeForce GTX 1080
    Windows 10

    I'm having two problems with my new Dell XPS 8930, and I suspect they're related.

    First, the power settings keep reverting to "Power saver." I repeatedly set it on "High Performance," but it frequently switches back for no clear reason. Another thread suggesting that it switches automatically when the GPU (NVIDIA GeForce GTX 1080) is running too hot, but I don't think this is the case, given the switch often happens in the middle of the night when no applications are in use. CPU idle is 41C, GPU idle is 55C.

    Normally, I wouldn't care too much about the "Power Saver" setting, except that the setting allows the system to go to sleep, which prohibits me from remotely accessing the desktop from TeamViewer. My goal in this case is to ensure that my system never, ever goes to sleep under any circumstances, so I can remote-access it at any time.

    =================

    In addition, some mornings when I bring the desktop out of sleep mode, it demands a password. A month ago, I followed the instructions here to disable the password screen:

    www.tekrevue.com/.../

    ... The checkbox remains unchecked, and it should not be asking for a password. Regardless, I'm forced to enter it when the system comes out of sleep mode, which it shouldn't be entering in the first place. My goal is to disable the password requirement completely. It's possible that if the Power Settings issue is fixed, then the sleep mode problem will never manifest.

    Many thanks for any help.


older | 1 | .... | 73 | 74 | (Page 75)