Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Microsoft operating system discussion

older | 1 | .... | 72 | 73 | (Page 74) | 75 | newer

    0 0

    i have done a fresh install ,Latitude E5500, Vista 32 Bit.  I have managed to find all the drivers except the SM BUS CONTROLLER.   Not sure what the driver would be listed as on the driver site or where I can find it..  Any help on this?


    0 0

    Since last Thursday 11/15, when a windows update was applied, my PC keeps waking up by itself at 5:55 am every day by itself.     From what I know about these things, which I've had before, I looked at the windows event log and see under System ... "Wake Source: Timer - Windows will execute 'Maintenance Activator' scheduled task that requested waking the computer.".     In Task Scheduler, I'm trying to find the property of whatever task is 'scheduled' to run, with the property 'wake the computer', so I can uncheck it, but can't find it.     Running Win 10 on a Dell Inspiron 3847.     I've encountered unexpected wakes before, and seen a lot of posts on this topic.     Any ideas on this specific issue?


    0 0

    I have Vostro 2420 Laptop with Windows 8

    The hard disk has problem. I replace by new one

    Is there any way I can get a Windows 8 SL re-installation media?. I cannot found windows key on label

    Please help me in this regard. Tag services: <Service tag removed>

     


    0 0

    ISO made using Windows media creation tool.  do I need to download anything from DELL after the install ?   Drivers or anything ?  If so, what.

    Many thanks,

    using a Dell 8900 desktop


    0 0
  • 11/25/17--02:36: Re-installing Windows 7
  • I have a Dell Latitude E5420 with a new hard drive on which I would like to re-install Windows 7 Home Premium.  I have the OEM Windows activation code supplied by Dell.  I have no installation disks.

    Microsoft referred me to Dell as the installation is OEM.  When I put the Service Tag into Dell they tell me that no OS is available for that tag.

    I have tried a USB stick with a Windows10 installation but my OEM activation code is not accepted.

    Any suggestions please?

    Thanks  Harry


    0 0
  • 11/26/17--07:54: Reinstall Windows
  • I have an Inspiron N5010 which i was planning to donate. For security reasons,  I used a software called DBAN to completely wipe the hard drive before donating. Now there is no operating  system.

    Of course now my wife says she can use it as a secondary pc at work.

    How do i reinstall windows 7. I understand it has to be the pre-installed version that came with Dell.


    0 0

    My WINDOWS 7 PRO LAPTOP, a VOSTRO 3560 model, had a motherboard replacement with an original DELL motherboard P/N PYFNX.  However, it can't select a sleep mode or hibernate since the repair.  In addition, I can't connect it to an external monitor. 

    Any ideas how to overcome these issues?

    Thank you -

    Jon


    0 0

    I was trying to install and create a recovery disk - ( is an dell xps 8700)

    The DELL Update package returns with the following error log - can you advice what to do?

    [05/20/16 00:32:29] Update Package Execution Started
    [05/20/16 00:32:29] Original command line: "C:\Users\u\Downloads\Backup-and-Recovery_Application_GX7TX_WN32_1.9.2.8_A00.EXE"
    [05/20/16 00:32:29] DUP Framework EXE Version: 3.4.1.76
    [05/20/16 00:32:29] DUP Release: GX7TXA00
    [05/20/16 00:32:29] Initializing framework...
    [05/20/16 00:32:29] logo.png
    [05/20/16 00:32:31] User Command: attended
    [05/20/16 00:32:31] DUP Capabilities Value: 2097151 (0x1FFFFF)
    [05/20/16 00:32:31] DUP Vendor Software Version: 1.9.2.8
    [05/20/16 00:32:31] Local System/Model Compatible with this Package? Yes
    [05/20/16 00:32:31] Local System OS Version: 6.3.0.0
    [05/20/16 00:32:31] OS Compatible with this Package? Yes
    [05/20/16 00:32:31] Local System OS Language: EN
    [05/20/16 00:32:31] Language Compatible with this Package? Yes
    [05/20/16 00:32:31] Extraction-miniunz path: C:\PROGRA~3\dell\drivers\BACKUP~1.8_A\miniunz.exe
    [05/20/16 00:32:31] Extraction-arguments: -x C:\Users\u\DOWNLO~1\BACKUP~1.EXE -o -d C:\PROGRA~3\dell\drivers\BACKUP~1.8_A
    [05/20/16 00:32:31] Extraction-GetExitCode: 0
    [05/20/16 00:32:31] Identified Behavior : attended
    [05/20/16 00:32:31] Temporary payload log file name: C:\ProgramData\dell\drivers\Backup-and-Recovery_Application_GX7TX_WN32_1.9.2.8_A00\DUP5AEA.tmp
    [05/20/16 00:32:31] Translated Command Line : Setup.exe LOGFILE=C:\ProgramData\dell\drivers\Backup-and-Recovery_Application_GX7TX_WN32_1.9.2.8_A00\DUP5AEA.tmp
    [05/20/16 00:32:31] Path : C:\ProgramData\dell\drivers\Backup-and-Recovery_Application_GX7TX_WN32_1.9.2.8_A00
    [05/20/16 00:32:31] Identified Behavior : attended
    ਍਍[11/22/17 17:26:24] Update Package Execution Started
    [11/22/17 17:26:24] Original command line: "M:\Software\dellxps8700\Backup-and-Recovery_Application_GX7TX_WN32_1.9.2.8_A00.EXE"
    [11/22/17 17:26:24] DUP Framework EXE Version: 3.4.1.76
    [11/22/17 17:26:24] DUP Release: GX7TXA00
    [11/22/17 17:26:24] Initializing framework...
    [11/22/17 17:26:24] logo.png
    [11/22/17 17:26:29] User Command: attended
    [11/22/17 17:26:29] DUP Capabilities Value: 2097151 (0x1FFFFF)
    [11/22/17 17:26:29] DUP Vendor Software Version: 1.9.2.8
    [11/22/17 17:26:29] Local System/Model Compatible with this Package? Yes
    [11/22/17 17:26:29] Local System OS Version: 6.3.0.0
    [11/22/17 17:26:29] OS Compatible with this Package? Yes
    [11/22/17 17:26:29] Local System OS Language: EN
    [11/22/17 17:26:29] Language Compatible with this Package? Yes
    [11/22/17 17:26:29] Extraction-miniunz path: C:\PROGRA~3\dell\drivers\BACKUP~1.8_A\miniunz.exe
    [11/22/17 17:26:29] Extraction-arguments: -x M:\Software\dellxps8700\Backup-and-Recovery_Application_GX7TX_WN32_1.9.2.8_A00.EXE -o -d C:\PROGRA~3\dell\drivers\BACKUP~1.8_A
    [11/22/17 17:26:30] Extraction-GetExitCode: 0
    [11/22/17 17:26:30] Identified Behavior : attended
    [11/22/17 17:26:30] Temporary payload log file name: C:\ProgramData\dell\drivers\Backup-and-Recovery_Application_GX7TX_WN32_1.9.2.8_A00\DUP3918.tmp
    [11/22/17 17:26:30] Translated Command Line : Setup.exe LOGFILE=C:\ProgramData\dell\drivers\Backup-and-Recovery_Application_GX7TX_WN32_1.9.2.8_A00\DUP3918.tmp
    [11/22/17 17:26:30] Path : C:\ProgramData\dell\drivers\Backup-and-Recovery_Application_GX7TX_WN32_1.9.2.8_A00
    [11/22/17 17:26:30] Identified Behavior : attended
    [11/22/17 17:41:41] (DupAPI::ExecutePayload): *** Vendor Software Execute Wait Timeout Exceeded
    [11/22/17 17:41:41] Append Vendor Software Log: C:\ProgramData\dell\drivers\Backup-and-Recovery_Application_GX7TX_WN32_1.9.2.8_A00\DUP3918.tmp
    [11/22/17 17:41:41]
    --- Start of Vendor Software Log ---

    [11/22/17 17:41:41]
    --- End of Vendor Software Log ---

    [11/22/17 17:41:41] Vendor Software Return Code: 259
    [11/22/17 17:41:41] (FileUtility::DeleteDirectoryTree): *** DeleteFile() has reported failure. The error message reported by the system is: Access is denied.
    [11/22/17 17:41:41] logo.png
    [11/22/17 17:41:41] (MUPXMLParser::GetResultName): *** Vendor Return Code is not found in Mup.xml
    [11/22/17 17:41:41] Name of Exit Code:
    [11/22/17 17:41:41] (DupAPI::GetReturnCode): *** Unable to find DUP value for:
    [11/22/17 17:41:41] Exit Code set to: 1 (0x1)
    [11/22/17 17:41:41] Result: FAILURE
    [11/22/17 17:41:56] Open file: C:\ProgramData\Dell\UpdatePackage\Log\Backup-and-Recovery_Application_GX7TX_WN32_1.9.2.8_A00.txt


    0 0

    I am rebuilding an Inspiron 15-N5030 Laptop with windows 7. It had Windows 10 but it fell over and crashed. Not all the drivers are installed and I can't find the driver page, I've put in the tag number but all it gives me is a Bios and a SATA update, where are the drivers for this. I do not have a disk that came with it. Where are the drivers?


    0 0

    I'm considering about eventually upgrading and install an Samsung 250 GB 950 EVO.

    I've got the xps8920-version with a 32GB SandiskZ400 cachedisk and as I assume having Intel chipset Z270 and not H270 (which is the one that support Intel Smart Response Tech.)

    I've looked in here in the forum and found another thread being into the actual M2-slot on this version, and where the cache is installed now. Whether this has a connection only for Sata3 or if it is NVMe?! I also read from that thread (from this spring) that there was some issues getting the similar Samsung to actually work and get it all to boot correctly?!

    Possibly there's been some updates since in bios etc vs then?!

    Otherwise I assume I will have to install the ssd-card through an adapter over the PCIe-busx4 location?!

    I would also like to have my OS W10 and all other programs on there as well, like Photoshop Elements and some games etc, and use the 2TB hdd for files and storage.

    If I install over the PCIe, if not possible at all over the m2-connection on the motherboard, can I still be using the 32GB cache and let it be there? Could perhaps help speedup at rendering photos?!

    Anyone been doing this and having some experience (cloning the hdd, or re-install W10 etc)?

    Thanks!


    0 0
  • 11/28/17--14:46: Microsoft Office 2013 Lost
  • Hello. Can someone tell me how to check if my laptop came with Microsoft Office? When i received my laptop just a couple of weeks back, i was told it came with Microsoft Office. However if i open it, it tells me to either Buy, Activate or Try  Is it possible to try and check to see if it really came with the laptop or not? I would like to try and sort this out. Thanks in advance.


    0 0

    Good Day,

    Dell Inspiron B120

    Service Tag: G4HBD81

    Laptop is used for Media storage etc.

    The hard drive died.

    I am trying to build an Unattended install XP sp3 CD.

    Perhaps I should try Win 7 but I do not know if it is compatible.

    I would like to avoid the “activate” and “registrtion” process.

    The Dell OS Recovery Tool cannot find the OS.

    I cannot get the XP Product Key used for the original Installation.

    Hard Drive died. “Read Fail” on Boot.

    I also cannot get the Product ID.

    Nor can I get the “OEMBIOS” and “WPA” or “winnt.sif” files.

    Finally, do you recommend NTFS or FAT32?

    Can you help?

    Thank you,

    Joe


    0 0

    I keep getting this error when trying to do an online restore, "Failed to initialize reporter: Cannot open database <DBName> requested by the login. Login Failed."  What can I do to resolve this issue?  We are running Management Console 3.0 Version 6.3 (Build 9600).

    Recovery Manager for Active Directory

    Dell Inc.

    Version: 8.7.1.8918

    Thanks.

     


    0 0
  • 11/30/17--13:11: Optiplex 755 disk drivers
  • I am trying to do a fresh install of windows 7 on optiplex 755 workstation 32b.  I have downloaded all  Vista Sata drivers and have tried to manually install during OS installation.  None of these work, and there are no drivers for Windows 7 on dell website.  Can anyone provide guidance?


    0 0

    Hi, 

    I have a Dell XPS 8700 and need to test some USB devices under USB 2.0 speed. When I try to plug the USB 2.0 device at the back USB 2.0 ports, the device will appear or attached to Intel USB 3.0 xHCI host controller under Device Manager. I need to uninstall the Intel 3.0 driver just to be able to see my USB 2.0 device under Intel EHCI controller. 

    Can anyone help?

    Mike 


    0 0

    Hi Guys,

    the laptop in my hard drive dead so I was advised to buy a new hard drive and restore in using the OS disc that came with new laptop. Unfortunately I don't have the disc so I was advised To get the recovery disc's from the Dell Site, but when I put the Express Service code in I get this message

    "no OS image for this Tag, though images exist for this product"

    So where do I get them from?


    0 0

    I just got a Dell Inspiron 7000 Gamer laptop and when I looked at the startup there are two instances of the delayed launcher in task manager, a primary instance and under that, almost like a "sub" instance is another delayed launcher and IAStorIcon.  Is this normal with Window 10 Home edition?


    0 0

    My Desktop come with Windows 10 pre-installed, however, how can I do it. I search it before and make me confused. I got Inspiron 3650


    0 0

    I have used the service tag and downloaded the USB Recovery tool to install the OS for the system. It starts to install windows but then stops at "driver for the DVD is required. Please placed the driver disk in the drive....etc." The install will not continue. Please help.


    Scott


    0 0

    I need a disc to reinstall factory due to hard drive crash. My PC did not come with one nor am I able to find an ISO online. Please help with this matter

    Thank you


older | 1 | .... | 72 | 73 | (Page 74) | 75 | newer