Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Microsoft operating system discussion

older | 1 | .... | 71 | 72 | (Page 73) | 74 | 75 | newer

    0 0

    Everything was working fine before I installed the latest Windows 10 automatic update. Now I can boot to the login screen and things looks good, but after I login I’m stuck on a black screen. I can see a mouse cursor and if I hit curl+alt+del I immediately get the customary blue screen with options to Lock, Switch User, Sign Out, etc. But if I choose the Task Manager option I go back to the black screen and get a spinning cursor for a few seconds, then it goes back to being a regular cursor and nothing happens. So basically I’m stuck on this black screen. It’s not COMPLETELY black, since I can see the cursor, I just can’t go anywhere. I can also, sort of, boot into safe mode. After login I’m on a black screen that says “safe mode” in the corner and I see black and white Windows start button in the bottom left. Unfortunately, moving the cursor anywhere to the edge of the screen (eg over the Windows start button) shows a spinning cursor and if I click, it says “The application is not responding. The program may respond again if you wait. Do you want to end the process?” but of course neither option has any effect, it’s always a spinning cursor. Any ideas?


    0 0

    Hello,

    I will do my best to be concise with the problems I am facing with my E6530. I'd appreciate any help.

    • I think updates were installed on Saturday night
    • I switched on and logged in on Sunday morning and the screen was black
    • I was forced to restart the machine by holding the power button
    • Windows would fail to boot
    • After three failed attempts, startup recovery activated and took an absolute age
    • Eventually, I was able to boot back into Windows 10
    • Every time, boot time took a very long time (SSD OS drive; from 10 second boot before the problems to around a minute).
    • I put the OS disk into another laptop and it consistently booted in seconds.
    • I am trying to wipe and install W10 onto the E6530 drive via a USB installer created by the Media Creation Tool and this is taking ages.
    It has taken around 15 minutes to get from the Dell logo to the opening screen of the USB installer.
    • It takes about a minute of the Dell logo before the Dell logo with the circle of dots loading icon comes up
    • About 5ish mins later, the purple screen of the Windows installer comes up
    • The rest of the time is waiting for the language option menu of the installer to come up
    • I would say it has been around 3 mins as I write this post of the Setup is Starting screen

    What I have done to try and solve/investigate the issue

    • Put the E6530 SSD into another laptop which proves the SSD is still bootable in seconds
    • Put the HDD from that other laptop into the Dell and then its boot time now takes ages too
    • Reset the BIOS to default

    Hopefully there is a fix, somewhere!

    Thanks!


    0 0

    Hello,

    I am unable to install DSD on my XP Pro 32-bit machine because it needs .NET Framework 4.5 to run. Is there a workaround? Thanks in advance.


    0 0

    I hadn't had this issue in the past but all of a sudden recently when I put my computer into sleep mode, when I go to wake it up it doesn't.  I have to restart it by holding down the power button, which sometimes causes a message to appear saying I didn't shut down the computer properly last time.

    Has anyone else every had this issue before?  I think there was a recent windows update done, could this have done it?  HELP!


    0 0
  • 11/08/17--10:45: HDD sleep mode
  • XPS 8920. Can I put a HDD in sleep mode? 


    0 0

    I have a Dell Vostro 1700 laptop (why?) running Vista 32bit... for unknown reasons suddenly the screen turned blue said something about a bad kernal and then went black. After millions of attempts I finally got it running in safe mode and moved everything off it that I needed. Next I tried to reinstall with the disc I thought came with it(???).

    But after going through all that reinstall (numerous crashes/unplugs/lift lid/plug back in/push button = millions of times, etc.) it seemed to have reinstalled only to tell me that the version disc is not for this machine. What? = BULL

    However, I know I have heard of discs having like built-in counters on them that won't allow you to use them after a certain number of times. Is that what is going on here? I have used this disc to fix/reinstall a few times but I doubt more than twice (2) unless they count everytime you tried it and were unsuccessful. My wife doesn't think I'm doing much. Pfft...


    0 0
  • 11/09/17--17:18: Upgrading OS
  • Hi All,

    I have an Inspiron 530 which is currently running Vista 32 Bit. With the support for Vista at an end some of the software on my PC will no longer will after updates. Can I run Windows 7 on this Machine? I talked to a rep for Dell and they said that the driver support is not there. I know that is not always the end of the story. Any help would be awesome.

    Thanks,


    0 0
  • 11/10/17--04:29: WHY MY LAPTOP STUCK
  • Hello

    My laptop is Dell Inspiron 14 N4050.

    The problem is why it stucks in BIOS and cannot go to windows after I tried installing Windows 10 last time. That time the screen showed "there is not complete drivers inside". After that when I shut down forcefully and turn it on back the screen appeared in blue color and saying please call technician.

     

    These happened after I send my laptop to a Computer shop for reformat. Then backed home I downloaded the new Windows 10 OS and after completed the laptop cannot be used. I think maybe the shop that I send my laptop do not put all the drivers. and the result my laptop cannot be upgraded and now cannot use anymore. many files located inside and I cannot take them back. so sad. please help me.


    0 0

    Hello all,thank you for being there with all this free info and I hope this is the right forum. My machine: Vostro 430,2g ram,Windows 7 Ultimate,500g hdd,cd/dvdd.My problem,and it's happened before: On startup computer goes to screen that sez Launch recovery or Start Windows as normal.It won't load my recovery disc even when I changed the boot order to cd 1st , I then get the black screen,then Windows is Starting and just as the colored balls are coming in the computer goes to the bsod with error 0x000000f and sometimes 0x000000Fb. I"

    ve searched youtube,various other forums,removed/re-installed my memory,changed bios and reset and it just keeps doing the same thing. Problem started one day when it just froze up and hasn't worked correctly since. Thank you for any help and apologizes if I posted in the wrong area.


    0 0

    Hello, I have Dell T5500 workstation with windows 7 pro 64 bit. There is a win product key sticker on the casing. However Dell windows installation cd is lost. Is there any way I can download iso image again or retrieve this cd/dvd? I have tried to use this product key with another windows installatiot but key is not recognized. Microsoft support sugfested me to try to obtain oem install disk again. How to do that?

    Thank you!


    0 0

    Hi,

    I am trying to upgrade the OS on my optiplex from Vista to W7.

    It has an E4500 2.2GHz Core two and is currently running 32 bit Vista Business.

    I have tried to upgrade to both 32 and 64 bit W7 home premium and 64 bit W7 professional. I have tried to upgrade onto the HD vista is currently installed on and onto an empty replacement HD. I have tried using a Dell reinstall CD for 64 bit home premium and using a MS iso installed using MS USB writer for all three options.

    Whatever method I have tried I always ends up with the same results. A BSOD, the gist of which is 

    SYSTEM_SERVICE_EXCEPTION

    A suggestion to disable BIOS memory options and the following error code

    ***STOP: 0X0000003B (0X00000000C0000005, 0XFFFFF8001CA080BF, 0XFFFFF88002B2C970, 0X0000000000000000)

    I have upgraded the BIOS from A08 to A22 via A14, A17 & A21.

    Any clues as to what I can do or am I stuck with 32 bit Vista? I would like to at least move to 64 bit as there are a couple of things I want to run which won't work on 32 bit.


    0 0

    Hello. I am having a few problems with my laptop. When i first started it up, I did a factory reset once by going into Dell Backup & Recovery (version 1.6.0.3, preloaded) located in the Troubleshoot options. it was a Windows 8.1, once the reset was complete, i decided to upgrade to Windows 10 i didn't update any drivers and applications before i upgraded to W10.

    Once upgraded, i went to the dell website downloaded a couple of the latest drivers and BIOS. I installed them and updated the Dell Backup & Recovery (1.9.2.8) for Windows 8.1; I did this because in the Windows 10 tab didn't have a DB&R install, so i just went to the W8.1 tab and took that. I did not uninstall the old one that was left over from Windows 8.1.

    Once that was done i went into the program and it told me to update it, which i did and then it told me to create a recovery media, i did this with a USB stick and all was fine. I went into the troubleshoot options to reset the PC, and the option for DB&R was not there. Because that option wasn't there i knew something was wrong and decided to downgrade to Windows 8.1 just to fix this issue.

    So instead i booted up into the recovery USB i created with the latest DB&R and factory reset there. Then there was a error and then the laptop had shutdown. I booted it up again and continued to factory reset from USB again. This time there was no problems. Windows reinstalled all fine, with all original loaded stuff, but the DB&R option in the advanced options was still not there.

    I also downloaded an older DB&R and downgraded the latest one i installed in WIN10 and encountered a error in the "Updating PE Environment" loading bar with the error "factorysetup error 2". I also cannot refresh or reset the PC through windows. I get an error saying "cannot find recovery environment". Can someone help me with this issue, i would really like to fix this. Thanks in advance.


    0 0
  • 11/13/17--09:08: Help about M3800 's touchpad
  • It suddenly stopped working. I can't find it in the device manager. And I reinstalled the device driver, still doesn't work. 

    What should I do? 

    Thank you very much!


    0 0
  • 10/31/17--12:45: SS HD
  • I have a Dell XPS 8920 Desk Top.  The SS HD is 222 Gig.  169 gig is always used up.  I put everything I install on my D drive.  Is it normal for the SSD to always be so full.  Is that what is causing my computer to freeze for several seconds at a time


    0 0
  • 11/15/17--19:32: Windows 10
  • I tried to reset my Inspiron 3147 to fix problems I was having after windows 10 updates. Now when I turn on the laptop it boots up to the Dell logo but won’t go any further. It acts like there isn’t an operating system. I’ve tried booting from a recovery disk & that does’t work either.  


    0 0

    Trying to get an operating system image to reinstall Windows 7 on a Studio XPS machine.

    This KB page  directs me to download the Dell USB Recovery Tool.

    The support page for this tool tells me to run the tool and enter the service tag. However the tool, when run, does not show the window as given on the support page, never prompts for the service tag, and doesn't appear to do anything useful.

    This is what I see, instead of what is shown on the support page (nowhere to enter service tag):

    So how do I get an OS image from this tool?

    Thanks in advance for any assistance.

    Eamon


    0 0

    "Can't continue. the application is improperly formatted.
    Contact the application vendor for assistance."

    MY OS is : Windows 7 Professional Service pack 1

    Old OS : was Windows 10 Pro

    PLATFORM VERSION INFO
    Windows : 6.1.7601.65536 (Win32NT)
    Common Language Runtime : 4.0.30319.1
    System.Deployment.dll : 4.0.30319.1 (RTMRel.030319-0100)
    clr.dll : 4.0.30319.1 (RTMRel.030319-0100)
    dfdll.dll : 4.0.30319.1 (RTMRel.030319-0100)
    dfshim.dll : 4.0.31106.0 (Main.031106-0000)

    SOURCES
    Deployment url : file:///C:/Users/Max/Downloads/DellSystemDetectLauncher.Application

    ERROR SUMMARY
    Below is a summary of the errors, details of these errors are listed later in the log.
    * Activation of C:\Users\Max\Downloads\DellSystemDetectLauncher.Application resulted in exception. Following failure messages were detected:
    + Exception reading manifest from file:///C:/Users/Max/Downloads/DellSystemDetectLauncher.Application: the manifest may not be valid or the file could not be opened.
    + Manifest XML signature is not valid.
    + SignatureDescription could not be created for the signature algorithm supplied.

    COMPONENT STORE TRANSACTION FAILURE SUMMARY
    No transaction error was detected.

    WARNINGS
    There were no warnings during this operation.

    OPERATION PROGRESS STATUS
    * [11/18/2017 8:59:45 AM] : Activation of C:\Users\Max\Downloads\DellSystemDetectLauncher.Application has started.

    ERROR DETAILS
    Following errors were detected during this operation.
    * [11/18/2017 8:59:45 AM] System.Deployment.Application.InvalidDeploymentException (ManifestParse)
    - Exception reading manifest from file:///C:/Users/Max/Downloads/DellSystemDetectLauncher.Application: the manifest may not be valid or the file could not be opened.
    - Source: System.Deployment
    - Stack trace:
    at System.Deployment.Application.ManifestReader.FromDocument(String localPath, ManifestType manifestType, Uri sourceUri)
    at System.Deployment.Application.DownloadManager.DownloadDeploymentManifestDirectBypass(SubscriptionStore subStore, Uri& sourceUri, TempFile& tempFile, SubscriptionState& subState, IDownloadNotification notification, DownloadOptions options, ServerInformation& serverInformation)
    at System.Deployment.Application.DownloadManager.DownloadDeploymentManifestBypass(SubscriptionStore subStore, Uri& sourceUri, TempFile& tempFile, SubscriptionState& subState, IDownloadNotification notification, DownloadOptions options)
    at System.Deployment.Application.ApplicationActivator.PerformDeploymentActivation(Uri activationUri, Boolean isShortcut, String textualSubId, String deploymentProviderUrlFromExtension, BrowserSettings browserSettings, String& errorPageUrl)
    at System.Deployment.Application.ApplicationActivator.ActivateDeploymentWorker(Object state)
    --- Inner Exception ---
    System.Deployment.Application.InvalidDeploymentException (SignatureValidation)
    - Manifest XML signature is not valid.
    - Source: System.Deployment
    - Stack trace:
    at System.Deployment.Application.Manifest.AssemblyManifest.ValidateSignature(Stream s)
    at System.Deployment.Application.ManifestReader.FromDocument(String localPath, ManifestType manifestType, Uri sourceUri)
    --- Inner Exception ---
    System.Security.Cryptography.CryptographicException
    - SignatureDescription could not be created for the signature algorithm supplied.
    - Source: System.Security
    - Stack trace:
    at System.Security.Cryptography.Xml.SignedXml.CheckSignedInfo(AsymmetricAlgorithm key)
    at System.Security.Cryptography.Xml.SignedXml.CheckSignature(AsymmetricAlgorithm key)
    at System.Security.Cryptography.Xml.SignedXml.CheckSignatureReturningKey(AsymmetricAlgorithm& signingKey)
    at System.Deployment.Internal.CodeSigning.SignedCmiManifest.Verify(CmiManifestVerifyFlags verifyFlags)
    at System.Deployment.Application.Manifest.AssemblyManifest.ValidateSignature(Stream s)

    COMPONENT STORE TRANSACTION DETAILS
    No transaction information is available.


    0 0

    Hi guys,

    I have several missing driver issues that I am sure would be cured by installing the chipset drivers that I have downloaded from the Dell support site, however, when I try to install the chipset drivers, I get the above message!!!

    Can anyone help?!

    Laptop is Dell Latitude D630C, originally came with Vista installed but I have done a clean install of XP.

    Thanks in advance, Jack


    0 0

    Date of initial issues:
    11/18/2017 11:26:13 AM
    Steps taken to resolve, but unsuccessful?:
    Running dell system detect to see if any newer drivers are found for the IRST, but none was found. Looking around on Intel's website for the latest driver, but unsuccessful in finding the particular one (typically I can find these quite fast).

    Trying to see if a hard reset on the computer would do anything (didn't think it would), but no luck.
    Operating System:
    Windows 10 64-bit HOME Fall Creators Update (Older Builds Perfectly Fine Without Any Issues)
    List current issues or symptoms:
    The iaStorA.sys appears to be at fault (I'm thinking its the driver). Caused By Address : iaStorA.sys+5f578. Crash Address : iaStorA.sys+5f473

    This happened after I updated my laptop to the latest Windows 10 64-bit Latest Bild Fall Creators Update (Older Builds Perfectly Fine Without Any Issues). The error only happens on startup; however, after the BSOD everything boots up just fine. This only happens when I turn on the computer and not during a restart. I can restart the computer without any BSOD. This happens mainly when I shutdown the computer and turn it on again at a later time (even if its a few minutes later for testing purposes).

    I have scanned my computer quite extensively, but if you'd like for me to scan with other tools to just rule out any Malware or anything I'm open to this.
    OS Architecture:
    64-bit
    The iaStorA.sys Error.txt file was taken through BlueScreen View as I use this as a technician from time to time.

    0 0

    I am having inspiron 15R 7520SE with 6 GB RAM, I do not understand why my laptop is running slow.

    I found that the CPU load remains only 20 to 3- % MAX but RAM reaches to 80%.

    Even in the ideal condition alos RAM usage is too much. It should not go beyound 20% but in ideal it goes to 80-90%.

    Dont know which background process is doing it.

    Kindly support, I cannot format my system all the time.


older | 1 | .... | 71 | 72 | (Page 73) | 74 | 75 | newer