Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Microsoft operating system discussion

older | 1 | .... | 64 | 65 | (Page 66) | 67 | 68 | .... | 75 | newer

    0 0

    My battery level was on 15% then I went for a nap and after waking up, the battery level was still on 15%. I checked if the battery adapter was plugged in correctly and even tested it on another laptop to see if It works and it did. My laptop does charge but only the indicator doesn't work properly as it should. My guess is that there should a problem with the drivers because when I opened device manager and reinstall the AC drivers, it then displays the current battery level but the problem still persists.

    Thanks!


    0 0
  • 06/30/17--01:11: Lost Admin password.
  • I have a Inspiron 15 and don't have the password. How can I get into my computer?


    0 0

    I have a Dell Inspiron 3043 that had a hard drive failure, no big deal right? Changed the hard drive with a fresh hard drive with a copy of windows 7. Won't boot to hard drive. I try to boot to usb but Bios is A03 and diesn't have legacy options. It doesn't have a dvd drive. It won't acknowledge the hard drive. So what now? Any help is greatly appreciated.


    0 0

    I keep getting an information message, 

    The start type of the Touch Keyboard and Handwriting Panel Service service was changed from auto start to demand start.

    Last hour :8227
    24 hours: 14965
    7 days: 27,207

    My notification area on my taskbar is flashing continually, and sometimes I get weird flashes on the screen.

    I've tried to disable the service, and it won't.  Is anyone able to help?


    0 0
  • 07/01/17--12:25: recovery disc
  • why does dell write there recovery software aka windows. to if you get a system with a 1 TB HDD per say. then that's all you can reinstall into it is another 1TB HDD or SSD. and they won't let you create partitions. the computer will just throw a fit that your not reinstalling another drive of the same size that came with the unit when it was shipped. one reason i would not buy anther dell again there to propritary for me


    0 0

    I have Dell PowerVault NX 3100 I am trying to reinstall it but I don't have Dell PowerVault NAS Operating System Reinstall CD. I have looked for the driver and software downloads but I don't find the OS with Windows Storage Server 2008. Where do I download a recovery CD?


    0 0

    Hi everyone,

    I am having an issue with my Laptop, dell vostro 3568

    I have set sleep and other function to never at all but whenever I am rendering video by appication like format factory, proshow producer, after effect, sony vegas, my laptop automatically go to sleep event it is running. i have to press the power button to open sleep mode. i have suffered this problem for a long time. Anybody know this issue, please tell me.

    Thank you so much


    0 0

    Hi all,

    i hope i am reached at the right station to get my solution .

    i newly bought 2nd hand Dell Optiplex755 few days ago.

    i installed hard rive and all the accessories and everything was going perfect.

    windows installation starts but stuck on 1%.

    can anyone please help me how to solve it?

    please contact me


    0 0

    Hi,

    I am trying to create a windows 7 image to the new PC's that we have just purchased. On boot after pxe network boot I get the message "Please add the network driver to the windows PE image on Windows Deployment Services." I have added many drivers to WDS with no luck and the correct one from the dell website errors and will not let me added it. I have the packaged the drivers into the install.wim and boot.wim using the AIK but still no luck. The drivers from the dell website do not seem to work in the PE environment. I'm hoping that someone has done this before and can point me to the correct driver. I have been looking for the best part of two weeks and i'm sure it can't be this hard.

    Thanks in advance!


    0 0

    Recently bought a second hand Optiplex 755 which the previous owner had for some reason disk park cleaned the HDD and so couldn't get it back to working order and sold it to myself...

    So trying to install Windows 7 it asks to put in driver disc or something to install necessary drivers to install Windows 7, so i've downloaded and burned to disc what i believe are the right drivers... 

    www . dell . com /support/home/us/en/19/product-support/servicetag/dfx2k3j/drivers/advanced

    (Remove spaces to follow link, not sure if it was posting properly)

    When inserting driver disc as asked it has a window appear with the message,

    "No device drivers were found. Make sure that the installation media contains the correct drivers, and then click OK."

    As far as i can tell ive got the correct drivers but i am getting nowhere.


    0 0
  • 07/06/17--15:39: Win7-64 Pro Updates
  • I have a Dell Optiplex 745 desktop, and a Dell Precision M6400 laptop, both running Win7-64 Pro. Both run fine generally. However, with Windows updates, the desktop has no problems, but the laptop constantly has issues, where the updates get installed, go to restart, get to like 97% and fail, go to revert, restart, etc. This is annoying and time consuming. I have run the Dell hardware tests and everything checks out OK. Any ideas what might be the problem?


    0 0
  • 07/06/17--19:33: Pirate version of windows
  • Hi there, well this is the problem, I have a Dell Inspiron 14 5000 series model 5447, the ting is I have to restore the windows for various problems, initially my laptop came with windows 8.1, so I updated the OS to win10 in the period of free upgrading, and now the OS show me the notification and says that my version of windows is not original?, so how can I obtain my original password or something like that to recover my licence of windows, since I really have one.


    0 0

    Greetings, all! Here's one that will make you scratch your head. If you've solved this issue please enlighten us!

    SCENARIO: Optiplex 7040 Micro, BIOS 1.5.10, UEFI boot for Win 7 64-bit, Win 7 Enterprise 64-bit installed OK, updated to Dell TPM 2.0 applied from here , Microsoft TPM 2.0 Hotfix 459309 for Win 7 applied from here . TPM On and Enabled in BIOS. We want this configuration for maximum security (need to be HIPPA compliant).

    From Windows control panel turned on Bitlocker drive encryption (next, next, next, etc.) and Bitlocker finishes. Upon reboot the system displays "Windows is loading files..." message on screen after reboot. Nothing else happens, never loads Windows, just sits there.

    Tried just about every different combination of TPM options in BIOS and no change. Even tried to clear TPM and disable TPM, same thing. 

    I contacted Dell Tech Direct and their solution was basically "Upgrade to Windows 10". For a number of reasons we cannot upgrade our environment to Win10. Meanwhile I have about three dozen 7040 Micros waiting to be imaged and deployed.

    Next I re-did the Win 7 x64 install using Legacy boot, applied the hotfix (still TPM 2.0) and tried bitlocker again. While it was doing "Initializing the TPM security hardware" step it crashed with Error Code 0x80280285: "A problem occurred during BitLocker setup. You may need to restart BitLocker setup to continue." Nice. I have a feeling I'm going to have to back down to TPM 1.2 with Legacy Boot to get bitlocker to work on Win7-64 on this hardware.

    If any of you have come across this issue and SOLVED IT please share your magic sauce of  combinations of Windows & Dell patches and possibly voodoo.

    Rich M. in CLE OH


    0 0
  • 07/08/17--13:31: Problem with some content
  • hello.

    It happened to one of my computers. Microsoft Excel 2016 won't start, gives error 'We found a problem with some content in FileName.xls'.

    I have already tried to reinstall Excel but i keep getting this error.

    what could have caused this error?

    Thanks


    0 0

    Hi, I'm having problems downloading the Windows 10 recovery image file. It has crashed at just over 4gb both times I've tried to download it. The file size is 5.61gb and it seems to be failing at the exact same point in the download each time. Can anyone help?


    0 0

    Hello!

    The backup usb flash was prepared for Vostro 3750 on Windows 7 using Dell Backup and Recovery Manager. After the booting from this usb flash manager can only proceed using factory image:

    The custom image is visible but manager cannot proceed if it is chosen:

    - the button is inactive. I would be grateful for the solution.


    0 0

    Hi, I have a Dell OptiPlex 3050. Can I downgrade it to Windows 7? 


    0 0

    I have installed Windows 7 in Dell OptiPlex 3050 with 7th Generation Processor.

    However, I am having problem installing the Video Driver as stated in the link below

    Intel HD Graphics 510 / 530 / 630 Driver

    http://www.dell.com/support/home/us/en/04/Drivers/DriversDetails?driverId=9X1XX

    The error that occurs is  " The windows does not meet the minimum requirement of the driver"

    Is there any alternative graphic driver I can install to my desktop?

    Thank you.


    0 0
  • 07/11/17--08:02: 7440 ago build problems
  • These normally build fine with our standard images but 2 new ones refusing to build for some unknown reason. Standard tweaks of legacy build/ enable legacy roms/ disable safe boot applied but after first restart get Windows recovery error screen and just cycles at this point. Build is Windows 7.Have tried various other permutations but unsuccessfully.  Anyone experienced this and been able to resolve? Thanks


    0 0

    Hi, Good day! 

    Please help!  This is was purchased 3 years ago in Israel.  The language was already in English however out of nowhere, it returned to Hebrew again.   Worst, I cant log-in anymore, I've enter correct password numerous times. Upon translating hebrew to english "password is incorrect, try again".  Please help.


older | 1 | .... | 64 | 65 | (Page 66) | 67 | 68 | .... | 75 | newer