Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Microsoft operating system discussion

older | 1 | .... | 63 | 64 | (Page 65) | 66 | 67 | .... | 75 | newer

    0 0

    Hi everyone,

    I have a Latitude E5430 and the battery doesn't charge.

    I couldn't install the power manager "System-Utilities_Application_HGV5H_WN64_2.2.0_A00", 
    gives error 25025 "The application is not supported on your system".
    Strange, it was from Dell support page for E5430!

    I did a DELL complete Diagnostics which reports a faulty Battery, but a second battery l bought doesn't charge either. Motherboard is fine.

    Windows notification shows "charge of 0%, connected but not charging". Same from BIOS.

    BIOS version A15, I can't update because it needs battery charge of 10%.

    Laptop details: OS Windows 7 Professional 64bit, RAM 4Gb, HDD 320Gb, bought as refurbished.

    I suspect a damaged motherboard

    Please help me out on this


    0 0

    This seems to have started when I did a program update to Panda Antivirus. Just a little popup that goes away when I close it, but can reappear later in the session.  Nothing seems wrong otherwise, operation appears to be normal. Any way to make the alert go away.


    0 0
  • 06/07/17--03:41: Windows 7 product key
  • I tried to reinstall windows 7 on my Dell vostro 230s . I own all the original dvds came with the pc. But I've lost the sticker on the case. And I can't log into any user account to recover the key from a third party software. So I'm lost right now . I got the dell service code sticker still on.how can I reinstall windows ? Please help.


    0 0

     I am having an issue with my XPS 8700. This is my second of this model, as the first failed and was replaced under warranty, but as I recall had the same issue. I am running Windows 10, but the system came with 8.1 installed. This version of the model has a 32GB SSD, as well as a 2.0 TB hard disk. 

    In the Intel Rapid Storage application the 32 GB SSD shows status as Available, but under the Performance tab I only see Link Power Management settings.

    I've dug through the help available from Intel and it appears that the SATA settings in the system's BIOS need to be set for RAID, which my system is not. I've tried changing the setting, but then Windows refuses to boot at all. I had to toggle the SATA setting back for Windows to boot again.

    So my question is, was my system never set up to take advantage of the SSD for caching? The BIOS setting are as they were from the factory, so it appears that the SSD feature was never implemented at all. If I read correctly I can switch SATA back to RAID but then I need to reinstall Windows to get the system to boot, which I would like to avoid, as I did it several dozen times with my first, failed system, and twice with this one, which takes forever as the Dell Backup and Recovery app takes me back to Windows 8.1.

    So, can I get this working without a reinstall of Windows? I would like to finally take advantage of the hardware I paid for.

    (I found a 3 year old post with the same question, but the responses were not particularly useful and when I posted this question to get additional info no one replied. Pardon the duplication, but a new question seemed to be the only was to get additional help.)


    0 0
  • 06/10/17--15:22: event 17 WHEA-Logger
  • How serious about event 17 WHEA-Logger? Can these errors lead to consequences in the future?

    Notebook Dell Inspiron 7359 2-in-1, the same on the other 2 laptops. The event appears every second and clogs the entire event viewer. It is revealed that the source of the wifi module. When you turn it off, errors disappear. Wythi works well. Browsing the Internet revealed that event 17 occurs in many laptop manufacturers, and the reason for this are different Wifi modules, and the solutions are different. Bios and drivers were updated to the latest versions on the site dell. At dell what that the self-made driver, as at installation and realtek and cisco, etc. Were installed. I do not have enough ideas to fight, I would like to know about the error, how dangerous it is.

    Как серьезно относиться к event 17 WHEA-Logger? Могут ли в дальнейшем эти ошибки привести к последствиям?

    Ноутбук Dell  Inspiron 7359 2-in-1, тоже самое на 2 других ноутбуках. Событие появляется каждую секунду и забивает весь event viewer. Выявлено что источник вифи модуль. При его отключении ошибки пропадают. Вифи работает хорошо. Просмотр по интернету выявил, что событие 17 происходит у многих производителей ноутбуков, и причиной становятся разные вифи модули, и решения разные. Bios  и драйвера обновлялись до последних версий на сайте dell. У dell какой то самодельный драйвер, так как при установки и realtek и cisco и т.д. устанавливались. Идей бороться уже не хватает, хотел бы узнать об ошибке, насколько она опасна.

    Устранимая аппаратная ошибка.

    Компонент: Порт PCI Express Root
    Источник ошибки: Расширенный отчет об ошибках (PCI Express)

    Шина:Устройство:Функция: 0x0:0x1C:0x0
    ИД поставщика:ИД устройства: 0x8086:0x9D14
    Код класса: 0x30400

    Дополнительные сведения содержатся в подробностях этой записи.

    - System
    - Provider
    Name] Microsoft-Windows-WHEA-Logger
    Guid] {C26C4F3C-3F66-4E99-8F8A-39405CFED220}
    EventID 17
    Version 0
    Level 3
    Task 0
    Opcode 0
    Keywords 0x8000000000000000
    - TimeCreated
    SystemTime] 2017-06-01T14:24:41.231616800Z
    EventRecordID 1471601
    - Correlation
    ActivityID] {043166AB-0A04-4CEB-92DF-3515CE62AE7C}
    - Execution
    ProcessID] 1528
    ThreadID] 4192
    Channel System

    - Security
    UserID] S-1-5-19
    - EventData
    ErrorSource 4
    FRUId {00000000-0000-0000-0000-000000000000}
    FRUText
    ValidBits 0xdf
    PortType 4
    Version 0x101
    Command 0x10
    Status 0x407
    Bus 0x0
    Device 0x1c
    Function 0x0
    Segment 0x0
    SecondaryBus 0x0
    Slot 0x0
    VendorID 0x8086
    DeviceID 0x9d14
    ClassCode 0x30400
    DeviceSerialNumber 0x0
    BridgeControl 0x0
    BridgeStatus 0x0
    UncorrectableErrorStatus 0x0
    CorrectableErrorStatus 0x1
    HeaderLog 00000000000000000000000000000000
    Length 672
    RawData 435045521002FFFFFFFF02000200000002000000A002000028180E00010611140000000000000000000000000000000000000000000000000000000000000000BDC407CF89B7184EB3C41F732CB571311FC093CF161AFC4DB8BC9C4DAF67C1049D1F6042E2DAD20100000000000000000000000000000000000000000000000010010000D0000000010200000100000054E995D9C1BB0F43AD91B44DCB3C6F3500000000000000000000000000000000020000000000000000000000000000000000000000000000E0010000C00000000102000000000000ADCC7698B447DB4BB65E16F193C4F3DB00000000000000000000000000000000030000000000000000000000000000000000000000000000DF00000000000000040000000101000010000704000000008680149D000403001C00000000000000000000000000000000000000108042010180000007001100134872054200117000B2440000004801080000000000000037080000000400000000000000000000000000000000000001000114000000000000000011000600010000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000043010000000000000002000000000000E306040000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000001000000000000000000000000000000000000000000000000000000000000000000000000000000

    0 0

    Hi Guys

    BACKGROUND: Im relatively experienced technical windows guy but I wanted some top tips please rebuilding my XPS17 (L702X tag <Admin Note:service tag removed per privacy policy~RK>) after my HDD started corrupting files & registry after 5 years use.

    I swapped it for an SSD, now I have some challenges which I'd love some help / wise advice with.

    I WOULD LIKE TO: Either recover the image from data (need help) or do a full format of the Windows partitiion (ensuring I have all the right drivers) and begin the painful task of a rebuild. 

    CURRENTLY I HAVE DONE THE FOLLOWING:

    1. Imaged the original HDD and applied the image to the SSD. 

    2. I have tried a new install of windows which has installed to the original drive but leaving only 10% space free.

    3. When I break out of the boot sequence I dont get the Dell Recovery option but i can see the Recovery partition in 'Disk Management'.

    4. I cant find the recovery discs easily (think house move and everything in the attic situation) made originally but I do have the data on my network NAS and can copy over to a USB stick - I have tried to boot to the USB but I cant make that happen.

    QUESTION:

    A. Is there a good guide that allows me to download and boot to a recovery environment, format the C: drive and reinstall windows?

    B. Is there anyway I can download software which can utilise existing data I have to recover the original windows state please?

    I'd be grateful for any advice you can give!

    Many thanks

    Marcus


    0 0

    SD Card Reader on Inspiron 17SE in Windows 7 Quit Working

    I've had this laptop for about three years now and it has worked beautifully up until now.  After using the card reader on previous occasions without problems, all of a sudden it isn't reading the SD cards.  In checking Device Manager all looks well and I even tried to locate and reinstall another update to the card reader.  Nothing has worked.

    Does anyone out there have any ideas?

    Let me know. Thanks,

    Rick


    0 0

    I have a Dell insprion n5010 laptop

    When I purchased it than system have already installed Windows 7 home premium but know I lost the key.

    Pls mail me my windows key


    0 0

    My system service tag is HKHKSP1 and I lost my windows 7 home premium dvd it's come with my system

    So pls help me

    Mail windows key on my mail id.  mail id is ndixit556@gmail.com


    0 0

    My hard drive crashed.  I put in a new one but don't have any disks to reinstall Windows 7.  I do have the product key.  I cannot seem to find anywhere on the Dell website to download an install package by providing my product key.  Is this possible?  Thanks


    0 0

     I have Dell Inspiron 1558 originally running 7. I installed Windows 10 some time ago, keeping Recovery partition untouched. Now I'm trying to restore to factory defaults.
    When I go through F8 - repair - there's no "Dell Factory Image Restore" choice?


    0 0

    Hi All,

    My Dell Precision is selled with Windows 7 Pro OA operating system. But the disk is damaged, where and how can I download the original operating system?

    On the microsoft website when verify my OS product key displayed me go to the manufacturer page where I can do that. Exactly where can I download it?

    Thank you in advance.


    0 0
  • 06/19/17--07:52: Dell BIOS Update in Windows
  • We have been experiencing issues executing the BIOS update from within Windows.  All our systems are Windows 7 Enterprise with latest patches.  When running the BIOS update, the machine will hang and explorer process will crash.  No progress or indication that the application is running are present.  

    Has anyone else seen this issue with the latest BIOS packages?  

    Thanks


    0 0

    Hello,

    I have a co-worker that just recieved a Dell Precision T5810 workstation for working on.

    We use various scripts in Excel using VBA, as well as programs in our CAD system that used the .NET framework. For some reason, only his computer is failing, with very weird issues like methods are not found or what not.

    Does Dell have a special version of windows installed on these machines that could be interfering with the .NET framework? Or have some software that is overlaying on certain aspects of windows that could be affecting it?

    I ask because his lock screen password box is much different than ours, and when he goes to type a password into the vba editor in Excel, there is a small shield beside it that looks like a Dell Data protection logo.

    Any help would be appreciated

    THanks


    0 0
  • 06/20/17--09:48: Power Manager Lite
  • My battery had recently died and I haven't had the time or money to buy a new one. My Dell laptop, which I only bought not even a full year ago, still works as long as it's plugged into a power source. The problem is, and it's the biggest nuisance ever, is that the Dell Power Manager Lite notifies me all the time that my battery isn't working or something along the lines of it. It's extremely annoying because it pops up every few minutes or seconds even and interrupts important things. I've done everything I can to try to turn off the notifications, as there is no real option to turn them off. I can't uninstall this program as it's nowhere in my files. Control panel has no way to uninstall it either. I am stuck with the most annoying popup notification. My question is, how can I turn off power manager lite notifications or uninstall the program completely when there are no straight options?


    0 0

    How do you downgrade Windows 10 OEM pro that came pre-installed? It does not seem to work. How can the OEM downgrade rights be utilized?


    0 0

    I recently re-activated my subscription but can't get it to download to my Dell computer. When I go to My Digital Locker, check the box next to the software and then select the Action "Export" (my only choice), a window pops up asking what do I want to do with it and I select "Open". An Excel spreadsheet opens with my order information inserted into several columns. But that's it. What am I doing wrong?


    0 0

    Hello,

    I'm trying to help a friend who has a DELL PP25L laptop she got it from her brother .It was purchased around 2011 with Vista if I remember correctly. I recently did a complete re-install of Windows8 and the laptop ran fine with it for a while. But now my friend is getting errors of horizontal colored line across the screen, and sometimes screen going dark, she has to restart frequently but the problems got worse and she is almost unable to use it. What can I do ? I did run the DELL diagnostic but that did not detect a problem. We checked if Windows 8 had the latest update and we have Defender anti-virus up to date. Can somebody help determining if this is a HW or SW problem ? Thank you .


    0 0

    I tried to factory reset my xps one 2720 because the O.S. has been compromised/hijacked. Of course it failed to complete. Now when I try to turn it on it wont boot. It says something like theirs no drive to boot from. I believe the X, or Z drive that had FAT on it got erased. So what is it im looking for to download, presuming the DELL site has it being they dont give back up disk anymore? Then how do I get My O.S back? ( again being they dont provide back up disk anymore)


    0 0

    I don’t know what has happened, but after smoking break i lost all my diagrams. I disclosed my cat on keyboard, but not my diagrams for magister thesis... I’m very lazy to rework it (cause were a lot!!) and looking for a program or person who knows how to rehabilitate it.


older | 1 | .... | 63 | 64 | (Page 65) | 66 | 67 | .... | 75 | newer