Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Microsoft operating system discussion

older | 1 | .... | 62 | 63 | (Page 64) | 65 | 66 | .... | 75 | newer

    0 0
  • 05/17/17--07:07: Windows Server 2008 R2
  • our server came pre-installed, how can i get the installation media

    we're no longer under warranty, and it needs rebuilt


    0 0

    I have a dell inspiron 5568 2-in-1 laptop. Delete key & Shift+Delete on my laptop are behaving abnormally. When I select a file/folder and click on delete, the selection is moving to the first file/folder in the list and deleting that instead of the selected file/folder. It's the same case with shift+delete (Deleting all files/folders from first to the selected). Am I missing something in the settings? Drivers are up to date.

    I have attached the images for reference.Please help me.


    0 0
  • 05/18/17--10:52: Windows
  • Hello

    As someone who still uses winxp on 3 machines , none have outside connections.  I keep seeing everyone talking about the number of winxp machines out there but they are only talking about the ones that were or have an outside connection.

    One of my buddies has 87 machines still running winxp sp3 .  He has parts and machines for another 7 to 10 years he figures.  None of his machines , winxp sp3 ,  have outside connections.  They rarely break down and winxp has been a solid performer for all these years.  He uses 7 specially written software applications in his business.  When he inquired about modifying all 7 to run on windows 7 he said it was app 980,000 dollars.

    Back then with that quote he also inquired about 90 new machines with win 7 the cost came in at about 1097.00 each.  So lets see 90*1097 = 98700.00 dollars.

    980,000+98800.00=1078000.00  dollars

    That would have to come out of his pocket.  The cost is likely gone up since then.  This 2017 and his winxp machines are working just fine.  He has no plans to give away a 1 million plus dollars just for A new operating system which would require new hardware and a rewrite of existing software.More than likely there are others like this . 

    So how would one count the real numbers of winxp machines still being used not just the ones connected to the internet. 


    0 0

    Ok, finally I am going to use my Dell XPS 13 for the original purpose i bought it for and I want to install a Linux OS on it. I no longer need the windows OS on my ultrabook. instead I want to transfer it to my home PC. I ran slmgr.vbs /dlv and it says the following:

    Product Key Channel: Retail

    So this means I can deactivate the license on my XPS 13 and reuse it on my home Desktop correct?

    TIA

    Rahul


    0 0

    We use Optiplex towers in the equipment we build and sell.  Every system is set up the same way with our custom software installed, user accounts set up, and various config settings configured.  I'd like to move to a procedure where we're just restoring a master image to these computers which will save a lot of time and eliminate occasional mistakes or inconsistencies.

    Most of the reading I've done so far claims you need to have a Volume License for Windows to be able to do this but I suspect this is aimed at IT people setting up computers for use by employees.  In our situation it wouldn't be appropriate for these computers winding up at customer sites to be using our Volume License.

    So does this in fact simplify my task or make it more difficult?  Can I clone one Optiplex and install it onto another without violating any licenses or having to deal with complicated re-licensing steps?

    Thanks for any advice.


    0 0
  • 05/22/17--10:54: Bootmgr location?
  • Though I fixed my problem yesterday with the error "Bootmgr is missing... Press Ctrl-Alt-Del to restart", I'm confused as to how it was fixed.

    The problem occurred on my Precision M6800 laptop.  The primary HDD (SDD) has the factory partitions of a 40MB "OEM Partition", a 13.62GB NTFS "Recovery" partition and the rest is "C:".

    These are the attempts to fix the problem

    1. Restore from my Acronis backup the C: partition, but it did not fix the problem. 
    2. Tried Windows 7 Pro boot disc to "Repair your computer/Startup Repair", but it "could not detect a problem"
    3. Reinstalled Windows 7 Pro from boot disc from scratch, then restored from my Acronis backup to the C: partition (over the newly installed Windows 7).  This worked.

    How is it that #1 restoration didn't work but the #3 restoration from my Acronis backup did work?

    Where is Bootmgr?  I thought it was on the C: drive.  I'm it appears that it's in a hidden area.  Is it related to the MBR?


    0 0

    I upgraded my rescue disk after upgrading to Win 10 Pro.  Then I tried to connect the computer to a domain, which was a disaster.  Ended up using system recovery back to a restore point, but that took me back to early AM which did not have the Win 10 pro upgrade.

    How can I, or can i? use the system backup media to restore the Win 10 pro update?


    0 0

    Hello Dell community, I have an issue with the latest version of Dell Audio's sound drivers, and was wondering if any of you have a similar issue, or better yet, a way to fix the problem.

    For starters, I have a Dell Inspiron 15 7559 laptop. Whenever I plug in my headset and join into a voice call, I will get reverb audio, making everyone in the call sound almost robotic. After searching through and messing with Dell Audio's settings, I was able to find that the issue was coming from having MAXX Audio Pro settings enabled.  So now everything seems to be fine. However, every time I disconnect and then reconnect my headset, or any time I open Dell Audio after disabling the MAXX Audio settings, they are re-enabled. It's not the biggest issue mind you, but it is a tedious bug that I would like to know how to solve if any of you have come across a solution! [:)]

    As far as ways I have tried to solve this issue myself, I have tried uninstalling dell's custom Realtek audio driver, and instead installing Realtek's audio drivers off of their website. This amounted to a failed solution, as it did remove MAXX Audio all together, but voice calls could no linger function at all. If it helps, my headset plugs into the dual headset port in the laptop, and I use a mic/audio splitter.

    Thanks to any Dell community members that are able to give any insight. [H]


    0 0
  • 05/24/17--04:45: Windows 7 Freeze
  • Windows 7 :

    1) Stuck at " Starting Windows " then mouse light and keyboard light (NUM CAPS SCROLL) went out.

    2) Stuck at " Repair Your Computer ".

    3) Stuck at every selection in '' Advanced Boot Options " (F8).

    4) Stuck when i tried to boot from USB (F12) to run a virus malware scan. 

    Any Help Is Appreciated. Im stll small and have no many knowledge about computers, so try not to talk about some complex things here.


    0 0

    I have a new Dell 11 3000 series laptop. It has been OK up until the latest mega-update by MS. Now it wont boot into Windows. I have files on the C: drive ready to be backed up - and I can't access them. How on earth can I get the damned thing to reboot? 

    I thought of using Linux Puppy to run in RAM and at least be able to copy my files to an external drive but since the \boot files are corrupt \i can't even change the boot priorities..

    I've heard that only full restore and reset of Win 10 can get things back to normal - but that will mean losing all of my files - 400GB worth.


    0 0

    I have Dell vostro 2420 comes with pre installed Windows 8.

    I have updated it to Windows 10, every thing was working fine and good but recently trying to install Linux Ubuntu on it and by mistake delete all tha partions on my system including system partions also.

    Now laptop is showing black screen

    What to do....plz help


    0 0

    I have recently bought a Dell inspiron 15 7560 . I am trying to reinstall mcafee antivirus that came along with it . But it seems that  dell digital delivery is not able to connect to the internet. My internet is working fine and I have also tried reinstall the digital delivery software but none seem to work for me . I am already using the latest version of the software. 


    0 0
  • 05/28/17--06:04: No Boot Device Found
  • My desktop computer is experiencing some kind of boot up issue. I have a Dell Inspiron 3650 with Windows 10 that I just bought in March.

    I'm not a tech savvy person at all, and I have no idea how to fix this issue.

    My computer was working perfectly normal beforehand, and I was about to update and shut down my PC while I left the house for a bit. I came back home about 3 hours later and I saw my computer was stuck on 3% updating. This is where I'm sure I messed up because I know you're not supposed to force shut down a computer while it's updating because it can cause data loss. But foolishly I did it anyways because it just seemed really strange that it was stuck while updating, because it had never done that before.

    I tried turning my computer back on but was met with the Dell Support Assist screen telling me "No Boot Device Found"... No matter how many times I tried restarting, it was that same screen showing up. I tried looking around to fix the issue myself and I read that I should run diagnostics to check if everything is working correctly. I ran diagnostics 2 times (I waited a couple hours) and it said "All tests passed" every time.

    At this point I have no idea what to do. After looking around, I've been given the options of reinstalling Windows... but I don't have a Windows installation CD and I don't have another computer to download an installer to a USB. Im not sure what to do anymore... is my hard drive dead? Do I have to replace my computer?


    0 0

    I am upgrading my hard drive in my dell laptop.  How do I get a copy of Windows to install on this new hard drive?

    Thank you

    Peter Spano


    0 0

    Hello everyone, this is my first post and I count on your support.

    I am currently trying to install Windows Server 2016 Datacenter Edition using Windows Deployment Services on two discs 136.12gb raid 1, but this will not let me because it says I need at least 150GB HDD to proceed with the installation, the same method is applied in virtualized machines in hyperv and Proxmox and does not throw me any error. (see attached image)

    The server details are as follows:

    DELL poweredge r610
    128gb ram
    intel xeon 2.67ghz 6 core

    4 hdd en raid 0 each independent:
    hdd 931gb
    hdd 931gb
    ssd 446.42 gb
    hdd 1862.50 gb


    2 hdd both raid 1:
    hdd 136.12 gb
    hdd 136.12 gb

    I count on your support.

    Thankful in advance.

    Best regards.


    0 0

    I downloaded the recovery image for my laptop (Inspiron 15 7000 Series 7559 . When I use the  Windows Recovery image it says that it will reset the drive and remove all my data.

    Does that mean that it will restore my d: drive to it original state as well?

    My laptop came with two drives a 128 GB drive and a 1 TB drive.


    0 0

    I thought I saw this elsewhere, but can't find it now.

    I have had to perform a full recovery on a Inspireon running Windows 8.1

    I have completed it and now have to Activate Windows.

    The option is there on the SYSTEM screen, in the lower right, and when I click it, Windows goes to the Settings screen with the gear, and then just goes to a blank white screen, soon followed to the Blue Windows 8.1 startup screen.

    Windows still not activated. Help!


    0 0

    Just purchased a new Inspiron 3250 with Win7 Pro SP1 x64 and Microsoft Office Home & Business 2016 factory installed. When placing the order on the Dell web site, it was specifically stated in at least two different places that a Win7 Pro SP1 x64 recovery DVD was included with the order. Not only were there no CD's/DVD's of any sort included with the computer, there was no documentation or paperwork of any kind.

    I went to activate Microsoft Office online, and of course the first thing that was asked for was the Office Product Key... But no Office COA with product key was included with the order. I also see no Windows COA with product key on the computer itself.

    So right out of the box, I have 3 major issues: No product key to activate Office, no Windows recovery DVD so that I can do a complete Dell "factory reinstall" when/if necessary; and no product key to re-activate Windows if I ever have to reinstall it.

    Contacting Dell Technical Support by e-mail is almost impossible... the submittal procedure wants to download software and run a diagnosis on the machine before I can complete an e-mail request on this matter to tech support... Ridiculous!

    How can I get the recovery DVD and product keys for this computer?

    Thanks in advance for your assistance!


    0 0

    Hello,

    My 64bit XPS L502X from around 2007, (which came with Windows 7), was successfully upgraded to Windows 10 when it was free. It has been running perfectly ever since, but today it crashed and wont boot into Windows.

    I have a Win 10 recovery disk created on a HP PC, (which works on the HP), but it is not accepted by the DELL and says its not a bootable media. (WRONG! - it sure is).

    Alas... I don't have a Win10 recovery disk created by the DELL.

    Would the DELL be looking for a special variation of a boot recovery DVD?

    I have the original DELL Win 7 installation disk, but if I use this I will lose my Activated edition of Win 10.

    ======================================
    THE ERROR MESSAGE IS...

    "RECOVERY"
    There was a problem with a device connected to your PC
    An unexpected I/O error has occurred
    Error code : 0xc00000e9
    This problem can happen when a removeable storage device is removed
    while it's in use or is failing. Properly connecting any removeable
    storage and restarting your PC may fix this problem."

    See Screen Grab also...

    =========================================
    This laptop was not using any USB device at the time of the initial crash. No USB mouse, keyboard, memory stick or anyting. I was using it when suddenly the screen went Black.

    Going into Safe Mode via "8" does not allow a way forward as the Error Screen simply re-appears.

    BIOS has been reset - no change.

    I don't know how I should proceed. What are your recomendations for a way forward?

    Thanks

    SFG


    0 0
  • 06/04/17--17:11: Error 0x4001100200001005
  • I have a Inspiron 15 7547.  So when trying to use my recovery usb I keep getting this particular error 0x4001100200001005.  My hard driver has clearly been ghosted at this point and my only copy of windows is on this usb.  I have never replaced my hard drive on this pc.  Wondering what is my next step, I've attempted reloading multiple times and the same error generates.  I was running some form of windows 8 I believe with what ever updates that have been pushed.  


older | 1 | .... | 62 | 63 | (Page 64) | 65 | 66 | .... | 75 | newer