Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Microsoft operating system discussion

older | 1 | .... | 57 | 58 | (Page 59) | 60 | 61 | .... | 75 | newer

    0 0

    When my widescreen U2913WM goes into screen saver and xps14z hibernates the system the system ungracefully shuts down. (Windows 10 64 Bit) Is it the NVIDIA GT 520M? How do I stop this from happening


    0 0
  • 02/16/17--17:36: Web Browser Difficulties
  • A few weeks ago, I started noticing that my Google Chrome browser would stop working at unusual times. When I would try reopening Google Chrome, It would fail immediately. I decided to use Mozilla Firefox instead, and that worked for a while. Now, I am having difficulty using both browsers. Sometimes even a reboot of my computer will not solve the problem. I have scanned my computer with McAfee, and it says that I have no viruses. I cannot figure out what is wrong.


    0 0

    This computer came with Windows 10 installed and I have separately purchased Windows 7 directly from Dell. The Windows 7 software from Dell will not install on the Dell Inspiron 7559 complaining that at a DVD driver is missing.

    I have followed a Microsoft suggestion to make a bootable USB from the DVD and install from that instead. Same problem. I still get blocked by the demand for a DVD driver.

    After some investigation, I found a youtube video that suggests the problem is related to USB3. I don't know of any USB2 ports on the 7559 as they are all USB 3.0 from the specs.  

    How can I get this software to install?  Several calls to Dell Support has not been able to help.(Please visit the site to view this video)


    0 0
  • 02/15/17--14:38: shutting down
  • I have had the Inspiron 15 3542 since 2014. all the sudden it will restart saying your computer has run into a problem. Any solutions.


    0 0
  • 02/20/17--06:21: What is bootable?
  • I downloaded the installation media .iso for Windows 7 to a flash drive. Is this device considered to be 'Bootable?' Is the windows install disc, GSP1RMCPRFREO_EN_DVD a bootable disc?

    Thank you


    0 0

    I added a second SATA HDD to my XPS 8910, same size and model as System HDD.  Started up Intel Rapid Storage Technology (RST) in hope of migrating the System HDD to RAID 1, just as I had previously done on my old Windows 7 XPS 9100 using Matrix Storage Manager.  RST shows both drives, with the original drive labeled as "System", as same size in the Status window, but there is no Create button available.  If I add a third (smaller) HDD, RST then gives me the option to create a RAID 1 volume using the 2 non-System drives.

    Why will RST not allow the System HDD to be migrated to RAID 1?

    Looking at the BIOS, it's very different from my old system, which used to have a Ctrl-i capability to get into the Intel RAID options.  What is set there on the XPS 8910, just as it originally came, are the following:

    Advanced

      SATA Operation   [RAID]

    Boot

      Boot List Option  [UEFI]  (not accessible to change)

      Secure Boot  [Enabled]

      Boot Option Priorities

        Boot Option #1 [Windows Boot Manager]

        Boot Option #2 [Onboard NIC (IPV4)]

        Boot Option #3 [Onboard NIC (IPV6)]

    Disabling Secure Boot would allow me to change Boot List Option from UEFI to Legacy, but I haven't tried for fear of messing things up, and I'm not sure it would make any difference to RST anyway.

    Bottom line: How can I migrate my System HDD to RAID 1?  Can I do it without having to completely reinstall Windows 10?

      John


    0 0

    I have been trying to d/l from the Dell Download Center the software package that came with my XPS8900, svc tag #

     [Admin NOTE: Service tag removed per TOU policy] 

    I got past the registration issue finally, but the SmartSource.MediaManager.application gives me the following error text file seems to be a security mismatch?

    PLATFORM VERSION INFO
    Windows : 10.0.14393.0 (Win32NT)
    Common Language Runtime : 4.0.30319.42000
    System.Deployment.dll : 4.6.1586.0 built by: NETFXREL2
    clr.dll : 4.6.1586.0 built by: NETFXREL2
    dfdll.dll : 4.6.1586.0 built by: NETFXREL2
    dfshim.dll : 10.0.14393.0 (rs1_release.160715-1616)

    SOURCES
    Deployment url : file:///C:/Users/Dad/Downloads/SmartSource.MediaManager.application

    IDENTITIES
    Deployment Identity : SmartSource.MediaManager.application, Version=1.1.0.116, Culture=neutral, PublicKeyToken=284413f54ba8b684, processorArchitecture=msil

    APPLICATION SUMMARY
    * Online only application.
    * Trust url parameter is set.
    ERROR SUMMARY
    Below is a summary of the errors, details of these errors are listed later in the log.
    * Activation of C:\Users\Dad\Downloads\SmartSource.MediaManager.application resulted in exception. Following failure messages were detected:
    + Deployment and application do not have matching security zones.

    COMPONENT STORE TRANSACTION FAILURE SUMMARY
    No transaction error was detected.

    WARNINGS
    There were no warnings during this operation.

    OPERATION PROGRESS STATUS
    * [2/17/2017 4:38:23 PM] : Activation of C:\Users\Dad\Downloads\SmartSource.MediaManager.application has started.
    * [2/17/2017 4:38:23 PM] : Processing of deployment manifest has successfully completed.
    * [2/17/2017 4:38:23 PM] : Installation of the application has started.

    ERROR DETAILS
    Following errors were detected during this operation.
    * [2/17/2017 4:38:23 PM] System.Deployment.Application.InvalidDeploymentException (Zone)
    - Deployment and application do not have matching security zones.
    - Source: System.Deployment
    - Stack trace:
    at System.Deployment.Application.DownloadManager.DownloadApplicationManifest(AssemblyManifest deploymentManifest, String targetDir, Uri deploymentUri, IDownloadNotification notification, DownloadOptions options, Uri& appSourceUri, String& appManifestPath)
    at System.Deployment.Application.ApplicationActivator.DownloadApplication(SubscriptionState subState, ActivationDescription actDesc, Int64 transactionId, TempDirectory& downloadTemp)
    at System.Deployment.Application.ApplicationActivator.InstallApplication(SubscriptionState& subState, ActivationDescription actDesc)
    at System.Deployment.Application.ApplicationActivator.PerformDeploymentActivation(Uri activationUri, Boolean isShortcut, String textualSubId, String deploymentProviderUrlFromExtension, BrowserSettings browserSettings, String& errorPageUrl)
    at System.Deployment.Application.ApplicationActivator.ActivateDeploymentWorker(Object state)

    COMPONENT STORE TRANSACTION DETAILS
    No transaction information is available.


    0 0

    I currently use an E7470 with docking station in office with a 27 inch Dell monitor. While docked, my display settings are set to "Medium - 125%". When I un-docked, Medium-125% is too big and I always have to change it manually to "Small-100%".

    Is there a way for my E7470 to automatically switch the Display settings when I dock and un-docked?


    0 0

    Hello, I own a Dell Optiplex 745, running Windows XP Professional 32-bit. The Dell System Direct isn't launching, even though it will download, it says .APPLICATION, which cannot be opened. Does anyone have a fix?


    0 0

    Hi

    I have recently purchased Dell Softthinks Backup and Recovery support service for my Dell Desktop computer, but since than i am encountering following 2 problems;

     

    1. Computer takes too long to restart  usually more than 5 minutes, normally it Restarts in within 1-2 minutes maximum ( its usually happens when the problem number 2 occurs)

    2. Internet stop working, unable to do browsing, no error massage, just a blank screen, no option just to restart my computer and than problem 1 occurs. My desktop is directly connected to my ISP router with Ethernet, during this hang up session my other Wireless devices connected to ISP router still working properly.

    Problem 2 happens after every 10 to 15 minutes.

     

    Would anyone be able to resolve this issue, shall I Uninstall Softhinks program from my computer as its slowing down my computer and Restore to default factory settings, If yes how can I do it?

    Thanks


    0 0

    I have reset my windows 10 pro PC and now i can't find the product key to activate it!

    There is no product key on any label or under the battery. How do I activate it?


    0 0
  • 02/22/17--08:40: Delete Programs
  • There are programs that were installed by Dell that I will never use. The options don't allow me to delete them. For example, When I click on the windows (lower left) scroll all the way down to see Xbox. I right click on it to select, uninstall. Uninstall is not there. Or, if I right click on Excel, then uninstall, it takes me to the Control Panel, All Control Panel Items, Programs and Features, Uninstall or change a program. Excel, nor Xbox is not listed for me to delete. How can I delete these programs I'm not going to use?


    0 0
  • 02/25/17--12:58: original OS installation
  • How do I find out what it was?


    0 0

    I purchased this variant of the laptop recently.

    www.ozbargain.com.au/node/261518

    Basically, I can't find the SATA drivers needed for the laptop to recognise my SSD when booting from a windows 7 pro usb drive (laptop came shipped with windows 10 home)

    I've been following this guide.

    dellwindowsreinstallationguide.com/a-clean-install-of-windows-7/windows-7-installation/

    I've followed the instructions to use legacy boot and to turn off secure boot, however I think I need the SATA drivers so it can recognise the 128GB SSD as I've been getting this prompt.

    youtu.be/J_uWgOuZM-w?t=1m22s

    I can't find the "intel rapid storage SATA pre-os" driver on the dell website, like this guide states here

    dellwindowsreinstallationguide.com/a-clean-install-of-windows/downloading-preparing-and-loading-sata-drivers/

    I am not knowledgable about how the BIOs interacts with windows 7/10, and/or what legacy boot or UEFI does. I'm really just following guides


    0 0
  • 02/26/17--11:29: taskbar
  • Can someone identify what this icon is in the taskbar? Thank You in advance for any help.


    0 0
  • 02/27/17--13:50: windows 7 home premium oa
  • I have Inspiron N5110 that came with built-in windows 7 home premium oa download.

    The problem happen when installed anther windows copy on the same driver. it wiped any link to the recovery of the original windows version.

    I need a way to access the stored windows version to install it or even a link to download then to reactivate.

    note that restore interface does not sense the existence of the original source


    0 0

    Hey everyone

    Something corrupted my copy of Windows on my computer. I know how to format/reinstall Windows, etc all I am trying to do is get access to the media to create a Win 7 iso file so I can reinstall windows.

    My OEM product key for windows is blocked from Microsoft.com from downloading it. Says to contact dell customer support.

    Called Dell customer support after I tried to and failed to download it with the Service tag on dell.com. The dell customer support guy told me to go enter my service tag and download it from drivers and downloads (what I just tried to do) to humor him, I did it again and said it was unavailable for download. I then asked to be transferred to a supervisor.

    Supervisor instructed me to do same thing, saying "it is very easy sir, just goto drivers and downloads, enter service key blah blah and it will be there"

    When I told him it wasn't available the supervisor hung up on me.

    I called back to Dell, asked to be transferred to a supervisor again, the tier 1 guy came back and said the supervisor should be on the line within 2 minutes. I waited on hold for 20 minutes and he instructed me that I could buy recovery disks for 20$ a piece OS and Drivers.

    I told him I didn't want recovery disks, I wanted access to the ISO file for the copy of windows that I purchased when I purchased my computer. He hung up on me.

    I have been hung up on and denied an ISO file by to "supervisors" (indian people, all indian)

    I do not want to use a pirated copy of windows for this computer even though it would just be easier. What can I do to make Dell actually give me access to the ISO file?

    BTW - this is what it said when I tried to download the OS from dell using my service tag.

    "

    Recovery image currently unavailable.

    The recovery image download could not be generated due to missing information. Please contact technical support for assistance."


    0 0
  • 03/01/17--06:25: WiFi Adapter
  • My Dell Vostro 3550 windows 7 64 bit wifi not working

    it says wifi adapter not found


    0 0

    I've had a dell inspiron  15 7000 series (7559) for about a month and so far I have loved it.  Yesterday when I went to shut it down, it didn't shut down like it normally does.  A unexpected window popped up, but the display shut off before I could read it.

    Today I've been having trouble with video playback.  It's not just on one application or site.  Netflix.  YouTube.  Facebook.  Even the free Microsoft Solitaire Program that came with the computer. Approximately every 10 seconds there is a jump in the playback or program.  It's almost as if another application is interrupting the current processes.  I've also tried to go into the Dell Help and Support Application, which I've had no problem previously accessing.  And for some reason its saying it can't connect.  Any help would be appreciated.


    0 0

    Hi all,

    Novice computer user and just got a Dell XPS 8910 Desktop i7-6700/ 16GB DDR4 RAM/ 256GB SSD/ 2TB HDD. By default the OS is set up on the 256GB ssd (c:) and then there is an empty 2TB drive (d:). When installing programs I notice that everything defaults to install to the Program Files (x86) on the c drive. However, given how small the size of that drive is, I'm assuming that I should create a new folder on the 2TB d: drive and install all my large programs there (steam, microsoft office, etc etc).

    Is this correct? Just thought I'd ask before I got too far down installing programs and found out they need to be installed with the os.

    Thanks in advance for any advice.


older | 1 | .... | 57 | 58 | (Page 59) | 60 | 61 | .... | 75 | newer