Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Microsoft operating system discussion

older | 1 | .... | 53 | 54 | (Page 55) | 56 | 57 | .... | 75 | newer

    0 0

    Hi

    I am trying to restore my laptop to factory setting but i am unable to do so. There comes an error 0xc000000f. What should i do ?

    And my window drive 88Gb and there is no other data in C drive but it is showing that drive is full. Why is this so ? please help

    Thanks

    Moazzam


    0 0

    I have a dell laptop that after showing the Dell logo upon turning on, the screen just goes black. I've researched that upon turning on, I should repeatedly press F8 to get to the Advanced Options screen, however nothing happens after over an hour of trying. I would like to do a full factory reset to start from scratch and get the laptop working again. If anyone can help, I would GREATLY appreciate it! TIA

    Here is a link to recording what is happening.

    goo.gl/.../bfk8E8X51FuaaYjh9 


    0 0

    Hi,

    Hoping someone can help me out here.  I need device drivers for the following devices listed under "Other Devices" in device manager.

    I have a DELL Laptop, Inspiron 3137, Windows 7 64-bit, SMBIOS 2.7

    Thanks!

    Joe

    Ethernet Controller:

    PCI\VEN_10EC&DEV_8168&SUBSYS_06131028&REV_10
    PCI\VEN_10EC&DEV_8168&SUBSYS_06131028
    PCI\VEN_10EC&DEV_8168&CC_020000
    PCI\VEN_10EC&DEV_8168&CC_0200

    Network Controller

    PCI\VEN_168C&DEV_0036&SUBSYS_020C1028&REV_01
    PCI\VEN_168C&DEV_0036&SUBSYS_020C1028
    PCI\VEN_168C&DEV_0036&CC_028000
    PCI\VEN_168C&DEV_0036&CC_0280

    SM Bus Controller


    PCI\VEN_8086&DEV_9C22&SUBSYS_06131028&REV_04
    PCI\VEN_8086&DEV_9C22&SUBSYS_06131028
    PCI\VEN_8086&DEV_9C22&CC_0C0500
    PCI\VEN_8086&DEV_9C22&CC_0C05

    Uninversal Serial Bus (USB) Controller


    PCI\VEN_8086&DEV_9C31&SUBSYS_06131028&REV_04
    PCI\VEN_8086&DEV_9C31&SUBSYS_06131028
    PCI\VEN_8086&DEV_9C31&CC_0C0330
    PCI\VEN_8086&DEV_9C31&CC_0C03


    0 0

    Hi

    I purchased a Dell Inspiron 3252 with Win 10 preinstalled a few days ago and I want to have Win7 as 2nd OS.

    The computer does a secure boot check

    Is it true that I cannot have the Win10 and Win7 together, because the secure boot prevents Win7 from starting, or Win10 will not start when the secure boot is off?

    I planned to install Win7 to this computer when I bought it. I do not like the Win8/10 look and feel. But I would like to have Win10 and Win7 together.

    Is there a solution to have Win10 and Win7 on this computer?

    Thanks for answers.


    0 0

    Upgraded the ram with 2 by 4gb rams. These are recognised in bios and reported correctly.  However win7 pro 64 bit version reflects the 3gb limit....The bios us the latest version (A13). Can anyone help in releasing the extra ram as I'm trying to use it for bmw car software and it's very ram hungry. Thanks in advance for any help.


    0 0
  • 01/01/17--01:08: Bootmgr Missing
  • Happy New Year!!,


    Turned my Precision Tower 5810 this morning all OK the pop-up from Dell saying system needs to reboot.

    Pressed OK Then Bois updated when completed system reboots again then get Bootmgr missing press control Alt Del to restart.

    Same message appears

    Help


    0 0

    Brand new XPS 8910, i7-6700, GTX960.

    No video (black video window) but audio is fine when playing on www.youtube.com.
    Advertiisement displaying within the video window is fine.

    Playing embedded youtube video on other website has no problem.

    This only happened in Microsoft Edge and Chrome browsers.
    No such problem in Firefox.

    Please help.
    Thank you.


    0 0

    Hi all, (My PC was purchased in August 2015 Dell OEM with Windows 8.1 preinstalled). Ive seen the link listed under my Service Tag where there is the option to download a Windows 8.1 ISO recovery image. Ive also read that you can obtain the ISO from Microsoft. Is that ISO the same as the one  under my service tag on the Dell Support site? Which is the best one to get?

    I will be installing from a USB flash drive and the instructions to create the bootable USB installation media on the Dell Support site are straight forward and easy to follow using Diskpart. Then simply Mount the image and copy all files over onto the USB flash drive. With this method am I going to have to mess around in the BIOS disabling Secure Boot etc when I insert the USB to reinstall or after tapping F12 will the USB stick be listed?  A technician took control of my PC a few months ago to do a clean install because my factory  image was corrupted. I don't know if he typed something else as well but he used Diskpart. I don't remember him disabling Secure Boot at all but Im not 100% sure what he typed in Diskpart.

    Ive read a little about installing from the Windows 8.1 ISO. With UEFI boot mode I know the USB has to be formatted in FAT32 because NTFS wont work {the support site method abovedoes that).

    Ive seen Windows Media Creation Tool..but Ive read that it uses NTFS so there are boot problems. Ive also seen people talking about using something called Rufus. I just want the easiest method..so confusing.

    If the Dell method above works without having to Disable Secure Boot then I'll do it that way. I just don't want to have to change Secure Boot etc in BIOS


    0 0
  • 01/03/17--13:50: Say it ain't so
  • I had to reinstall Win 7 so I bought a generic win 7 restore DVD and now I have absolutely no network hardware or drivers. First, wouldn't any restore CD at least give you minimal connectivity so you can at least go to the internet to right yourself or is Dell that proprietary that they need to force the purchase of exclusive Dell CD's.

    If it is a driver issue and I put the drivers on the HD by downloading to another computer and transferring it to the drive, do I just have install them via the device mgr?  

    Thanks.


    0 0

    After I created an account, I have never been able to access it. When I put in my user name and password, it shows it is wrong. Then, when I click on forgot user name/password, I am asked for my email or account # so they can send a reset link. I have tried both ways and I get a message telling me that my info is not recognized.


    Does anyone know what I can do to gain access to my account?


    0 0
  • 01/04/17--16:12: Re-install Windows Vista
  • I have a Latitude D630 with Vista.  I started getting error and it would not turn on.  Just hanging.  I thought it was a good idea to install XP with a disk I had from my HP.  Bad idea.  Now I am missing a bunch of drivers, no sound, not able to connect to internet at all.  I have misplaced the recovery disk and need to know what is my option.  Help please


    0 0

    Hello to all,

           I have a problem. I'm not sure it's a hardware problem but I found it on 40 new and just opened Dell E5470 (the model with finger sensor). The problem is on Windows 7 PRO. The Dell support team is not helping me even if I have bought the "professional support". I also called Microsoft support team and they replied me to call the Dell Support because the software problem...The Dell support told me to call Microsoft support because the harware problem...

    The problem is the black screen with windows pointer; please take note that it is no blank screen: BLACK SCREEN and the cursors is the windows graphic pointer, no character cursor. I made many tests: factory restore, restore from the Dell ISO image downloaded from dell website. I didn't found a solution because even if I recovery or even if I restore, the problem reappears. When it appears, I can only do the configuration recovery; instead the safe start and all other ways after F8 don't work. I can only do, I repeat, the configuration recovery or factory image recovery. When the PC starts, I see the windows logo and after a while I see the black screen with the windows pointer and nothing else (and the login screen doesn't appear).

    I work in a big company and all PCs & notebooks that we bought are Windows 7 PRO pre-installed (We cannot install windows 10 and other O.S.). When I install the notebook (please take note that I usually install hundreds of notebooks in the same way...); I confirm the language and the region (italian and Italy); I made an user "User" and after the login I disable the automatic updates and the power saver. I put the machine-name in our domain with the unique machine-name, I set the local administrator rights for the domain user the will use the PC and stop. After 2-3 hours if I reboot the notebook I'll see the windows screen "configuring windows features, xx% complete, do not turn off the computer" and after the reboot the black screen appears. The problem appears only after the windows feature screen notice... The last system recovery point set shows "language pack removal" and it is the same in all notebooks...I tried to unistall Dell's software, setup the BIOS, and many other actions that is too long to explain. Believe me: we tried many and many solutions without any results (I also tried to install the notebook without the domain but the problem appears).

    Thanks to everybody. I hope to have explained in the right way and in the right forum.


    0 0
  • 01/05/17--11:04: Windows 12R update
  • I am trying to install a new Powered 230R that came with Windows Server 2012 R2. After configuration it started a Windows Server Update. After 12h, it seems to be stuck on updating, with message: "Updating your system (6%). Is it normal, otherwise does anybody know the solution? 


    0 0

    I have corrupted my system, so that I cannot start Windows any more.  I then planned to do a Repair using the original Windows Installation DVD, but this was not delivered together with the system and I never created a backup when I started to use the computer.

    I went to Microsoft, keyed my product code which normally would allow me to download an ISO image of the installation DVD, - but not so, when the OS was delivered with the Dell computer, - Dell would have to deliver it to me.

    However I can find no way to get an ISO image, from which I can create an installation DVD

    What can I do.


    0 0

    I have a Latitude E6230 running Win 7 Pro 64 bit that I purchased recently (used machine). The previous owner re-installed Win 7 and MS Office 2013 but reported that the OS will not update to Service pack 1.   I connected to the Dell website and carried out the full connected machine scan and uploaded the latest drivers and Bios.   All checked out OK but  I still get error code Oxc8000247 and cannot update Win7 with updates or SP1.  I am now at a loss on what to try next, I am a bit reluctant to re-format the drive and start from scratch as I do not possess the MS Office 2013 CD to re-load it.

    Any ideas?

    Thanks - Ian


    0 0

    Hi everybody,

    I set the Preset mode is sRGB, when viewing RGB images with Windows Photo Viewer it's normal, but when viewing CMYK images, it change to Negative image. I try to view with Microsoft office picture manager, both of them are normal. I don't know the reason. Can somebody tell me? Thanks so much. 


    0 0

    Hello everyone,

    yesterday evening I turned on my new inspiron 15 5000 and started configurating it. I inserted my old hotmail address when asked for a Microsoft account; later on I was asked an email account in order for windows to send me information about antivirus and other stuff. I changed the Microsoft address with a Gmail one which I normally use.

    Suddenly a message popped up, saying an error occurred and the laptop would restart soon. It did and showed the famous message "just a minute" with a blue background. I thought the laptop needed time to charge all the applied changes, but that was 12 hours ago and it still shows the message. Should I leave it operating or switch off the laptop? And most importantly, is my laptop showing a serious problem?

    I hope this is the right part of the forum and this is not a silly question - but i couldn't find any solution for this.

    Thank you for your help.

    Giulia


    0 0
  • 01/10/17--18:00: bad hard drive
  • Please help!!

    I have had this pc 5 years but why all of a sudden does the hard drive stop working? the only stuff i have on my system is documents resumes and pictures. Why is this such a big deal its not a monster video or audio or anything just a plain pc but For a hard drive from dell should last for ever. What should i do? I was told that if i replace my hard drive then i also have to buy a new copy of windows 8.1 or newer.

    I shouldn't be held responsible for this. Ive Nothing wrong Please Help me. 


    0 0

    I am at my wits end.  A few days ago, I lost the ability to print over my wireless network.  When trying to access my desktop, I get the message,

    Windows cannot access \\DELLDESKTOP

    You do not have permission to access \\DELLDESKTOP.  Contact your network administrator to request access.,

    I have no issue connecting to the internet through my wireless router.

    I have tried so many options the internet had to offer.  I restored it back to an earlier date - no change.  I refreshed windows- no change.  I did a clean install of windows - no change..  Now I am contemplating using my installation DVD to revert back to Windows 8 but I have gotten too use to Windows 10 so I want to make sure I have exhausted all options.

    Laptop - Dell 2 in 1 3147 running Windows 10

    Desktop - Dell Inspiron running Windows Vista

    Any ideas?


    0 0

    My dell precision 690 case was so old and USED that it literally started falling to pieces.

    1) the case door wouldn't shut properly.

    2)the power button switch snapped off.

    3)all the HDD caddies had snapped due to overuse.

    4)The DVD kept jamming

    So I decided to buy a new case for my motherboard and internal hdd/peripherals.

    My original system was a Dell precision 690 it had a MY171 with dual quad core processor x5355

    The service tag was - 5WMGSJ 

    The case I bought for a replacement was another Dell Precision 690 with a DT029 motherboard the service tag for this system was  <ADMIN NOTE: Service tag removed per privacy policy>

    I have replaced the motherboards (as my one was dual quad core as opposed to dual, dual core) and managed after some tweaking to get everything going all that is except the USB controller which seems to work ok with USB keyboards and mice but not with USB keys or external devices (hdd/cameras/port replicators etc,)

    I reset my bios to load the essential driver setup again it doesn't recognise the drivers.

    in the BIOS my service tag now reads as 0000000.

    I have tried going to device manager and deleting the drivers for USB's then restarting the system hoping that this would prompt it all to no avail, I also tried to find the drivers from Dell support for the  Precision 690 again without success.

    Not even my ORICO PME-4U USB 3 card is working even although it worked before.

    Does anyone know what I could do to get this working?

    I have the original hard disk in with windows 7 X64 everything was working before perfectly which brings be to believe that A)

    A) There must be something wrong with the USB controller in the new case

    or

    B) That the USB Controller in this case, is somewhat different from the other and needs a specific driver.

    Any ideas?

    Thank you

    HH


older | 1 | .... | 53 | 54 | (Page 55) | 56 | 57 | .... | 75 | newer