Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Microsoft operating system discussion

older | 1 | .... | 44 | 45 | (Page 46) | 47 | 48 | .... | 75 | newer

    0 0

    There is a shield with an x when I go to Windows Update. It seems to attempt to search but after hours it just keeps searching. Ive tried various "fixes" for Windows Update but nothing changes.


    0 0

    I seem to have hit several brick walls.  Perhaps someone can point me to a procedure to get me through, or enter the steps I need to do that.

    I have W10 installed on the computer but would like to restore it to the factory W7 OS.  (Is W10 causing part of the problem?  Doesn't seem likely since at boot time I am loading the Repair Disk OS.  But/and the factory recovery partition is no longer present!)

    I had created the recommended bootable "Repair Disk" (CD) and the "Recovery Partition" (DVD-RW).  (I have found one comment that a DVD-RW will not work for this.  Can that be?  It burned with no problem.)  From what I understood when I created them that with that pair of disks I could restore the computer to as delivered state.

    I have tried the F8 entry to system maintenance, with varying timing, many times.  It is always ignored and I always wind up in W10.  It seems to have been disabled in the BIOS.

    I can boot to the Repair Disk but wind up in several rabbit holes as it tries to find things on it's own.  If I persist, I can get to the "System Recovery Options" window.  At this point, the rabbit holes seem to all dead end.  If I select the option "Dell Factory Image Restore" the system cannot find a recovery image.  I can't force it to select the image either from the DVD or from C: where I have copied it.  Even through the advanced options, since the system refuses to find the DVD, C:, or any of my network devices.  It goes so far as to prompt me for the password, but never finds the device after that.

    I have searched many posts for the exact operating procedure to follow for recovery from this pair of disks.   But all that I can find, even on the Dell website, either assume the F8 entry will work or that I have a Dell "Reinstallation DVD" (which did not come with the computer) , not the CD/DVD combo I produced when I bought the computer.  (Those, by the way, look fine if examined by Windows Explorer, and as I said, the system does boot to the CD.)

    I sure would like an idiot-proof step-by-step to revert to factory settings using the CD/DVD pair that I have produced.  Can you help me?

    Thanks


    0 0

    My niece had to reset her inspiron 11 laptop and now isn't sure how to get the Microsoft Office 2013 that she bought when she ordered the laptop.  It was already installed and didn't come with a disk which wouldn't have worked since the laptop doesn't have a place to play s disk.  It isn't listed in the dell download site for her laptop but I can fine a itemized list which shows she paid $118 for it, shouldn't there be a way for her to redownload this software. I contacted Dell by email about this but I just got an email saying that it was no longer under warranty but I could call a number and get paid help.


    0 0

    My Windows 7 desktop has its icons arranged in two columns flush left. If I drag an icon away from that array, it snaps back. What can I do to allow icons to be moved away from the left margin?


    0 0

    Occasionally Internet Explorer 11 crashes/freezes on my Windows 7 machine and I need to kill the process (just ending the task doesn't always work).  However there is a behavior that I find quite annoying-it is the automatic restart of the program after ending the process.  If I kill the process-that is what I want to happen!  I seem to remember there is a registry hack to prevent this behavior.  Does anyone know what it is? 

    Thanks,

    Ken


    0 0

    So I downloaded the image from Dells site and put it on a USB and booted from it. My SSD does show up, but it gives me an error when I try to install it on a partition. I forgot the exact error, but it says something about checking the log which I also can't find. I even tried deleting the partition and installing it on the volume it shows and even tried creating a new one. None of it worked.

    Basically I took out the old SSD (I think its an M2 SSD) and put in a larger one and just want to put Windows on it again. 


    0 0
  • 08/28/16--02:47: Bad image error
  • I have installed fifa 13 but when i am running it I am getting this error:

    either wsock32.dll is not designed to work on windows or it contains an error.

    how can i fix it?

    I am using windows 7


    0 0

    I buy optiplex 380 from 2nd hand pc seller. This pc have Windows 7 Pro COA, but the installed OS is Windows 7 Ultimate. The recovery partition was missing and i dont have any recovery disk. Where i can download windows 7 pro to reinstall this pc?. Sorry for my bad english


    0 0

    I bought this laptop but the owner had installed some pirated version. I want to reinstall the original genuine window but the problem is the product key is not clearly read from sticker and original cd is also corrupt. Please help me how to fix it.


    0 0
  • 08/29/16--15:00: Logo Loop
  • I have an Inspiron 5548 that when I turn on it stays on the black screen with Dell logo, sounds like it is trying to load, then reboots.  I can do F2 to setup and F12 to Boot Manager, but neither gives me the option to restore OS or reboot from USB.  This laptop does not have a CD drive.


    I appreciate anyone that could help me!!


    0 0

    I have a Dell Mentor Media re-installation USB directly from Dell that I got brand new. Its telling me its used and cannot be used by me to reinstall Windows. Anyway to fix it?


    0 0

    Hi All,

    I am facing the below error while installing the windows 7 or windows 8 OS on my Dell inspiron I7559.

    "a required cd/dvd drive device driver is missing if you have a driver floppy disk".

    already one windows 10 OS is intalled on SSD drive. I want to install another OS windows 7 or vista on my other sata drive.

    Tried to boot computer with DVD drive and USB drive but still facing the same error.

    Please advice.


    0 0
  • 08/31/16--04:50: Bad image error
  • Hello I have a dell N5110 and I am using windows 7 home basic operating system. The problem is that I have installed a game and when I try to run the game I keep getting this error:

    wsock32.dll is either not designed to run on Windows or it contains an error. Try installing the program again using the original inatallation media or contact your system administratot or the software vendor for support.

    How can I fix this problem?please help me.


    0 0

    I bought this about 3 years ago, and had a HD failure.  Tried to download window recovery image but service tag is not found.


    0 0
  • 09/02/16--09:08: PowerPoint 2003
  • Greetings.

    When i try to open a presentation (which was created 2 years ago) in PowerPoint 2003 i recieve an error: PowerPoint found unreadable content in Presentation.pptx.

    How to repair PowerPoint file?


    0 0
  • 09/02/16--09:40: EASY TRANSFER
  • About to buy new laptop from Dell

    Can I get printout from web showing what different options are available with EASY TRANSFER (buying cable etc)

    I prefer to be able to see what would get done instead of 'lets see what happens if I click here?

    Also: important: can I have old and new computer using BT broadband hub at same time. Would wimdows update be updating two different windows (old 7;  new 10) on 2 different computers?

    Confused

    I have already had online chat with BT broadband and think I can get email up!

    If this should be sent elsewhere then let me know.

    Thanks


    0 0

    Hi!

    Last year I purchased a XPS 13 and was pretty happy with it until the mini Displayport stopped working and I had to send the device to Dell two weeks ago. Unfortunately they reset my laptop and Windows 8 was the operating system again (I upgraded to Windows 10).

    Then I tried to use my system image, which I created before sending the laptop in. This did not work because of Windows 8 instead of Windows 10. I read in some help forums and one person recommended to restart the laptop by using a USB as recovery disk, which I did. I made the recovery disk and entered the BIOS/UEFI and changed the boot order to USB first.

    Now I cannot reset my laptop with the USB recovery disk, since the laptop then tells me:

    "Unable to reset your PC. A required drive partition is missing."

    I also cannot change back to the original boot sequence since the HDD is missing in the options. When I enable legacy mode, there is no HDD. When I take out the USB recovery disk, I automatically get to a black screen which says:

    "No bootable devices--strike F1 to retry boot, F2 for setup utility, F5 for system check. I did the system check and it found no error."

    Can anybody please help me with this?


    0 0
  • 09/08/16--07:26: Restore point failure
  • Though I have created restore points before under Windows Vista, suddenly it doesn't work. Though I am logged in with administrator privileges, when I click the Create button to create a restore point, a pop-up says "Could not apply a restore point for the following reasons: Access is denied. (0x80070005)". What's wrong?


    0 0

    Just a minor bug report about Dell Update Software. ;)

    On mouse over tray icon a message show the last update date. On PT-BR there is an "\ n" lost in the middle of the string.


    0 0

    Just wondering how that name after C:\user was generated please. I don't recall being asked for a username during setup and would like to know if it can be changed easily. It just seems to have taken the first part of my email address and used that. Many thanks.


older | 1 | .... | 44 | 45 | (Page 46) | 47 | 48 | .... | 75 | newer