Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Microsoft operating system discussion

older | 1 | .... | 35 | 36 | (Page 37) | 38 | 39 | .... | 75 | newer

    0 0

    Started about a month ago - pops up over and over and over and over - about every five minutes or less.  I've got a Dell Studio XPS with Windows 7 Professional.  Another forum said to just uninstall Dell Support Center (Support Center Software) - but when I try to uninstall it - THE SAME STUPID WINDOW POPS UP ASKING ME TO INSERT THE SOFTWARE.  I tried doing a Browse and it's looking for DSC20.msi.  I haven't managed to find it yet.  I have at least found \Program Files(x86)\Dell Support Center but there's so many sub-directories...

    I shouldn't have to be jumping through so many hoops just to uninstall a program.  This is driving me crazy and I haven't found an answer online yet.


    0 0

    Driving me INSANE!!  Every forum I read says to Uninstall the Dell Support Software Center to get rid of this window popping up over and over to tell me to insert the support disk.  Started about a month ago - pops up over and over and over and over - about every five minutes or less.  I've got a Dell Studio XPS with Windows 7 Professional.  Another forum said to just uninstall Dell Support Center (Support Center Software) - but when I try to uninstall it - THE SAME STUPID WINDOW POPS UP ASKING ME TO INSERT THE SOFTWARE.  I tried doing a Browse and it's looking for DSC20.msi.  I haven't managed to find it yet.  I have at least found \Program Files(x86)\Dell Support Center but there's so many sub-directories...

    I shouldn't have to be jumping through so many hoops just to uninstall a program.  This is driving me crazy and I haven't found an answer online yet.


    0 0

    I have Win 10 Pro 64 bit on a Dell Vostro 3460 with Intel Core i7, 8 GB RAM and Crucial 1TB SSD. All Dell diagnostics pass, Windows fully updated.

    About 2 weeks ago (April 2016), the Windows Update for Version 1511 finally arrived and it is now at Build 10586.218

    A few days (2 or 3) before that, IE 11 and Edge started to misbehave. It's possible that some final pre-upgrade-to-1511 upgrade did this - it is equally possible just a co-incidence.

    The symptoms are that IE11 will open up but the address bar does not get populated and after a few seconds, it just disappears again. Edge does similar. When this happens, I sometimes try Firefox but that takes a long time to start - at least it starts. Chrome usually starts within a short time. There is no sure way to get IE and Edge back again. Rebooting sometimes does it. Usuallly, I have to use Turn Windows Features on and off to turn IE 11 off then on again (which given a restart is needed both times is timeconsuming).

    I have tried clearing caches, Inetcpl.cpl, in place repair of Windows 10 and sfc /scannow. scannow blames a corrupt opencl.dll according to http://answers.microsoft.com/en-us/windows/forum/windows_10-windows_install/sfc-scannow-report-opencldll-bad/4209b042-1b7b-4fa2-a720-2c0e489d137b?page=5 which - if that thread is to be believed is something to do with Windows not treating the NVidia driver correctly or vice versa.

    Has anyone else had this open/stall/close for both IE 11 and Edge and what did they do to resolve? It's making this OS and PC unusable.

    One set of advice from MS forums is to DISM but the installed 10586.218 is later than the downloadable ISO of 10586.0 so that doesn't work.

    Another piece of advice from MS is to use the latest Insider build of 14328 - but I would prefer to stick with releases as approved by Dell.

    I think this is an issue which Dell needs to sort out with NVidia so can I ask for that, please. Thanks.

    Any other ideas?


    0 0
  • 04/29/16--15:00: Forgot password
  • I bought my Dell Inspiron from my sister and she forgot the password. the notebook is a 1440 PP42L with BIOS A07 and Service Tag <ADMIN NOTE: Service tag removed per privacy policy>. I want to restore it to factory settings but the Bios won't  allow me to go into this mode or do a clean install with the windows 7 disk. Please tell me what I should do because I need this laptop for my work. It is the windows password.Password hint is flcat.

    Thanks, David


    0 0

    Hi,

    I am unable to install windows 7 Professional sp 1 given with laptop (XPS 15 L502X) during purchase. Please share a copy for the same.

    Service Tag: <ADMIN NOTE: Service tag removed per privacy policy>

    Mail Id:<ADMIN NOTE: Email id removed per privacy policy>


    0 0

    So, I bought a Dell XPS 15 9550. When I switch it on, the Dell logo comes first and then, a blue screen with "Just a moment..." Written in the centre and above it a few doing going in circles.

    It's been going on for hours, like 8 hours or so, and have also tried restarting it and  disabling the network adapters in  BIOS. Also there is no screen with an option to create an a local account or MS account. Please help. I was very excited to buy it, but it's been almost a day where I've been staring at the "Just a moment..." Screen. Thanks in advance.


    0 0

    So, I bought a Dell XPS 15 9550. When I switch it on, the Dell logo comes first and then, a blue screen with "Just a moment..." Written in the centre and above it a few doing going in circles. The OS is Windows 10, ssd drive.

    It's been going on for hours, like 8 hours or so, and have also tried restarting it and  disabling the network adapters in  BIOS. Also there is no screen with an option to create an a local account or MS account. Please help. I was very excited to buy it, but it's been almost a day where I've been staring at the "Just a moment..." Screen. Thanks in advance.


    0 0

    I have a Optiplex 9020 with an i7 chip & 8 gigs of ram

    we are receiving an error message that says,

    Low disk space 

    you are running out of disk space on Recovery Image (D:).

    it then say to click the message to free space on the drive.

    The problem is there is nothing to clean up as it has three folders & only one file (install.wim) in the recovery image folder. This file is 5.99 gb leaving only 33 mb of free space

    This message pops up continuously all day & is somewhat annoying. Not to mention the computer is running slow & has crashed a couple of time.

    What might be causing this & what should I do about it. 

    Thanks for looking


    0 0

    I have both an E7270 and an E7470 that are encountering the following error message, and there are no indications of a hardware failure.

    Microsoft Windows
    Your computer is low on memory"To restore enough memory for programs to work correctly, save your files and then close or restart all open programs."

    Based on what I'm seeing in the Windows Event Logs, I suspect an issue with the USB 3.0 drivers...

    Windows successfully diagnosed a low virtual memory condition. The following programs consumed the most virtual memory: WUDFHost.exe (2780) consumed 30070157312 bytes...


    0 0

    I am planning on adding an SSD and doing a clean install of Win 10 on my new XPS 8900. I've spent a lot of time researching this and have notes and tutorials to follow that I feel comfortable with. The one area that I have not found good answers and only general advice is on reinstalling the drivers. The advice has been to go to the Dell download center and get them there.

    To make sure I end up with the correct drivers on the SSD, I first took a look at what I currently have in the Device Manager and compared them to the list of drivers on the Dell driver page specific to my computer tag #. That has been an exercise in frustration. I have lots of questions. Please be patient. Hopefully this will help others also.

    Let's start with the video drivers. Device Manager vs Dell list:

    I have the GTX 745 and the Dell config on the Dell site lists it correctly. So why doesn't it show up on the list specific to my computer? Instead it lists an AMD. So, now I select to show all drivers for all XPS 8900s and it adds the following driver:

    Even here, the GTX 745 isn't listed. Why? Can anyone from Dell explain why they don't have the driver listed for the most common graphics card installed on current XPS 8900s?

    When I do a site search for a GTX 745, I find:

    So, is this a newer driver compared to my installed?:

    Version 10.18.13.5382   7 Aug 15  (the date is later but the number is lower)

    Also, is the Intel HD Graphic Driver listed above on the Dell site for the onboard video? Do I need to install it to use the onboard video? (based on my BIOS setting). If so, then where is it on my current Device Manager listed drivers? I can't find it.

    For the sake of others trying to follow this later, I'll move on to the other driver questions after these are answered.


    0 0
  • 05/02/16--15:24: makecab.exe
  • Is makecab.exe necessary?  This recently started using a lot of CPU time on boot up.


    0 0

    Hello,

    I bought OptiPlex 7040 module which had Windows 10 Korean version 1 weeks ago. I want to install Windows 7 but it seems to be not work.

    My computer has SSD and HDD. When the installation starts, I cannot find the SSD, therefore I select the HDD for installing Windows 7. (I already try this guide en.community.dell.com/.../19669861 but it is not work)

    However, the installation process run few seconds and it stop after rebooting.

    Could you please tell me how to fix this problem? Thank you


    0 0

    I purchased a used inspiron 531s with vista basic only to find the log on password is still active. And the place i got it from has no idea whos it was. I'm not sure why they didnt figure that out before they sent it to me but that as they say is that. Is there a way to retrieve it? or am i just SOL. Thanks


    0 0

    I'm trying to fix my friend's laptop and I've run into a dead end trying to get this thing to boot properly. It's a refurbished Dell Inspirion laptop (Model pp26L).

    Starting it normally results in a blue or white screen. When I go to Advance Boot Options, I've tried "Last Known Good Configuration (advanced) and it goes to this black screen and doesn't change for hours. I've also hit "Repair Your Computer" and it brings up a window that's titled "System Recovery Options: RecEnv.exe - Application Error" and says, "The instruction at 0x775c6295 referenced memory at 0x00000000. The memory could not be written. Click OK to terminate the program."

    I'm not too sure what else I can do at this point since I'm not too familiar with Windows Vista anymore. My friend can't afford to buy a new laptop so hopefully someone on here can help me fix it!


    UPDATE: So I managed to get "Last Known Good Configuration (advanced)" to work but it left me with a window titled "Startup Repair" that says "Windows cannot repair this computer automatically."

    I don't have a Vista CD or anything attached to the laptop. All I have for this thing is the laptop and the charger.

    The picture attached is the screen that popped up after the Startup Repair window appeared.


    0 0

               I was having issues with my computer, (Microsoft Edge and Internet Explorer wouldn't let me access any page but Google or YouTube), so I told Windows 10 to redo the copy (do a clean install). It took a while to gather the information at the boot screen. It then goes to the screen where it requires me to set up the basic stuff (keyboard layout, wifi, etc.), then it gets hung up on the final part of he install. It loops infinitely on the "Just a moment" screen. 

                 I've tried to do a efi boot usb to reinstall windows 10, my laptop doesn't even try too boot. Also, it goes into sleep during the installation. Is it supposed to do that. Please help, thanks.

         PS: My laptop specs if you need it;

             

                DELL Insperon 3537 with a Intel i3 and 16gb of ram added.

    === THIS IS COPIED FROM MY MICROSOFT SUPPORT PAGE ===


    0 0
  • 05/07/16--05:41: Restore Media order for 7559
  • I recently ordered the restore media for my 7559. The system came with Windows 10. They sent me Windows 8.1  media. Need fhe Windows 10 media! Called support and gave up. He could/would understand me and his accent was tltally non understandable. Not used to this problem with Dell support. Tried chat and the sesion got dopped. Tried another chat and when they transferred me it was dropped again. Now for some reason I cannot find the page where I originlly the media. I would appreciate either advice on how to procede or the link to the proper page to reorder.


    0 0

    Hi,

    I have a Dell N5110 with a 64 but OS.


    I have been trying to use the Dell USB drive to install the 64 bit Windows 7 OS  but everytime I install it, it only gives me the 32 bit OS.

    I have tried installing the OS several times with the USB (in USB 2.0 as well as 3.0 port) but nothing seems to work. Neither does the OS setup gives me the option to select the 64 Bit OS. Can anyone please tell me what I am doing wrong here. Any help is highly appreciated. 

    Thanks in Advance,
    Tejesh [:)]


    0 0
  • 05/09/16--15:25: Windows 7 Boot failure
  • I Used my Recovery DVDs to reinstall a fresh windows 7 image for my laptop Dell inspiron 15R N5110.

    Once it is completed and PC is restarted , the Windows is booting normally . But If I restarted again ,

    There is a boot failure and a message that the required device is inaccessible . I checked and found that the recovery partition is active at that time. But when I make the OS partition is active , the problem is not solved.

    Any idea how to solve this problem?


    0 0

    Not able to get the PXE working on 5040 . It will download the boot image from SCCM DP. Once it downloads it will not boot. 

    Network driver is already part of the Boot Image.


    0 0
  • 05/10/16--15:04: Windows 7 32-bit
  • My employer wants to buy a refurbished Dell Optiplex from Newegg. The PC will come with Windows 7 Pro 64-bit. But we need to install Windows 7 Pro 32-bit.

    I know that we will need to re-install Windows 7 Pro, but what do we do when it comes to the product key section? Where would we get Windows 7 Pro 32-bit?


older | 1 | .... | 35 | 36 | (Page 37) | 38 | 39 | .... | 75 | newer