Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Microsoft operating system discussion

older | 1 | .... | 32 | 33 | (Page 34) | 35 | 36 | .... | 75 | newer

    0 0
  • 04/04/16--05:57: Windows 10 freeze up issues
  • I am setting up my new inspiron 3250 with win 10 Home preinstalled.

    from go it regularly freezes up; the only escape is cut power.

    MS forum points the finger at Dell and suggests the Dell factory win 10 is not a clean install???

    please advise on a remedy.


    0 0

    I recently Mirrored my previous HDD to an SSD. All was fine and working normal on SSD. I temporarioy went back to HDD to finish some stuff and wipe it. two weeks later I installed the SSD again and it failed to boot Win 7 Pro. It went into startup repair and said it couldn't repair it automatically. I tried using The System disks I have and they failed too. It said it cannot repair it as it is not the same version as installed. It is a Win 7 DL from microsoft.

    View details reads:

    Problem event Name   Startup Repair offline

    Problem Signature 01  6.1.7600.16385

    02                                       6.1.7600.16385

    03                                        unknown

    04                                         21200337

    05                                        Auto Failover

    06                                         10

    07                                        NoRootCause

    OS Version                        6...7601.2.1.0.256.1

    Local ID                               1033

    Dell will not give me a new recovery as I am out of warranty. What are my options? 

    Thanks


    0 0

    We have had a delivery of a lot of OptiPlex 9020M's which we image with our custom build which includes the drivers in the latest driver CAB from http://en.community.dell.com/techcenter/enterprise-client/w/wiki/2065.dell-driver-cab-files-for-enterprise-client-os-deployment

    What we have noticed is that ~20% of the devices won't drive a second monitor from the VGA port. On investigation I've noticed that there appear to be a lot of drivers that are more recent than the ones included in the CAB, including the BIOS. However there doesn't seem to be a way to get these updated drivers downloaded for offline install.

    Is there any known issue with 9020M's which would indicate bios/driver problems, any waay to download the updated drivers or any way of getting the CAB updated?


    0 0

    Hi i install ubuntu on my 7359 and ı want to delete and come back windows but When i try i got MEMORY_MANAGEMENT error and ı cant install any of windowses i even try win7 and there i cant see my driver like C: or anything else what is this probelm and why i cannot install windows ?


    0 0
  • 04/07/16--14:58: Quickset
  • Can I disable QuickSet from startup in Task Manager?

    thanks

    Mark


    0 0

    My Alienware M17x-R3 recently had to get all new hard drives and of course a new operating system, so of course I bought through Dell Support but now it's giving me this error message and messing with my home screen. What should I do? 


    0 0

    Hello everyone!

    I am a proud user of Dell Inspiron 5110 (win7 Home Premium x64) and it has 5 years. About 3 weeks ago I wanted to perform its first win7 reinstallation - it was needed.
    I was too stupid to read about recovery partition before I did format C: . But well, it worked. I saw new win7 logging screen but without Dell signs anywhere. I couldn't activate my system because there was no drivers for WifI etc. I checked my partitions after format and clean reinstallation and I saw :
    - disc 0 partition 1: DELLUTILITY 100MB , empty space: 99MB, OEM
    - disc 0 partition 2: RECOVERY 14,6GB , empty space: 6,9 GB , SYSTEM
    - disc 0 partition 3:                          227,1GB, empty: 213,4 GB, win7 installed here
    - disc 0 partition 4:                           223,8 GB, empty: 223,8GB , partition for my things

    So when I saw this I decided to download using my friend's laptop WiFi drivers and Dell Backup and Recovery program. I performed recovering, waited patiently aaaaand.... After reboot I saw again no dell signs (this blue background and dell's logo on login screen) and I could NOT log in using my old name and password. Additionally I had no "welcome new user" screen with cofiguring those things AND I cannot perform another recovery because I don't know user or password... Only what is shown is : UpdatusUser in login but password is unknown to me.

    I know it's all because of my ignorance but I would like to stay on my computer as long as I can.

    Thank you for reading.


    0 0
  • 04/08/16--05:08: Loading DRMK v8
  • I have a Dell Latitude E5520 running Windows 7

    Turning on the laptop recently got the following message

    Loading DRMK v*.00

    DRMK version 8.00

    Command.com build 37 - July 28 2008

    DRMK KERNEL Build 15 Aug 8 2008

    It appears that the boot partition has changed from the recovery partition to the FAT 39.00kb partition.

    Have do i rectify this issue please ?


    0 0
  • 04/08/16--08:47: WHEA_UNCONTROLLABLE_ERROR
  • I acquired this Dell Precision Tower 5810 in Sept 2015 & am running Windows 8.1 Pro 64-bit

    For a while now, I periodically get the error WHEA_UNCONTROLLABLE_ERROR

    In the past it happened seldom & I got past it by just rebooting.  I did do some research to try to find out why it was doing this - but never really got anywhere.

    But now it is happening more often.

    I turn my system off every night & back on every morning.  I sometimes get this error 3 days in a row & sometimes it is only every other day.

    I only get this error when turning on the System in the morning.

    I am not a gamer, and this system is not overclocked.

    Can anyone steer me down a path to solving this problem?


    0 0

    i enabled desktop mode in my laptop because i keep my laptop plugged in most of  the time. but unfortunately my hard disk failed after 2 years of purchase and i needed to get a new hard disk.....i installed windows 10 and got it activated.....but the problem is that the in build apps of the dell service are not there and i am unable to turn off desktop mode,neither do i get option to check battery health by right clicking on the battery icon on the task bar


    0 0
  • 04/08/16--18:52: Ebay Purchase
  • If an older laptop is purchased from ebay is there a way to get a set of new quick restore cd's for the laptop?  (the laptop does not have the os) it is a 7720 with no operating system what so ever--

    the laptop I believe originally had the windows 7 operating system installed? 

    Does a new operating system have to be purchased through dell or can the quick restore cd's be purchased through dell to bring the computer back to original defaults?

     

    thanks

    eb

     


    0 0

    Hi all

    I have a problem to imaging the Latitude 7370 (windows 7) with SCCM

    The boot was OK, the beginning of the task sequence was ok

    But after the first reboot I have a bluescreen with the text "hard drive corruption"

    Have you idea about my problem ?

    Thank in advance 

    Regards


    0 0

    We bought a Dell Inspirion laptop from Office Max exactly 2 years ago.

    The Inspirion stopped working after 2 years. It started to work really slow and then just froze every time we turned it on, and its now completely unusable. We are now shopping for another new computer.

    It's the worst computer I've owned in 20 years. I thought computers were poor quality when performance started to deteriorate after 5-7 years, but never expected a computer to die in just 2 years as the Inspirion did.

    We brought the computer back to Office Max where we bought it to check it out. They were of no help and suggested that we should have bought an extended warranty. A reasonable person would expect a new computer to last more than 2 years, Office Max may want to consider the customer experience of selling such a poor product.

    Zero stars. I've selected one star only because zero is not an option. Again our worst computer purchase ever, in 20+ years.


    0 0

    I've read a few threads concerning XPS 2710 systems going down from Windows 10.  Personally, I never checked the compatibility of the system and just assumed when Microsoft checked and said it was upgradeable, I was good to transition from 8.1.   It ran without issues for months, but after a recent update the computer has been completely down.  It powers up, everything sounds like it is running fine but the screen is completely black -- no DELL logo.  I've been reading and the consensus appears to be a non-compatible Intel video driver on the last update.  My question is, has anyone found a way to overcome this problem and return it to a functional computer?


    0 0

    hi,

    I just downgraded my pc from win 8.1 to win 7 ultimate. after successfully downgrade. There are some changes occurs. For example : When I press volume button from my keyboards it does not appears volume bar at screen layout and others bar as well, which was working fine in win 8.1. How it would be work?

    Note that I already installed all the drivers from dell site.

    thanks


    0 0

    Hi,

    I use Windows 8.1 and yesterday it started to run very slow and

    at the moment I've given it a reset, as I could do absolutely nothing. Evereything 

    was loading for ages. And then it happened while loading the desktop. After couple tries 

    and automatic repair said that it is something with the HDD I've been asked do I want to

    go back to factory settings I've pressed cancel. 

    And from that moment on I get the message "No boot available SATA 1: Installed mSATA: None

    Strike the F1 key to retry boot, F2 to run the setup utility."

    This is what I've done so far, I've tried to switch RAID and AHCI SATA mode and see what happens, nothing, then set BIOS on default settings, nothing yet.
    Any ideas? simple solutions? how to get the computer back to booting/move back to the last working settings.

    Kind regards,
    Chris


    0 0

    Hi,

    I use Windows 8.1 and lately, sometimes it's been running very slow.

    Yesterday I could do absolutely nothing so I've given it a reset. After

    that it started to boot very slowly I think I've made a reset again. 

    The boot was even slower then before. I've restarted the computer. 

    I've made to a point to do automatic repair, which has had a problem with my HDD it has asked

    me whether do I want to come back to factory settings I've said No and clicked cancel.


    And so, the system started to load up and giving me a message:
    No boot device available
    SATA 1: Installed

    mSATA: None

    Strike F1 to reboot, F2 to run setup utillity


    Up to this moment I've made a switch between AHCI/RAID SATA mode, setting Bios to default settings, UEFI/Legacy Boot modes to see what happens, nothing yet.
    Is there an answer to this problem? simple solution maybe? how can I roll back the system to the last known working setting

    Kind regars, Chris


    0 0

    I have a Dell Inspiron 3647, that came from the factory with Windows 7 installed. When windows 10 came out and was free, I upgraded to Windows 10. After numerous compatibility problems with my older programs, I decided to downgrade back to Windows 7. It was over 30 days, so could not go back automatically to Windows 7. I had the Windows 7 installation disc and drivers, so I did a clean install and re-installed Windows 7. After the installation of Windows 7, I got a message that said:

    "You are running out of disc space on RECOVERY D."

    Two things I would like to know. What is the partition "RECOVERY D" used for? And, how can I get rid of the message "You are running out of disc space on RECOVERY D?"

    Any suggestions appreciated.

    dino80


    0 0
  • 04/12/16--12:47: OP system lost - Help
  • I have an Inspiron 14 N4020.  The system became so slow it was unusable.  I went through all the typical things but nothing helped.  I ran chkdsk.  I tried some other things I found on these forums but none of them helped.  I finally got it where it wouldn't even start up.  I decided to reload from factory settings using the DataSafe Restore option on the Recovery Menu.  It formatted the partition but then never went anywhere.  It just sat for hours.  I finally just powered it off.  I can start it back up but it won't take any F keys.  I've tried every option on the recovery menu.  But the OP system is gone from the C: drive.  It seems something is wrong with DataSafe and it won't restore the system.  I don't have DVDs or CDs to restore from.  I've went to the command prompt and the system image appears to be on the X: drive but I can't figure out how to do anything with it.  Is there anything I can do with this thing?  I am a computer program so I do have some knowledge about them.  

    Thanks. 


    0 0

    Dear friends,

    I have 2 issues which I wish to solve:

    1) I cannot use the recovery options in Windows 8.1  because it says 'Could not find recovery environment'. I searched on the internet and tried some options to solve this problem but to no avail.


    2) I think the first issue is related with the second issue.  I have deleted some recovery partitions by mistake.  This might be the reason why I can't use the recovery options when I go to 'Change PC Settings'.

    If I manually format my pc through the bios by using the factory image, do you think I will be able to solve both issues?  If not, is there anything which I can do to solve these issues?

    Thanks for your help in advance.


older | 1 | .... | 32 | 33 | (Page 34) | 35 | 36 | .... | 75 | newer