Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Microsoft operating system discussion

older | 1 | .... | 29 | 30 | (Page 31) | 32 | 33 | .... | 75 | newer

    0 0

    McAfee reported vulnerability problems

    KB3114887

    CHROME 48 0 2564 116

    Not reported by normal windows upgrade

    Is it safe? Will it automatically get done if l ignore it now?

    McAfee reports it as  CRITICAL!

    Windows 7 XPS 702X


    0 0

    Hello,

    Any performance gain to do a clean install of Windows 10? Currently, on 10 Home. I have the opportunity to get 10 Education for a low price through school. 

    In addition, would like to load the OS on a SSD.

    Thanks for the help!


    0 0

    I have had my Dell 8700 for little over a year and have had problems from the beginning.  I am 72 years old, and I am at my wits end!!!

    A hard drive was replaced in the summer of 2015, but I have still had problems with the computer shutting down and my having to refresh it to factory setting.

    I thought updating to Windows 10 would solve some problems, and I did this in October, 2015.  Everything was fine until a couple of months ago.  The end result was when I tried to refresh the computer to factory defaults, it went back to 8.0 or 8.1, and I evidently lost something in the process.

    Now, I cannot update to Windows 10 and when I tried to resinstall the Dell Operating System, I get for both:  "WE COULDN'T UPDATE THE SYSTEM RESERVED PARTITION."

    I DO HAVE A SYSTEM BACKUP ON 20 CDS (MADE WHEN I HAD WINDOWS 10).  Could I reinstall the system with these backupdisks?  How do I do that?  I also have a Dell 2 Boot USP stick, I have a recovery stick, too, but it semed that when I used this, I received a message that not all files were recovered

    What should I do at this point? 


    0 0

    Many years ago, when I purchased my Dell XP machine, Dell supplied me with a proper XP installation disk. When I purchased my Dell Inspiron in 2010 Dell refused to supply me with a proper WIn 7 installation disk even though I offered to pay a little extra for it. It was the recovery partition or nothing. As recommended, I did make a repair disk at the time. I assume it can't be used to make a repair reinstall but if it can I'd be grateful for any details.


    Would my cynical view that this was all to do with Dell making an extra profit and nothing to do with them being helpful to their customers be correct?

    Six years later this could well be becoming a serious problem to me. I'm having one or two incipient problems and it could well end up in having to do some sort of reinstallation of Win 7. As far as I can see I have a number choices.

    1) Use the recovery partition, that is a factory reset. I now have 6 years worth of downloaded software plus numerous tweaks, some of which took me ages to find - try to get any audio-related program to work "out of the box" and see what happens. I would only do this in extremis.

    2) Do a repair reinstall, the favourite option of many threads on Windows problems. Er, excuse me, Dell have made it impossible to do a repair reinstall.

    3) Contact the MS site that supplies ISO images of Win 7. Oh dear! As an OEM, Dell would appear to be on the banned list. Microsoft refuse point blank to supply anything.

    4) Ah, there's a site that will supply a legitimate copy of WIn 7 (Heidec Disk Image) that you can use with your MS Licence. Sorry, squire, Microsoft pulled the plug on this one in February 2015.

    5) Buy a cheap copy of Win 7 on Amazon. You just need to look at some of the photos of the disks for the word 'dodgy' to pop into your mind.

    6) Just upgrade to Win 10 I hear you say; this will carry over all your existing programs. As well as being dubious about this claim one of my current problems is some Windows updates not install and a couple of these are for installing certain prerequisites before you can install Win 10.

    So, well done Dell, it's nice to see such a display of customer support.


    0 0
  • 03/13/16--22:13: Recovery Partition
  • Recently I upgraded my OS to Win 10 from Win 8.1 (factory installed on 14R 5437), but I forgot to create recovery disk from the windows 8.1 and now I can't access the recovery partition in my HDD. Does Dell provide the customer with a downloadable ISO of recovery partition? If not, then how to recover to pre-installed OS in this particular case or if we change our laptop to another disk drive?


    0 0
  • 03/13/16--23:08: Reinstall windows 7
  • Hi,

    I want to reinstall windows 7 on my inspiron machine. I don't have disk with me. However I do have product key for windows 7. Please suggest me how can I reinstall windows 7 keeping other drive intact. When I entered product key on microsoft site to get ISO, I got the message 'The product key you entered appears to be software preinstalled by device manufacturer'. Please help as my system has become very slow.


    0 0
  • 03/14/16--10:19: Installing Windows 7
  • Hello,

    I have a set of original Windows 7 OS and I am trying to perform a fresh install on my new XPS 13 9350.  However, it couldn't even install the OS as it was not able to load the correct drivers during installation. Would anyone be able to help me identify all the drivers needed for a clean install? 


    Once the Win 7 is able to boot up, i'm sure i can download the necessary drivers from dell.

    Thank you very much.


    0 0

    I have a Win7 64bit Dell laptop on a domain and the notify bubble "USB device not recognized..." is aggravatingly annoyingly every second popping up. A friend had plugged in their usb phone but the issue starting a few days afterwards. The laptop is on a dock 90% of the time and I only have 2 monitors, a wired keyboard and a non receiver mouse plugged it.

    1. Opening up device manager, the window jumps up and down.
    2. When I can finally click on the root hub with the yellow exclamation to delete it, the issue will go away,...until a reboot.
    3. chkdsk and scannow didn't resolve it either or turn up idea errors.

    4. Turned off, unplugged, and removed the battery for a minute or two. put it back together and still no luck.

    I'm ready to drop kick this laptop!!!!! Please Help


    0 0
  • 03/14/16--17:22: Updating Windows
  • I am trying to update Windows 7 on a Dell E6510 notebook. After downloading and installing 6 updates it failed to download MS Netbook 4.5,2 for Win 7 64-bit KB(2901983).  What should I do?

    KCav


    0 0

    Hi! I recently bought an Inspiron 15 7000 (7559). I went to the "Drivers and Downloads" section of the Dell website for my model and downloaded and installed the latest  drivers and updates.

    The issue started when I got to the "Seagate ST500LM000/ST1000LM014 Firmware Update" download. I opened the bottom of the laptop and made sure that the update was for my HDD. My model was ST1000LM014 so I downloaded the update "Kahuna_ZPE.exe" and ran it.

    It started to run but then stopped at where it said "rEFInd - Initializing" and a bunch of lines saying "Binary is verified by the vendor certificate". I thought maybe it just took time to initialize so I left for a workshop I needed to do at work and asked my wife to see what would happen. 8 hours after when I got home, it was still on the same screen. Now, when I switch it off and on, it always goes back to the same screen.

    Has anyone encountered the same issue before and know how to resolve this? Thank you.


    0 0

    I've been asked to downgrade an Inspiron 3647 to Win7 64bit. The install went OK (thanks to the Unofficial Dell Win Reinstallation guide), but I'm missing a few drivers. Here are the hardware IDs. Can anyone point me to the right downloads?

    Thanks in advance!

    ethernet controller
    PCI\VEN_10EC&DEV_8168&SUBSYS_06111028&REV_0C
    PCI\VEN_10EC&DEV_8168&SUBSYS_06111028
    PCI\VEN_10EC&DEV_8168&CC_020000
    PCI\VEN_10EC&DEV_8168&CC_0200


    Network Controller
    PCI\VEN_168C&DEV_0036&SUBSYS_020C1028&REV_01
    PCI\VEN_168C&DEV_0036&SUBSYS_020C1028
    PCI\VEN_168C&DEV_0036&CC_028000
    PCI\VEN_168C&DEV_0036&CC_0280


    PCI Simple Communications Controller
    PCI\VEN_8086&DEV_8C3A&SUBSYS_06111028&REV_04
    PCI\VEN_8086&DEV_8C3A&SUBSYS_06111028
    PCI\VEN_8086&DEV_8C3A&CC_078000
    PCI\VEN_8086&DEV_8C3A&CC_0780


    SM Bus Controller
    PCI\VEN_8086&DEV_8C22&SUBSYS_06111028&REV_05
    PCI\VEN_8086&DEV_8C22&SUBSYS_06111028
    PCI\VEN_8086&DEV_8C22&CC_0C0500
    PCI\VEN_8086&DEV_8C22&CC_0C05


    Universal Serial Bus (USB) Controller
    PCI\VEN_8086&DEV_8C31&SUBSYS_06111028&REV_05
    PCI\VEN_8086&DEV_8C31&SUBSYS_06111028
    PCI\VEN_8086&DEV_8C31&CC_0C0330
    PCI\VEN_8086&DEV_8C31&CC_0C03


    High Definition Audio Devices - there was a RealTec update, but it wasn't what i was looking for.
    HDAUDIO\FUNC_01&VEN_8086&DEV_2807&SUBSYS_10280611&REV_1000
    HDAUDIO\FUNC_01&VEN_8086&DEV_2807&SUBSYS_10280611


    0 0

    Hi there all,

    I was wondering if someone could help or at least shed some light on this problem.

    I try to start up "Dell Backup and Recovery" and it fails to start with the message "Dell Backup and Recovery encountered a problem and needs to close. We are Sorry for the inconvenience."

    It used to work in the past, then all of a sudden it stopped. I wanted to do a backup as it is requesting me to do so and it now fails.

    I am wondering if it is a problem with my partitions, I haven't changed them in any way, but it seems that I have an extra partition to a colleague with a similar but not the same dell computer.

    Thank you very much all if anyone could help this would be excellent.

    The EventVwr says:

    Log Name: Application
    Source: Application Error
    Date: 16/03/2016 14:58:55
    Event ID: 1000
    Task Category: (100)
    Level: Error
    Keywords: Classic
    User: N/A
    Computer: <blah blah>
    Description:
    Faulting application name: Dbr.exe, version: 2.8.0.62, time stamp: 0x5664aadf
    Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
    Exception code: 0xc0000005
    Fault offset: 0x0eaabd22
    Faulting process id: 0x40b8
    Faulting application start time: 0x01d17f8bad9564d9
    Faulting application path: C:\Program Files (x86)\Dell Backup and Recovery\Dbr.exe
    Faulting module path: unknown
    Report Id: 828a7aa3-cf59-4b77-88b4-90980f350b6e
    Faulting package full name:
    Faulting package-relative application ID:
    Event Xml:
    <Event xmlns="schemas.microsoft.com/.../event">
    <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2016-03-16T13:58:55.000000000Z" />
    <EventRecordID>147397</EventRecordID>
    <Channel>Application</Channel>
    <Computer><blah blah></Computer>
    <Security />
    </System>
    <EventData>
    <Data>Dbr.exe</Data>
    <Data>2.8.0.62</Data>
    <Data>5664aadf</Data>
    <Data>unknown</Data>
    <Data>0.0.0.0</Data>
    <Data>00000000</Data>
    <Data>c0000005</Data>
    <Data>0eaabd22</Data>
    <Data>40b8</Data>
    <Data>01d17f8bad9564d9</Data>
    <Data>C:\Program Files (x86)\Dell Backup and Recovery\Dbr.exe</Data>
    <Data>unknown</Data>
    <Data>828a7aa3-cf59-4b77-88b4-90980f350b6e</Data>
    <Data>
    </Data>
    <Data>
    </Data>
    </EventData>
    </Event>

    Log Name: Application
    Source: .NET Runtime
    Date: 16/03/2016 14:58:55
    Event ID: 1026
    Task Category: None
    Level: Error
    Keywords: Classic
    User: N/A
    Computer: <blah blah>
    Description:
    Application: Dbr.exe
    Framework Version: v4.0.30319
    Description: The process was terminated due to an unhandled exception.
    Exception Info: System.NullReferenceException
    Stack:
    at Win7Library.Win7Lib.GetWin7Lib(System.String)
    at STUICore.Backup.Cloud.CloudProfileManagement.GetLibraries()
    at STUICore.Backup.Cloud.CloudProfileManagement.PreLoadProfileInfo(System.Object)
    at System.Threading.QueueUserWorkItemCallback.WaitCallback_Context(System.Object)
    at System.Threading.ExecutionContext.RunInternal(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
    at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
    at System.Threading.QueueUserWorkItemCallback.System.Threading.IThreadPoolWorkItem.ExecuteWorkItem()
    at System.Threading.ThreadPoolWorkQueue.Dispatch()
    at System.Threading._ThreadPoolWaitCallback.PerformWaitCallback()

    Event Xml:
    <Event xmlns="schemas.microsoft.com/.../event">
    <System>
    <Provider Name=".NET Runtime" />
    <EventID Qualifiers="0">1026</EventID>
    <Level>2</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2016-03-16T13:58:55.000000000Z" />
    <EventRecordID>147396</EventRecordID>
    <Channel>Application</Channel>
    <Computer><blah blah></Computer>
    <Security />
    </System>
    <EventData>
    <Data>Application: Dbr.exe
    Framework Version: v4.0.30319
    Description: The process was terminated due to an unhandled exception.
    Exception Info: System.NullReferenceException
    Stack:
    at Win7Library.Win7Lib.GetWin7Lib(System.String)
    at STUICore.Backup.Cloud.CloudProfileManagement.GetLibraries()
    at STUICore.Backup.Cloud.CloudProfileManagement.PreLoadProfileInfo(System.Object)
    at System.Threading.QueueUserWorkItemCallback.WaitCallback_Context(System.Object)
    at System.Threading.ExecutionContext.RunInternal(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
    at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
    at System.Threading.QueueUserWorkItemCallback.System.Threading.IThreadPoolWorkItem.ExecuteWorkItem()
    at System.Threading.ThreadPoolWorkQueue.Dispatch()
    at System.Threading._ThreadPoolWaitCallback.PerformWaitCallback()
    </Data>
    </EventData>
    </Event>


    0 0
  • 03/16/16--10:15: Reinstalling win7
  • I have xps l502x, out of warranty, and I am reinstalling win 7. It ask for drivers, but it will not accept my "drivers and utility" cd. When I load the cd and reboot I get "No Operating System..." message.

    Do I load the drivers before install the os? How do I do that? Or, is there an easier alternative.


    thx, in advance


    0 0

    My Inspiron Windows 8, Start up repairs keeps launching, windows will not load. Its in this cycle until battery dies. Any help. My system is still under warranty. 


    0 0
  • 03/17/16--04:01: Win 7 Home Prem
  • I need to reinstall win 7, Where can I get a copy of the ISO?


    0 0

    Have an older Dell xps running windows 7 and I need to order new operating system disk. In the past I have ordered disk from Dell and not sure if I can do the same for this system.

    Thanks in advance.

    Michael


    0 0

    I have a Dell 8300 desktop. It isn't updating automatically even though I have that chosen. I see several 32 bit updates. It is a 64bit computer.

    I did have "WD my passport" portable drive attached to the Dell, on the latest update that did run? Is that what is updating?  


    0 0

    Does anyone know if the reinstallation OS disks that dell used to ship with pc's where specific to the type of model you purchased? I'm not asking about CD Drivers Utilities CD JUST the OS.

    I ask cos i've seen many Dell OS reinstallation disks on ebay with part numbers that can be found printed on the bottom of the disk itself.


    0 0

    I just bought a Dell Inspiron 5558 laptop with Windows 7 Pro installed on it. It came with a Windows 10 Pro recovery disk and licence. Can I partition my hard drive and install the win 10 and have both OS on a dual boot ?


    0 0

    I was having some problems with Windows 7 and decided to use the upgrade feature to reinstall it. I used the CD that came with my PC; a DELL Inspiron 580. The Upgrading Windows part worked fine, and I was told that the Setup is preparing your computer for first use. However the password screen did not appear (stage 16) and on the 'Set-up Windows' page (stage 17) I cannot click on any of the three options (see below) because my keyboard and mouse do not respond.



    The keyboard and mouse are both plugged into a USB slot and I don't have any PS/2 slots on my PC. I have tried using all the USB slots on my PC but none of them work.

    The keyboard and mouse work on BIOS but as soon as I go to the 'Set-up Windows' page they're both disabled (lights go out).

    I've tried making an Windows 7 Home Professional 64 SP1 boot disk but this has not enabled me to use my mouse of keyboard.

    I've checked my BIOS setup for the USB 3 and Legacy USB options but cannot see either. Though my version of BIOS (American Megatrends V02.67) looks old, so they may be called something else.

    Please advise how I can select the options I need to select in order to finish reinstalling Win 7 onto my PC.


older | 1 | .... | 29 | 30 | (Page 31) | 32 | 33 | .... | 75 | newer