Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Microsoft operating system discussion

older | 1 | .... | 27 | 28 | (Page 29) | 30 | 31 | .... | 75 | newer

    0 0

    I am hoping to get help and advice from the Dell Community and/or Dell itself on a problem with my Dell XPS 435t/9000.

    I have had this for quite a while and have kept it up to date.  I have a 512 GB SSD for C: and a 1 TB hard drive on D:.  I also have two DVD writers and and 12 GB memory.  My video card is now a problem.  I have the original Radeon HD 5770 card and the performance was adequate for my needs, but now I'm having a problem.

    I upgraded successfully to Windows 10 Pro and then the trouble started.  I get problems with a graphics fault.  The message is "Display Driver has stopped and has been restarted...."  Some random application my be listed.

    Here's what I have tried.  I uninstalled the original driver and installed the latest 15.xxx driver from AMD and the catalyst control center function was restored and failures got fewer.  If I get a failure, usually a log off and log back on will fix it.  The symptoms, besides the message, usually are display corruption and finally system response fails.

    I did remove all amd software before installing the new drivers.  I am wondering if anyone has tried a different video card with success?  I found a card, PNY XLR8 GeForce GTX960 (~$200) which seems to have power requirments that fit the current power supply and performance as good or better than my current card.

    Has anyone tried this card and what were the results?  I am willing to buy a new card, but would like to now waste money if it won't work.

    Any advice would be appreciated!!

    Scott


    0 0

    I'm in a bit of a mess over here and I hope someone here can save me. =)

    Status of current system:
    I have a Studio XPS Laptop that I purchased in 2009. A couple years ago the optical drive failed -- I currently have no optical drive.
    I've replaced the original hard drive with a new SSD. 
    I have the original HDD (installed where the optical drive used to be with a special adapter). It has been formatted but it's POSSIBLE that the Recovery partition is intact.

    Problem:
    I installed Windows 10. My computer became sluggish so I re-installed Windows 7 Pro from a USB drive using a (LEGAL) ISO file from MS.
    The new Windows 7 installation needs my product key but the sticker on the bottom of my laptop is completely unreadable.

    How can I recover it?

    I have all the paperwork and disks that came with my laptop, if that helps at all. 

    Thanks for your help!

    -- Scott


    0 0
  • 02/19/16--19:10: passwords
  • I put a password on my mother's computer and now it won't allow me to get on. When I try to change password it wants me to install floppy disc or USB, neither of which she has (computer is from 2009). Anyone know how we can change or remove this password? When I try to access it it wants the admin password and I don't have that either.


    0 0

    I have spent hours on benchmarking my current system and scoured the net for hours on this topic.  But, before i proceed i would like the opinion  of  people  who have  seen  upgrade  efforts  fail.   I bought a new Samsung EVO 850  SSD  (SATA iii)   to upgrade my system.  Current Specs are given below:

    1. Samsung  PM 810 SSD ( which is the same as their 470 line) - a Sata II  drive
    2. Dell   E6420  with  intel i5  running  Windows  xp  and 4 GB  RAM
    3. Nvidia  NVS  4200   display adapter
    4. BIOS  version  A06   (current BIOS available is  version  A23 !!)

    I have spent hours on benchmarking this system and found that SSD are not optimized.  Probably because my drivers are not upto date and AHCI is not enabled in BIOS.  But, before i attempt all this, i want to give some data here, hoping for feedback.  I used  Passmark,   CrystalDiskMark  and NovaBench  and all were in consensus that both SSDs were not yielding expected results i saw from several others on the internet.  For a sample, here are the results  of  both SSDs :

    The  new  Samsung  EVO 850  performance

    The  original  PM810 that came with the laptop

    Following are my questions:

    1. System was never updated in about 5 years, and dell website  only lists  BIOS  versions starting from  A12.   So, i am not sure if  it would be safe for me to  jump  from  BIOS  A06  to  A23  directly, since i do not have all the details  about  versions until  A12.
    2. For various reasons, it is not possible to upgrade the current Windows XP Pro  and it is not possible to  reinstall  and start  from  scratch.   The only option i am thinking about is  to  update everything - in the order prescribed by  DELL here.   I would like to know if i am safe,  by updating the chipset drivers,  followed by Intel storage (RST ?) driver  to deal with the  SSD.  I would like to do all this prior to enabling  AHCI  in BIOS.
    3. I have made a disk image of the current SSD (onto the new Samsung  EVO 850).  I need step by step instruction  on  how best to optimize  everything  without  crashing  or burning  this system, which is  critical  to me (for  another 6 months, when i will be able to migrate everything  onto a newer platform).

    FYI - i am not a newbie, and have built barebone systems from scratch, but that was before 15 years.  The one thing i remember  from those days is that the order of  chipset  driver  installation  could be important. (Separately,  i also need to start another thread to find out  what exactly  are the chipsets  used in  E6420 - if you know a link,  that would save me some time spent on the net to find this info). 

    Thanks for all replies.


    0 0

    I have a Dell xps l502x with Windows 10. I had restored my computer and saved some files on my backup in the other partition. I tried to find the other partition and changed my startup Hard drive through command prompt. The computer reboot and started in the Dell Diagnostics. Now it wont let me exit and go back to windows. I try to exit and it will restart right back to diagnostics. I tried F12 (it wont give me the option for F8) and it doesnt give me the option to reset. I am stuck and i dont know what to do. Can someone help me get back to windows.


    0 0

    hello everyone.i bought a dell xps 15 about 2yrs ago. recently the internal hard drive died so i replaced it with a toshiba hard drive.but i cannot reinstall genuine windows 8.it shows error 0x4001100200001005. is there any way to solve this issue? 


    0 0

    Hello,

    I have a Dell Optiplex 780 computer and I was wondering if my PC can support an 64 bit upgrade.
    If my system can't, it would be appreciated if an explanation can be given.

    Thanks,

    Neil


    0 0

    recently I restarted my 2350 with 8.1 windows and this is the message I have now...  "getting windows ready don't turn off computer" I have been all over the internet and it seems NO SOLUTION..I still have approx. 2 months on warranty..any help? Thanks..In Advance.


    0 0
  • 02/21/16--18:20: New hard drive, no OS...
  • The hard drive in my 3 year old XPS croaked this afternoon. It came with Windows 7 pre-installed, no discs, just directions to online resources. I've purchased a new hard drive, now the problem is getting a copy of the OS from Dell... how on earth do I do that?


    0 0

    My BIOS version is A09 on Dell Latitude 5510 laptop.

    I tried to install the last version - A16, but first i need to flash on A10. When i download and open A10 the program closed and send message: "E5510A10.exe stopped working" so i can't install new BIOS. If you guys can tell me how to fix this file problem will be nice. [8-)]


    0 0

    Hello! I have a Dell Dimension E521 that I am installing Windows Vista 32 bit on to. It loads from the disc but will not boot if the disc is removed. I have changed out the CMOS battery but it still wants to reload the boot disc everytime. Any ideas?

    thank you, Matt


    0 0
  • 02/22/16--22:36: Windows 7 64 bits key
  • Hi I just got my alienware aurora r3 a new harddisk because the last one died and now i need to reinstall windows 7 but i didnt get a backup dvd of my OS so i need the cd key for my windows.


    0 0
  • 02/23/16--00:31: Win Svr 2008 Foundation
  • Hello,

    I have a PowerEdge T110 II that needs a re-install. The problem is that I can not find any ISO download for the OS.

    Where can I find the ISO so I can do a re-install.

    Best regards


    0 0

    Subject: get pre-installed software to fix my computer

     

    Hello, I have a 2350 all in one running with 8.1...currently it has been stuck for days @ "Getting windows ready Don't turn off your computer"..I was wondering how I could get the 8.1 windows that was pre-installed and instructions how to re-install with a usb drive? thanking you in advance for any info you have..

    Rick Johnson


    0 0

    Hi, 

    I am trying to install visual studio 2008 Pro. But VS setup exited with errors while installing SQL Server Compact 3.5 component.  There are some files missing in the Microsoft.net framework directory "C:\Windows\Microsoft.NET\Framework\v2.0.50727\CONFIG". So I guess this could be the cause for the issue. Tried DotNet framework repair tool. Still the issue exists.                                                                          

    I guess this could be resolved by repairing the OS.  Is there any options to make OS Repair  ?

    Regards,

    Dinesh  


    0 0

    Is there a list of MS O/S versions for IE11 Enterprise mode?  Not just windows 7, but all of the flavors of windows 7 (standard, enterprise, home prieum, etc.)

    Thanks,


    0 0

    I have a dell latitude E5510 that can't accept windows, and can only accept suse Linux and centos. 


    0 0

    If I try to open it I get "Cannot start Microsoft Outlook. Unable to open Outlook window" error

    Anybody knows the solution to the my problem?


    0 0

     Hi

    I am using Windows 7 Professional on a Precision T3610 desktop machine.

    Some time ago I spent time uninstalling the Dell software which came with the computer.

    However not all has been removed, as some folders remain in C:/ ProgramData/Dell. These are:  CommndUpdate. Dell DataProtection. Digital Delivery and Drivers.


    There are eight files in the Dell Data Protection folder, which is the one causing the trouble.

    When I boot my computer, first up comes a box saying Dell Data Protection/Security Tools.. Please Wait.

    Then after about 3-5 minutes a box comes up and says:“The Biometric Functionality Is Not Working” and two options are given: “Log On Without Biometric Functionality” or “Wait 30 Seconds and Prompt again.

     I choose The “Without Biometric” option and then the normal Windows & startup proceeds.

    It has become a right pain. Anyone any ideas how I can rid myself of this problem?

    Thanks

    Stewart

     

     

     

     


    0 0

    Our main system for our company is running windows 7 pro and we have a split hard drive. C drive has OS and program files, D Drive is a file system. 

    Everyday around the morning hours the system will automatically create empty folders in MY Documents. We delete daily, and new folders get created. 

    We ran MS Security Essentials and nothing was found. We uninstalled and ran Bitdefender Total Security 2016 and no virus or malware was  found. 

    Does anyone know why this issue is occurring, how they are being created and what the solution is?

    Thank you for your help!!


older | 1 | .... | 27 | 28 | (Page 29) | 30 | 31 | .... | 75 | newer