Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Microsoft operating system discussion

older | 1 | .... | 17 | 18 | (Page 19) | 20 | 21 | .... | 75 | newer

    0 0

    Hi, I have just had a new hard drive put in my Inspiron laptop (due to failure of the original hard drive) with the windows 7 home premium os reinstalled by the repair shop. I need to activate windows 7 and I am having trouble reading the activation product key on the base of the laptop as it is rubbed off in places. (I have checked under the battery and there is no sign of it there as a backup).

    I have searched around on the Dell support site for info and someone to email, but as they say I am out of warranty support, (laptop is 5 years old) I seem to have to phone a premium number. All I am looking for is some help to get this working again, I have an authentic Windows operating system, the discs, service tag etc and just need the product key, or a new one. I feel that I have already bought all this when I first purchased the system and don't wish to have to pay microsoft for another licence! I have been a loyal Dell customer for many years, but feeling very jaded by the whole thing currently. Seems very hard to get a simple question answered, or a simple link to an email address to ask for some advice. Sorry, rant over! Does anyone have any advice or pointers? Many thanks  


    0 0

    hi can any one tell me how to change the os for dell precision 670 to windows 7 64. do we have to change any settings on the setup? please 

    thank you


    0 0

    I have a Dell PC running XP 5.1.2600

    I had a person call me that pretended to be a Microsoft Technical support person.

    Sounded like they were from India.

    They took over my PC as they were some notices being sent out and asked my to run some test.

    Then they wanted some money to fix my PC, I told them no and since then my PC is hosed.

    stuck in Safe Mode with a cmd.exe cursor.

    Can any one out the help me get it back to normal?
    I just use this PC for the internet and it works fine for that.


    0 0

    Hello,


    I have a Dell Inspiron N4010 Window 7 64bit. When I start the laptop, it does not boot and gives the error "operating system not found" and also says "check cable connection!"

    However, when I run the complete diagnostics along with full memory test and boot the computer after that, the laptop actually starts successfully. Please help me on this issue.

    Thanks a lot.


    0 0

    We have a Studio XPS 7100 (i think) and we never recieved an OS disk with it. There was a disk with drivers etc but no OS. I never worried about it before as the system has been purring along fine this whole time. BUT lately, over the last year it seems to be slowing down, taking forever to start up or  just locking up. I would like to just start over with a fresh install of the original OS as im not sure just upgrading to W10 would really do the trick although i may do it on a fresh install of W7. How do i go about getting a disk for the original OS, or how do i go about doing a fresh like factory new clean with out it? 


    0 0

    I recently installed Win10 on the venue 8 3830 pro. The upgrade from 8.1 went smooth enough but then I updated the drivers using third party software and then the fun began. The tablet went through several bitlocker screens  then booted into Win10. the trouble was I did not have swipe capabilities. I used an adapter to plug in a mouse and was able to stabilize the OS but still have not been able to use swipe. I downloaded the executable for the swipe\touch but I cannot download it into the Windows environment because Windows doesn't see it. I can use swipe in BIOS and Setup, but not in Windows. 

    I am looking for the actual device driver and how to make Windows see it, thank you.


    0 0

    I have a Vostro 3560 laptop, came with Win8. 

    I installed Win7, but can't get the wifi driver to work.


    Downloaded the drivers from the Dell site - don't work. Not correct.

    Did a search on the Dell site to update drivers - didn't work.

    Everything on the laptop works great, but I just can't find the wifi driver.

    I am also unable to update windows, it just keeps saying 'Cannot update at this time'. Odd, the date and time is correct.

    Any help appreciated.

    Thanks


    0 0
  • 11/28/15--10:36: Reinstallation DVD needed
  • Hi,

    I am trying to repair my windows 7 on laptop but the original DVD Reinstallation disk is faulty or scratched.
    it gets to 60% and then hangs. i am looking for a replacement reinstallation DVD for my Dell pc.
    My laptop is Dell Latitude E6410.

    I cannot see a direct email address for Dell.  How much would a Reinstallation DVD be ?

    thanks

    gaz



    0 0

    My Inspiron 660 is about 3 years old. Recent hard drive failure forced me to reinstall Windows 7 Professional on a new hard drive and reinstall all programs etc. Now, about 30 days later, I am getting a "The copy of Windows is not genuine" message. I used the original Windows Key when I reinstalled the operating system. I attempt "Start - right click Computer - Properties - Activate Window now - Type a different key" - it will not accept the old key and a message now says "computer BIOS is missing required licenses". I spent about an hour on the phone with microsoft support and they said the original license key is not valid and to contact the computer manufacturer. I am stumped and really do not want to pay for a new license key on a computer that should have a valid key.


    0 0

    I'm doing a clean install on my Vostro 3560. I have the disks that came with the laptop.


    Can someone please let me know how I should install the drivers from the Resource DVD after installing WIndows 8.

    I installed Windows 8, then 10, but the Start menu does not work. So, I'm going to try it again. Perhaps I did something wrong.


    Thanks


    Tony


    0 0
  • 11/30/15--12:38: Dell n5010 lost Windows??
  • Please ***!!

    After I upgrade to windows 10, I deleted my windows 7 file.

    Few days ago my laptop start to have 8 beep problem, then I try to factory restore.

    Somehow it turn off by itself during the restore process. 

    After that I turn it on, and it couldnt load windows. Only show the Dell image and then restart itself again, and again.

    I try the diagnosis and there werent any problem, but after full diagnosis, I pressed ESC to load, then it shut down itself.

    Maybe because I deleted windows 7??

    My windows sticker was blurred and I cant see the 25 digit KEYS (3 of them)

    What can I do now???

    My warrant was finished long time ago...

    Would it work if I buy windows KEY again??

    Please help (I am no expert)

    Thanks so much.


    0 0

    Hi,

    I have a dell laptop, currently installed with windows xp migrated from  windows 7. i wanted to migrate back to windows 7 and i don't have DVD or ISO file. but i have the product key pasted to the laptop. Please tell me how to get the DVD or ISO. when i tried to download from Microsoft site  , it was giving following message "The product key you entered appears to be for software pre-installed by the device manufacturer. Please contact the device manufacturer for software recovery options.".

    please help me.

    Regards,

    Santosh


    0 0
  • 12/01/15--12:16: Softthinks Agent Service
  • I have a Dell-Alienware system and I've upgraded to Windows 10.  Each time I start the machine, a program labeled "Softthinks Agent Service" dominates my system for easily ten minutes.  The system is extremely sluggish almost to the point of being useless.

    I can usually find what I need on the internet, but I can find little information on Softthinks other than it's a backup utility.  The only advice I can find about disabling it involves altering the registry or making a phantom folder in an obscure directory.  I am computer literate, but by no means an expert and I do not want to fool with the registry to accomplish something I should be doing legitimately.  Unfortunately, I can find no app or setting to alter the function.  It shows up nowhere on my system other than in the Task Manager.

    What is Softthinks, why does it dominate my system each time I boot up, and how do I reduce the impact it is having?

    Thank you for your help and advice.


    0 0
  • 12/02/15--12:02: Qwest takes the user
  • When the user is created in AD it gets created in a specific container. The mailbox is not created immediately and it goes in the job queue. Our Help desk team moves the user to different container before the mailbox is provisioned? Would D1IM  still be able to find the user if OU is changed before the sync job is triggered ? we are using version 6.0


    0 0

    Hi !

    I want to migrate from Win 7 Pro 32bits to 64 bits (in french) to be able to use more RAM (only 3Go available with Win 7 32bits).

    BUT, I have no no original DVD, and no recovery partition, as the original HD has crashed and was replaced with a SSD.

    I understand it is no longer possible to download Win 7 from Microsoft servers, so, does anyone know how to proceed to get the right .iso file so I can reinstall Windows with the original code (found on the original labels on the computers) ?

    Many thanks !


    0 0

    Hi all, I have a Windows 7 image that I've been using on my Dell Otiplex 755 SFF's for a while and more recently on a Dell Optiplex 760 SFF and Otiplex 780 SFF. It works across all of those models but I tried it on a Dell Optiplex 380 SFF and it crashes as soon as it gets to the Windows boot screen. Any idea as to why this is happening?


    0 0

    Since August 12, 2015 I have not been able to update windows 7 on my computer.  I only became aware the last 3 weeks.  The last update was:  KB2952664.  I have tried to update unsuccessfully for the past 3 weeks and usually get code 8000ffff.  I have tried to do sfc /scannow and always get a message stating that "There is a system repair pending which requires reboot to complete.  Restart Windows and run sfc again."  I reboot and try again and the message keeps appearing." 

    I tried to resolve the sfc /scannow problem...I went into the WRE, selected command prompt, and typed dism.exe /image:C:\ /cleanup-image /revertpendingactions. 

    It stated:  reverting pending actions from the image:  ERROR 0x8000ffff

    An error occurred reverting the pending actions from the image.  For more info, review the log file.  The DISM log file can be found at x:\windows/Logs\DISM\dism.log

    I was recommended to uninstall 2 updates:  KB3022345 or KB3068708.  When I try to uninstall using wusa /uninstall /kb:3068708 or 3022345 I get the following message:  Installer encountered an error: 0x800ffff Catastrophic failure.  When I try to uninstall via the control panel, I get a message that "An error has occurred.  Not all of the updates have been uninstalled."  

    I did chkdsk with the fix problems checked.  Still nothing.

    I ran a hardware diagnostic test on the Hard Drive on the computer a few days ago...everything was fine.

    I installed the Hotfix (system Update Readiness Tool for Windows 7 for x64 based systems (kb947821).    Although I do not see it in the Control panel, I did see that it was updated when I attempted to do a Windows Update.  Also,  the only MS items that are updated are: office, language packs,  and .NET framework;. ..but not Windows


    Is there anything  I can do?  The computer works fine...but no updates and I am unable to uninstall updates or run the sfc /scannow feature. 

    I would prefer not to have to re-install everything...


    0 0
  • 12/02/15--16:28: Dell Recovery Disk
  • Hi

    I bought my laptop few years ago refurbished and it didn't came with a recovery disk.  The recovery partition on the hdd is corrupted and I cannot use that. Is there any chance dell will send a back up media (my machine is out of warranty). Their online recovery disc reorder only works for laptops that is under warranty. 

    Is there any place where I can download the iso file or order a recovery disk or backup media? It's window 7 home premium.

    Thanks

    Syed


    0 0

    Hi,

    I have a notebook Dell Inspiron 17R N7110. Express service code -<ADMIN NOTE: Express service code removed per privacy policy>. HDD broke down and I want to restore the operating system on another disk. Please tell me how to get the ISO.

    Thank you!

    0 0
  • 12/03/15--02:38: UAC authentication problem
  • I'm posting to ask whether anybody can help me with this issue, basically my Managing Director has a business laptop which has fingerprint recognition configured as well as password authentication, the laptop is connected to our domain and the user is configured as a standard user in Active Directory and configured as a local admin on the laptop itself. Reason why we configured the user as a local admin on the laptop itself was so that the user was able to download, install and update programs such as iTunes on the laptop whilst he was offsite without requiring a network admin to download, install and update them for him, problem is the UAC won't let him use either his finger print or his password for his account in order to carry out these tasks without getting a network admin to carry out these tasks. Your help would be much appreciated.

    Kind regards,

    RocknRollTim

    P.S. The laptop is a Dell Latitude 6430U and has NIS installed, if you require any further information to troubleshoot with please post.


older | 1 | .... | 17 | 18 | (Page 19) | 20 | 21 | .... | 75 | newer