Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Microsoft operating system discussion

older | 1 | .... | 9 | 10 | (Page 11) | 12 | 13 | .... | 75 | newer

    0 0

    Been through everything on-line and everyone has the same answers that do not work and people apparently do not read completely the  word for word problems that MANY others are having as well. 

    Anyhow I can not get admin access to ANYTHING on my computer. EVERYTHING that is tried pops up a window that says "To continue, type an administrator password, and click yes" HOWEVER the "yes" button is greyed out and the ONLY option is no that aborts everything and nothing can be done. 

    I got into some area that shows an admin account is present but I cannot access it. Going into User Accounts does nothing other than pop up the previous mentioned window. 

    So who is an expert out there that has THE answer that works????????????


    0 0

    Looked everywhere for the past week an everyone seems to have an answer to the MANY others with the EXACT word for word problem but NOTHING that has been posted actually solves the problem

    If I try to access anything on the computer, change account info, download, etc... I continually get the popup screen that says "To continue, type an administrator password, and then click yes to continue" However there is no box to type a password and "YES" is grayed out so the ONLY option is NO which aborts everything and NOTHING can be accomplished. It's an endless loop.

    I am really just hoping to reload my laptop to factory specs but of course that is not supported by Dell because I did not buy my computer less than an hour ago.

    So I am hoping someone is a true expert and has the correct answer that will solve this problem. Thanks in advance for any help you can offer.


    0 0

    I am having the same problem as the Dell customer writing before me. I tried to use a 64 GB drive but got this message ,"USB device cannot be partitioned. Only 32 GB of space will be used. The rest will not be formatted or usable."  So, what's this 'partition' business all about ... and ...  how many gigs are necessary? 


    0 0
  • 09/02/15--13:01: error 0x4001100200001005
  • Couldn't revert back to windows 7 due to disabled admin account in windows 10.

    Tried recovery disks created when computer was received and got error 0x4001100200001005.

    Still using same HDD received with XPS 8300 in 2012.

    Where do we go from here?


    0 0

    Hi All,

    I am having issues with my laptop after upgrading and downgrading from windows 10 back to windows 7.

    My question is can i buy or obtain a windows 7 recovery disk for my alienware laptop which also has the drivers on. My main issue i have with a copy of window 7 i have lying about is i cant install it as the setup does not find my SCSI and SSD drives.

    The issue i have i have detailed below. I have the below posted on the Mircosoft forum, but as yet no feedback.

    I have had a look around on the web i cant find an answer to my problem.

    I am running a Alienware laptop on Windows 7. There is a recovery partition containing my windows 7 installation etc which was present when i bought the computer new.

    I decided to try windows 10, sadly it just wasn't for me. The performance was horrible. So i rolled back to windows 7 with no issues at all. The PC boots up fine into windows 7 no issues at all.

    If i press F8 during the computer start up, and access the boot manager, that appears fine. If i select repair my computer i get the screen giving the 0xc000000f error with the following message "the boot selection failed because a required device is inaccessible".

    I had no issues with the boot manager prior to the window 10 upgrade, so this problem i have is from the windows 10 upgrade/rollback.

    I have gone into disk manager in Windows 7 and i can see the recovery partition , it says it healthy and active, and has 7gb of data on it.

    Image

    I have just done a check disk and everything is fine. No reported problems.


    0 0

    I am trying to download some factory software to refurbish factory software...   It keeps wanting me to do a system detect to get factory software.....   I am using one computer to make a disc for a down computer... How can I get my factory reinstall software with out using system detect?  I can not go online with the Down computer so how do I get the software properly???


    0 0

    I have a Dell Studio XPS that is several years old but was fully functional until after I had to replace both hard drives in an array only weeks apart. Now I get "Not genuine Windows" messages daily, can't update Windows because update service not ON error message when it is ON and even when restarted.

    I presume it's because the EOM license (original from Dell) code doesn't match with Microsoft records when activated after replacing the second hard drive.

    Any ideas on how to get things working again? Win 7 was a Dell supplied free upgrade to Win 7 from XP.


    0 0

    I recently purchased an Inspiron One 2350 All-In-One.  It comes with a 1-TB hard drive.  I have not yet installed any additional programs or data.  I am trying to create additional partition D:.  When I go to shrink the size of existing partition C:, it indicates there is only approximately 430 GB available that can be shrunk.  Being that the size of the drive is 1 TB and that the OS takes up less than 100 GB, I would expect to be able to shrink C: by 700 to 800GB, freeing up ample space for data on the new partition to be created.  Can you tell me why this would be?  Any solution?  Thanks.

    Terry


    0 0

    first time posting so please bear with me.

    my Dell Studio 1558 running windows-7 recently died.  the motherboard somehow got fried.  i pulled the hard-drive out and recycled the laptop.  a friend gave me his old dell inspiron (running Vista).  it's slow and freezes up alot when surfing the internet.  

    i recently remembered i have a "Reinstallation DVD" for windows-7 that came with my (now dead) Studio 1558.  

    i was wondering if i can (legally) replace Vista with Windows-7?  i want to do a clean install, wipe everything off the Inspiron laptop and load Windows-7.  

    I ran a diagnostic and the Inspiron can run Windows-7.

    i presume if i try installing windows-7, i would get prompted for some sort of activiation key (which i don't have).  since my old laptop is dead and gone, is there someone or someplace i can reach out to where they can give me the activation key since i will really only be running one version of the OS?

    one last note: i still have the old hard drive from the dead studio 1558 - could i leverage that somehow? 

    hope i posted this in the correct forum, thanks

    LouNYC


    0 0

    Hi,

    I never received the windows installation disk for windows 7 pro 64 bit system. I upgraded to windows 10 and now it won't recognize the key. My service tag is 4YDKPP1 and will appreciate if someone can show me how to install windows 7 again. I have the activation key with me that is underneath the battery.

    Windows seems to be helpless as I couldn't even find how to contact them.

    Thanks,

    Vishal


    0 0

    I bought an old Dell windows XP to windows vista upgrade disk (on ebay) whose label says:

    Microsoft Windows XP Media Center Edition 2005 to Windows Vista Home Premium Express Upgrade

    The Product Key that came with the disk says Windows Vista Home Premium Dell.

    When I put the disk in my DVD drive and go to "my computer", however, it says WINDOWS_32_ULTIMATE.

    Does anyone have any idea what it is going on here?  Is this a genuine Dell disk, or have I been gullible?

    My goal is to upgrade my Dell Dimension 4700 to Windows 7 Home Premium going from XP through Vista.  I've already bought and installed a new video card (Sapphire Radeon 6450). 

    Before you ask, I want to do it this way so that I don't lose 10 years of software installation and downloaded upgrades by doing a "clean" install of Windows 7.

    Can anyone help me in the matter of the authenticity, or lack thereof, of this disk?  My problem is that Vista Home Premium is upgradable to Windows 7 Home Premium, but Windows Vista Ultimate is not.

    I'd be very grateful for any help anyone can give me.

    murphyac 11


    0 0

    Ok folks... i have a doozy of a Windows 7 x64 issue for you :) 

    I have a Dell m4700
    i7-3840QM 2.8GHz
    16GB RAM
    NVIDIA K2000M
    Windows 7 x64 Professional on a 120GB SSD
    750GB HD for storage



    A) BACKGROUND ON THE ISSUE

    So, a few months ago, I downloaded a video game. It seemed to mess around with the settings, and changed a few things around that i didn't like. So, i uninstalled it. I noticed there was still a 'changed, laggy' feel around the m4700... so i hit windows update, to make sure i had every T crossed and every I dotted. Didn't change anything. In fact, make the whole system even slower. I installed all windows updates. Nothing changed. still the 'changed, laggy' feel. This 'changed, laggy' feel was both visually and in performance... again, just slight... nothing horrid.

    I hemmed, I hawwed.. and finally decided to re-install Windows 7 from the Dell Factory Image. The Dell factory image installed perfectly. Everything was nice and happy and wonderful again. I decided to update the NVIDIA driver.. and.. boom. everything crashed. It was later told to me by the Dell techs that the entire OS got corrupted, and they didn't have the original Dell factory image for my laptop anymore.

    So, my only choice was to re-install windows 7 x64 fresh. Not a problem. So, decided to do what I had always wanted to do, that being, but the OS on the SSD, and make the 750GB HD just for storage (m4700's don't usually come like this).

    I installed, everything went perfectly.

    So, i started to install the drivers from dell (all officially downloaded from Dell):

    Chipset Drivers 1 - Intel Chipset Software Installation Utility
    Chipset Drivers 2 - Intel Management Engine 8.0 Components Driver
    Chipset Drivers 3 - Intel USB 3.0
    Video Devices - Intel GMA HD and NVidia K1000M / K2000M / K3000M / K4000M / K5000M
    Audio Drivers - IDT 92HDxxx Audio
    Network Drivers (LAN) - Intel 825xx Gigabit Platform LAN Network Device (vPro)
    Network drivers (WPAN) - Dell Wireless 380 Bluetooth Module
    Network drivers (WLAN) - Wireless Driver
    Chipset Drivers 4 - O2Micro OZ600xx Memory Card Reader
    Applications Driver - ST Microelectronics Free Fall Sensor
    Dell Data Protection Applications - Dell Data Protection | Access
    Input Drivers - Dell Multi-touch Touchpad

    And, the more I install the drivers, the more I realized the laptop was getting the same 'changed, laggy' feel it had before the re-install!

    I'm now sitting here with a full reinstall, with all drivers installed.. and it still having the same changed, laggy feel that i had before the re-install.



    B) CHANGED & LAGGY.

    Here's what I mean by 'changed & laggy'. Usually on a laptop like mine, everything woudld work at blazing speed. Now, it works... ok. Nothing horrid mind you.. just, ok. An open window visually jumps a few times before fully opening... the task bar jumps slightly instead of smoothly opening... etc.

    I'm noticing that some video games I play (Kings Bounty) studder alot.... almost to make the game unplayable.

    I've tried updating to the newest NVIDIA drivers.
    I've tried rolling them back to drivers that were made once my laptop came out.
    I've tried turning Services & Startup off in msconfig (makes it faster, the changed/laggy feel is still there)
    I've ran every anti-virus there is to run.



    C) WHAT MAKES A DIFFERENCE

    The only thing that makes a difference is running ComboFix, or some other utility that cleans out all the temp folders. It absolutely flies after running one. And then within a minute, after opening firefox, etc, it slowly goes back down to the changed, laggy feeling.

    Every so often I'll re-install the Intel drivers, or the NVIDIA drivers, and it'll fly for a bit too... but, of course, it eventually finds its way back...



    D) WHAT TO DO?

    I've gone to the Dell techs. They say re-install. I've gone to the Microsoft Answer people. They say re-install. I keep telling them I just re-installed. I'll probably end up re-installing... but i'm curious what everyone thinks could be the problem... I'm thinking its something the drivers are doing... but I can't go without the drivers right?


    Thanks everyone!!


    0 0

    Since upgrading to Win10, my touchpad has become very touchy.  The slightest movement causes a huge response.  It is also intermittantly acting as if I am using draglock.

    I checked my device manager and it says I have the latest touchpad driver.  Going to Dell site, I tried to download the program that identifies my laptop but the downloaded computer identify program offered no response to clicks.  

    Anyway, this upgrade to Win 10 has been eventful to say the least,  How do I delete, and then reinstall, the touchpad driver?  


    0 0

    I bought a Dell 3551 laptop which is supposed to have support for Windows 7 64 bit.  But it is not possible to install Windows 7_x64 on it because its BIOS is not ACPI compatible according to Windows 7.  

    The Win7_x64 Professional and Win7_x86 Ultimate Setup always fails with a BSOD message -


    A problem has been detected and windows has been shut down to prevent damage to your computer. If this is the first time you've seen this stop error screen, restart your computer. If this screen appears again, follow these steps: The BIOS in this system is not fully ACPI compliant. Please contact your system  vendor for an updated BIOS. Technical information:
    *** STOP: 0x000000A5 (0x0000001D,0x00000000,0x00000000)

    If Safe mode is enabled by F8 key, then we can see booting process stop after "disk.sys"


    I have visited dozens of websites including Dell forums which report similar Non-ACPI BIOS errors e.g. -

    en.community.dell.com/.../19441276

    My Configuration -  Pentium quad core N3540 + 4GB RAM + 500GB HDD + WIFI + 2 USB v2 & 1 USB v3 ports + 1 HDMI port.  There is no DVD drive or Ethernet port.

     What I have done so far -

    1) Tried 2 different Windows 7 versions on different DVDs which work fine on other PCs.

    2) Updated the BIOS to latest version A02 but same error is thrown in both original BIOS ver A00 and the updated one.

    3) Tweaked all possible settings in BIOS as suggested in various forums. There isn't much to change in this simple Laptop. There is no DVD drive or ethernet port. Serial/parallel ports are absent in most laptops anyways.  USB port is the only way data can be read so it can't be disabled in BIOS. Then laptop has to be booted with a USB DVD drive or pendrive.  

    4) Secure boot was off throughout the testing.

    5) UEFI mode was tried for Win7_x64 and legacy mode tried for Win7_32bit. Result is the same NON-ACPI BIOS error.

    6) "Load legacy option ROM" setting was tried enabled/disabled for 64 bit OS but results in same error.

    7) Hardware Diagnostics tests both SHORT and LONG version which takes a few hours were run but no errors were found.

    8) Windows 8 and Windows 10 DVDs have no problem in running and get installed without issue. But I don't have activation license for these OSs.

    9) Tried to run laptop on AC power only with battery removed (some forum suggestion). But same error result.

    10) Tried with only battery and no AC power.  Result is same error.

    What is believe is happening -

    1) Dell 3551 BIOS has support for ACPI version which Windows 7 is not able to understand. Windows 8 & 10 are able to understand it so they install properly.

    2) There are many users of Asus and Lenovo laptops (apart from Dell) who have reported this exact same error.  What Lenovo & Asus (and maybe others) have done is that they have given a option in BIOS to change settings to be compatible Win7 or Win8,  So if a user wants to install Win7 then BIOS is set to Win7 mode and ACPI etc stuff becomes compatible to it.  For e.g - 


    forums.lenovo.com/.../1637310


    Since Dell claims that this laptop model is compatible with Windows 7 x64, please make a new BIOS for this model and give the option to switch between Windows 7 & 8 compatibility.  I purchased this after reading about Win7 but now I am stuck.

    Regards,
    V K Singh


    0 0

    During installation & subsequently when trying to run it fails with the error.

    (Dell.Application.exe)

    "The application failed to initialize properly (0xc01500002). Click OK to terminate the application"

    The driver seems to work fine, it's just the management app that goes wrong.

    Any ideas/workarounds?

    Thanks in advance.


    0 0
  • 09/08/15--08:10: IE 11 won't install
  • I can't get IE 11 to install. I've tried everything on the microsoft support pages multiple times and still no luck. When I try from windows update, I get error 9c59. When I try to do it manually, it just fails and gives me a link to the same support pages I've already visited multiple times.

    I have an Alienware M14XR2


    0 0

    The label is worn off of the laptop. I need to reinstall 7 after Windows 10 made my laptop unbootable. 


    0 0
  • 09/08/15--19:19: Windows 7 power problem
  • I am running Windows 7 pro on my desktop. I am having a problem with my power management settings. They settings keep changing back to “Balanced” on their own. That is a problem since this is my company computer and it needs to be up and running 24/7 in case my customers need to report an emergency or urgent problem and Outlook won’t check for emails while it is sleeping.

    What I’ve found online about the problem seems to refer everyone to the CPU maker for a patch. I cannot find one on the Dell site. Does anyone have a solution? Any help would be appreciated.


    0 0

    my dell xps 2720 AIO shows no bootable device, when i install win 7 enterprice gives me a pop up to restart the pc and after restart it shows no bootable device, press F1 etc etc

    how can i solve this issue ? waiting for fast reply

    thank you.


    0 0
  • 09/09/15--17:22: Inspiron 17-3737 failure
  • Been using the laptop for less than two years, always had minor issues, but would never be able to complete backup/restore after the first two discs.  I don't remember the text or reason.  Warranty was expired because I purchased as extra laptop and didn't need it until 9 months in.  So I let it go.  Several days of startup problems and the hard drive is done.  2000-0142. Lost all photos and patterns.   Will get a new hard drive, but have no disc for 7 and don't see anywhere on Dell's site for disc.  I entered the Windows7 code at MS website and screen said to go to mfg website. Tried to request online but no help because out of warranty.  Download is available - is that possible with new HD and no OS?  Will the laptop be recognized with the new drive for the free 10 download (if I ever get 7 in)?  My HP Windows 7 is 64 bit and I don't think the Dell is.  Any suggestions?  Forgive me - but I'm not computer savvy in the least.  Thank you smart people.


older | 1 | .... | 9 | 10 | (Page 11) | 12 | 13 | .... | 75 | newer