Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Microsoft operating system discussion

older | 1 | .... | 8 | 9 | (Page 10) | 11 | 12 | .... | 75 | newer

    0 0

    My work got new computers, and gave out the old ones to employees.  I received a Dell Inspiron 660s.  They had someone come in to reformat the computers.  In doing so, they (for some unknown reason) reformatted this PC from Windows 8, which it had originally, to Windows 7.  This means that all recovery options are gone.  Also, they didn't even give me a product key for this Win7, and now I'm getting the NGA message.  I would love to go back to the Win8 that was original on this PC, but how do I do that? 


    0 0

    I usually leave  laptpp running during night ( hibernate / sleep .... )

    This week laptop appears npt to hibernate (ie power light at top of keyboard still on.

    McAfee appears to do updates on a frequent basis recently. Any connection?

    However my main query is:-

     Yesterday morning when switching on wifi (had switched wireless off at night to save battery)

    message on windows 7 : "Cleaning up" or similar ..... do not switch computer off .... updating windows .... xx Complete ........ or very simiar

    Took several minutes..... went away .... circular icon ....... eventually came back when heard bell from windows ... machine appears to be running OK ..... nothing unusual .....

    currently have query upgrade windows 10 home ... to be hidden ... (I have no  plans to move to windows 10)

    Machine appears to be working without any new problems. Checkup OK

    Many thanks

    I currently have query regarding Upgrade windows 10 home


    0 0
  • 08/25/15--12:02: Vostro 1540 RAM upgrade
  • Hello,

    I am trying to upgrade my Vostro 1540  RAM 2GB laptop with: 4GB DDR3 SDRAM SODIMM 1600 MHZ (PC3-12800)

    Unfortunately it does not work... the screen of my laptop scrambles into unusual pattern and showing message and purchased 4GB RAM image also attaching.

    Can someone please tell me what do I have to do to use my new RAM modules?

    Thank you!


    0 0

    This out of warranty XPS system had been running Vista Home Premium before it began failing to boot with 0xc000000d error. I "fixed" this issue by using a Win7 boot disk to locate & repair Windows -- which I think only corrected something in the boot sequence.  Since then, the main problem is that when I start windows normally the boot progress animation bar displays, but when that goes away the screen is blank and remains that way - eventually the monitor goes into power save mode, indicating no video is being sent.  At this point I have not option but to power cycle the system.

    The original disk have been lost.

    Investigation steps:

    • After power cycleI get the Windows Error Recovery screen and can boot into safe mode, where everything looks fine.
    • I can use F12 after power-up to run Pre-Boot Tests without any problem -- including the hi-res video tests, so I know the video-card (ATI Radeon HD 4350) is working okay.  I ran all tests and found no errors in any of them.

    Any guidance on getting video after windows loads will be helpful.


    0 0
  • 08/26/15--17:36: Windows 7 Instalation
  • Can Windows 7 Ultimate be installed in Alienware M14x replacing Windows 7 Premium ?


    0 0

    I have win 7/64 and I've noticed this problem where I change the way i want my files to look in a folder and it changes all the folders that that folder is in. 

    Example;   I have a folder that is titled Main. In the Main folder I have a folder titled A.  In the A folder I have a Folder titled B.  I want to change the way the B folder files look and I select to have it sorted to Group by Type.  When I do that it also Groups by Type the files in the Main and A folders to.  While I want the main and A folders to be sorted differently.  I just started using 7 and I didn't have this problem in XP.  So how do you make it so it changes the one folder and not all the other folders that folder is in?


    0 0

    Greetings, I am trying to install Windows Server 2012 but the computer (Dell T5500) does not want to run the install or the CD-ROM. A few mentions that Dell has a hidden Secure Boot? Or that Windows 10 turns on a protection for installing newer systems or older systems?

    Is there a way to get an advanced BIOS screen to turn on or off Secure Boot so I can install Server 2012?

    Any help is greatly appreciated.


    0 0

    Hello dell,

    I am having a problem with Windows update checking for update enless loop. Also on safe mode with net windows update wont start .

    Os windows 7 Ultimate service pack 1 fresh install aswell


    0 0

    I have Windows 7 Ultimate which is a 64 bit.  I have installed a bunch of stuff and finally my games.  I get errors on so many of the games I try to install.  I've heard and read that Windows 64bit and almost any operating system is a bit unstable.  32bit which is more popular is a lot more stable and runs programs better.  Is that true?  I don't mind have to switch to 32 but I do want to stay with 7.  The problem I have is when I bought this it came with programs I paid for that were installed on the computer (Adobe Pre, Adobe photoshop, MS Office 2010 and others).  If I switch to 32 can I install these programs even though they were installed on a 64?  The comp came with backup disc for these programs so I have the disc's.  Also do i have to buy a 7/32 or is there a way to downgrade to a 32 free?  This has been such a hassle so far with 64.  One things for sure is I am never getting a 64 bit OS again.  Stick with 32.  Learned that the hard way[:(]   Not to mention all the other programs I'll have to reinstall and pics/videos/music/docs to be transferred.....again.  What do you all think?  I just want to have everything running smooth and definitely get my games installed on whatever OS it will work on.  Well almost any OS.  I don't want 8 or 10 right now.  I'll stick with 7. 


    0 0

    Brand new XPS 8700. Started out with 8.1 64-bit and now on 10.  Since I got this machine I have had an intermittent problem with hidden drives becoming visible in explorer. This has happened on both operating systems.  I have had these drives appear:


    DIAGS

    WINRETOOLS


    and maybe another one. They always come up on drive letter I, but it doesn't show up that way in disk manager. I can hide the partition using this command:

    mountvol I:\ /D

    but I am sick of having to do that.  How can I stop this from happening>


    0 0

    Hi !

    I recently got a Dell Studio 1747 from a friend that hadn't used it for 2 years because it was overheating to the point of automatically shutting off. I verified this as it crashed 3 times during attempts to factory reset through the DataSafe/Windows PE, but finally managed to complete it by cooling it "old school" (ice cubes in sealed plastic bag wrapped in a towel -- when you have nothing else... :D). Once everything was ok at OS/software/virus level, I could verify through Core Temp (took the first one I found) that indeed the temp of the 4 cores was at 70°C in "normal" state, and went over 90°C within a few minutes of just browsing the net for example.

    I then followed the service manual provided by Dell, dismounted everything and removed a s***load of dust lodged in the fan and exhaust end of the heatsinks. I removed both heatsinks (CPU et graphics), cleaned and reapplied thermal paste and it is running beautifully, hasn't gone over 40°C yet :)

    Since everything is so great, I wanted to create system repair disks in case of apocalypse (almost had the issue on another computer where factory reset seemed corrupted and was unusable). Problem is : DataSafe Local Backup won't launch... I'm trying to launch it from within my Windows session, the DataSafe splashscreen stays on, nothing happens and when I hover on its icon in the Windows bar, the preview shows an error message (hidden by the splashscreen on the desktop) saying "An Unhandled Exception occurred. Application will exit.". And the only thing I can do is force-close it.

    I tried applying DELL_DATASAFE-LOCAL-2-0_A00_R260476.exe and DELL_DATASAFE-LOCAL-2-0_A01_R249580.exe but it hasn't changed anything.

    Any ideas ?

    Thanks !


    0 0

    I'm not familiar with blue screen problems because this is the first time this has happened. After installing the Realtek internet controller driver for my network card and the Realtek HD audio driver for my audio chip, I put the computer on sleep, came back an hour later and the computer was off.

    I didn't know something happened until Windows 7 restarted then Windows showed the event with blue screen as the problem. This caused my computer to unexpectedly shutdown which has never happened before.

    Here's the link to the mini dmp file and info file detailing the blue screen problem, I don't know how to read these so if someone knows how to deal with blue screen issues, please help!

    http://1drv.ms/1LBdo4R


    0 0

    Hello all, A co-worker has given me a very nice, well maintained Dimension 8300 desktop. The only catch was I had to give her the hard drive back. I will be installing a new drive and I plan on re-installing the original XP Pro just to get it up and running. I have all of the Dell back up disks except the XP. I have seen numerous listings on Ebay for XP re-installation disks and some of them are SP3. Will the original XP product key work with an SP3 disk or do I have to use an original XP version disk and then try to find the service pack downloads. After i get it up and running I will check for Win 7 compatibility.


    0 0

    Hello,

    Recently, i moved over my hard drive from an old HP Pavilion Laptop to a 'new' Dell Latitude E6410 laptop. Everything went fine, and the system booted up and loaded the Windows 7 install on the hard drive just fine, apart from it was loaded with HP drivers and no Dell drivers. I removed all the HP drivers and started to install all the Dell ones. About halfway though, the computer asked for a restart, which i went ahead and did. The computer, when it tried to load windows again, then refused to boot. I decided to try doing last known good config, and it booted up just fine again, albeit knocking out all of the Dell drivers that i had just installed, so i went ahead and installed them all again, and this time it worked fine, apart from the Dell system manager.

    Every time i go to install this, it tells me that a newer version has been detected and i must uninstall that one before proceeding. The problem is, i can't find the system manager in add/remove programs, nor can i find it in the Program Files folder to uninstall it.

    Can someone please help me fix this as i would really like to have it.

    Thank You


    0 0
  • 08/30/15--07:46: Windows 7 download
  • Hi, not sure how if at all this is possible.dell inspiron 1545 laptop that i bought and rarely used, i want to give it to my grandson but when i booted it up I get a message your pc needs to be repaired error code oxcoooo14c and i tried for days to find a solution without success. It came with windows 7 proffessional preloaded and so i have no disc or backup.The product key for windows is on the battery. I thought the easiest way would be to re install windows from a flashdrive or similar but when I contacted microsoft they said it came as a single license and to contact Dell????Is there a way to rectify this fault or download another version of windows?


    0 0
  • 08/30/15--15:07: Windows XP Fails To Start Up
  • Hello:

    I had to re-install ROXIO CD to burn some pictures on the hard drive to a disc.  After the ROXIO CD installation was complete, the system requires a start up.   I let the system proceed with the start up and the first two screens that flash by (black screen with some stuff about operating system, BIOS, etc. and then the next screen which is also black with the Microsoft XP Logo that stays on for about four  or five seconds) appeared as normal.   Then, we get to the screen with the blue background that again has the Microsoft Windows XP logo with the words Windows Is Starting Up.  The system does not proceed beyond this point.  Normally this screen appears for about twenty seconds or so, but now, nothing.

    I know its an old computer  DELL XPS410 operating Windows XP, and I'm hoping that someone out there in cyberspace might be able to help me out.

    Thank you.


    0 0

    I have a Dell XPS 8500 desktop and recently my hard drive crashed. I know there ir a recovery image partition on hard drive  called "PBR Image" but I do not know how to access or use it will someone please give me some insite. OS Windows 8.1


    0 0
  • 08/30/15--21:08: Startup programs
  • By this screenshot, can anyone tell me if any of these programs is unnecessary? It take my Laptop ages to be ready to use! There's one called N/A which I clicked so the description is on the right panel. It's an Inspiron 1525 on Vista.  


    0 0
  • 08/31/15--11:18: Dell Precision M6800
  • Hi all,

    I have a Dell Precision M6800 Workstation 17.3" AMD FirePro 2GB video card, 16GB memory, 500GB HD, Windows 8.1 after first installation I have install Solidworks without any problem. But it getting run slower, so I decided to reinstall os to factory settings. Everything works fine, just I cannot install Solidworks software after factory reset. I have tried various Solidworks versions from 2014 sp0 to 2015 sp5. All the time getting error message (SolidWorks Installation Manager-Internal Error: The Windows Installer for this product component did not run as expected: set_QuiteModeActions. Actually I don't like Windows 8.1 so I downgrade to Windows 7 and I have same error message. Unfortunately I have fail with Backup and Recovery CD creation, Tried Recover from CD win8.1 but system asking to insert disk 2 I have just disk 1. So I have expensive workstation, but cannot install Solidworks just for this program I bought this workstation. Any advises to resolve this issue. Thank You.


    0 0

    I messed up, upgrading to W10 and then trying to go back to W 8.1 with the recovery USB drive.  Gave up and tried to reinstall W10 which appeared to be doing fine but when the screen came up for the product key, no keyboard would show and the screen did respond to touch.  I can get the Setup screen but cannot get to a command screen. The tablet seems to be locked up with no way to interrupt the faulty W10 installation.  Any ideas on how I might restart it from the USB port?  Is there a program that would load automatically from the USB port the would posibly bring up the command screen?

    Thanks

    donh42 


older | 1 | .... | 8 | 9 | (Page 10) | 11 | 12 | .... | 75 | newer